EDD information not available und reset xhci_hcd

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema EDD information not available und reset xhci_hcd gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • EDD information not available und reset xhci_hcd

    Vorrede: ;)
    Vor Kurzem habe ich noch gejubelt, weil die Soundkarte meines Asus E200HA nach 4 Jahren endlich unterstützt wird.
    Nach dem damaligen Kauf hatte ich es nur mit Tumbleweed zum funktionieren gebracht.

    Die damalige reguläre Version startete zwar, hatte aber meine Hardware fast vollständig nicht unterstützt.


    Vorgestern habe ich dann meinen Subnotebook mal wieder geupdatet und siehe da........ Es bootet nicht mehr.
    Auch eine Neuinstallation von Tumbleweed funktioniert nicht mehr!

    :smilie_pc_012:

    __________________

    Also habe ich es nun noch einmal mit Leap5.1 versucht. :whistling:
    Leider kommt aber Leap "nicht hoch". Es hängt beim Booten mit der Dauermeldung:

    usb 1-2: reset high-speed USB device numer 3 using xhci_hcd
    EDD information not available
    BIOS EDD facility v0.16 2004-Jun-25, 0devices found
    EDD information not available

    Diese 4 Zeilen (von mir abgeschrieben, Tippfehler bitte entschuldigen!) wiederholen sich dann stundenlang.

    Wie bekomme ich nun wieder eine Opensuse auf meinen Laptop?
    Mir ist es eigentlich egal ob Leap oder Tumbleweed.




    PS, ehe ein Hardwaredefekt vermutet wird:
    Ich konnte Debian und auch Ubuntu bis zur Installation, die ich abgebrochen habe, starten!
    Auch Knoppix fährt vollständig hoch und funktioniert ohne Fehler (allerdings ohne Sound).

    Für den Inhalt des Beitrages 136449 haftet ausdrücklich der jeweilige Autor: win2linux

  • Nach viel Recherche und Bastelei:

    Ich habe nochmals das Leap.iso heruntergeladen und geprüft. Das ISO ist okay.
    Trotzdem ständig obiger Fehler.
    Auf diesem Subnotebook (Wie auch auf dem Rechner meiner Frau!) läßt sich kein Leap installieren.


    Was beim Update mein Tumbleweed-System zerstört hat, weiß ich nicht.
    Aber dieser Fehler war, wie ich vermute, auch im zuletzt von mir heruntergeladenen ISO. Deshalb ließ sich mein System nicht mehr neu installieren. Das ISO war geprüft okay (SHA256 Prüfsumme).

    Heute habe ich mir erneut das Tumbleweed-ISO heruntergeladen und es läßt sich problemlos installieren.

    So werde ich wohl weiterhin bei Tumbleweed bleiben müssen, da zwei Rechner nicht mit Leap laufen. Ich möchte auf allen Rechnern der Einfachheit halber das gleiche System.

    Was macht Leap so anders als alle anderen Distributionen? Ich habe einige probiert. Alle starteten problemlos. Nur Leap kommt nicht einmal bis zum Installationsprozess.......

    Linux wird mir immer ein Rätsel bleiben, befürchte ich...

    Für den Inhalt des Beitrages 136462 haftet ausdrücklich der jeweilige Autor: win2linux

  • Hast du mal mit edd=off versucht zu installieren?

    Quellcode

    1. zgrep EDD /proc/config.gz
    2. # CONFIG_EMBEDDED is not set
    3. CONFIG_EDD=m
    4. # CONFIG_EDD_OFF is not set
    5. # CONFIG_SQUASHFS_EMBEDDED is not set


    https://bugzilla.redhat.com/show_bug.cgi?id=144050 schrieb:

    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136463 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Hast du mal mit edd=off versucht zu installieren?
    Ja, auch dass hatte ich.
    Auch sowas wie "nousb" und jede Menge andere mögliche und unmögliche Optionen. :smilie_pc_012:

    Irgend ein Kniff muss doch im Leap stecken, wenn Knoppix, Tumbleweed, kubuntu, Debian.... ohne Probleme und zusätzliche Optionen hochfahren.

    Für den Inhalt des Beitrages 136464 haftet ausdrücklich der jeweilige Autor: win2linux