Networkamager fragt nach Root-Passwort

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Networkamager fragt nach Root-Passwort gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Networkamager fragt nach Root-Passwort

    Hallo,
    (habe mich bewußt dafür entschieden, hier zu posten, da es nicht um ein eigentliches Netzwerkproblem geht. Aber da kann man vielleicht geteilter Meinung sein.)

    jetzt habe ich mir gleich etwas zerschossen:
    Ich habe versucht, den Kwalletmanger zu umgehen und daher, wie z.B. hier angegeben,
    forums.opensuse.org/showthread.php/513715


    das Wlanpasswort im Networkmanager eingegeben und angekreuzt: Passwort für alle Benutzer speichern. Das verliert er immer wieder, aber trotzdem fragt er mich jetzt nach dem Rootpasswort und nach dem Wlanpasswort und Kwallet will auch angemeldet werden. Ich komme zu nichts, weil ich so viele Passwörter eingeben muss.

    Könnt ihr mir sagen, wie ich dieses Verhalten des Networkmanager wieder abstellen kann?

    Danke sehr!

    Für den Inhalt des Beitrages 136679 haftet ausdrücklich der jeweilige Autor: Sabien

  • Sabien schrieb:

    Passwort für alle Benutzer speichern. Das verliert er immer wieder, aber trotzdem fragt er mich jetzt nach dem Rootpasswort und nach dem Wlanpasswort
    Du hast diese Eingabe aber schon mit dem Root-Passwort bestätigt, oder?
    Das "Passwort für alle" wird nach /etc/NetworkManager/system-connection geschrieben. Und dafür braucht's root.

    Für den Inhalt des Beitrages 136682 haftet ausdrücklich der jeweilige Autor: win2linux

  • Sabien schrieb:

    ... und Kwallet will auch angemeldet werden.
    Beim ersten Start von Kwallet kein Passwort eingeben! Du wirst aber schon eins vergeben haben, sonst käme keine Passwortabfrage.
    Probiere es mal auf "leer" zurückzusetzen.
    Starte dazu KWalletManager aus dem Startmenü heraus.

    Oder den Eintrag in der Datei ~.config/kwalletrc den Wert hinter [Wallet] von First Use=false auf First Use=true ändern.

    Sollte funktionieren, ich werde es aber nicht ausprobieren, denn ich möchte auf den Passwortschutz nicht verzichten. Bei mir stehen da zu viele drin...

    Wenn das dann klappt, hast du schon mal eine Passwortabfrage weniger!

    Für den Inhalt des Beitrages 136684 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Jou, danke.
    Habs hingekriegt. Kwallet hält endlich den Mund und die Passwortabfrage auch. Ja, das Rootpasswort hat er wohl nicht übernommen, obwohl ich es ja Dutzende Male eingegeben habe. Alles okay!

    Für den Inhalt des Beitrages 136778 haftet ausdrücklich der jeweilige Autor: Sabien