Meine Erfahrung mit Opensuse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Meine Erfahrung mit Opensuse gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Meine Erfahrung mit Opensuse

    Zunächst möchte ich mich nochmal bedanken bei diesen Sauereintopf oder Sauerland. Eure Opensuse ist eine vollständige Katastrophe. Ihr solltet Mal sowas ein Kompatibelen Modus einführen ob die Rechner überhaupt tauglich ist für Linux. Mein HP Compaq TC 4400 ist es jedenfalls nicht wirklich. Installieren lies sich die Suse aber nach den Updates zickte die gute :D Was soll ich dann ins Forum schreiben wenn der Laptop nicht mehr starten will,? Manchmal sollte man diverse Foren lieber garnicht erst besuchen denn es sind immer eine Besserwisser unterwegs. In Zukunft werde ich keine Support Anfragen mehr stellen da es mir zu blöd ist. Dann brauchen sich die Opensuse bzw sämtliche Linux Distributionen überhaupt nicht wundern das deren Müll nicht wirklich läuft. Lieber würde ich Geld ausgeben für Kommerzielle Distributionen dann muss man sich nicht wie hier nur ärgern.

    Für den Inhalt des Beitrages 137259 haftet ausdrücklich der jeweilige Autor: DPITTI

  • DPITTI schrieb:

    Lieber würde ich Geld ausgeben für Kommerzielle Distributionen
    Was hindert dich daran?
    Der Möglichkeiten gibt es viele!
    An deiner Stelle würde ich das tun!


    Derzeit hast du noch Windows XP. Versuche doch mal Windows10!

    Das ist kommerziell :thumbup: und auch von Microsoft kannst du Support kaufen.

    DPITTI schrieb:

    dann muss man sich nicht wie hier nur ärgern.
    Man muß nicht!

    Für den Inhalt des Beitrages 137260 haftet ausdrücklich der jeweilige Autor: win2linux

  • Nur mal zur Info:

    Du hast nichts gesagt und gepostet, was du heruntergeladen hast, ob überprüft mit einem Checksummentool, noch wie gebrannt, noch ob Updates gemacht wurden.

    Nur dahergeredet.

    Ist wie immer:
    Ich bin nicht schuld, ich hab gar nichts gemacht, ist alles Schuld von Linux.......

    Komisch ist dabei nur, das es bei anderen läuft.
    Darüber solltest du einmal nachdenken, warum das so ist.....
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 137261 haftet ausdrücklich der jeweilige Autor: Sauerland

  • DPITTI schrieb:

    Manchmal sollte man diverse Foren lieber garnicht erst besuchen denn es sind immer eine Besserwisser unterwegs.
    Gibt schlimmere Foren als dieses hier. Interessant könnten auch die entsprechenden openSUSE-Mailinglisten sein sofern man Netiquette und Inline-Quoting kann. Ehrenamtliche Mitglieder zu beschimpfen dürfte aber auch da nicht gern gesehen sein.

    Für den Inhalt des Beitrages 137262 haftet ausdrücklich der jeweilige Autor: tapwag

  • Runtergeladen habe ich aus dem Englischen Forum diese ( Tubbleweed Version 2019 ) sollte die aktuellste gewesen sein bzw war diese 86x64 Iso hier auch die selbe. Geprüft habe ich da leider nichts der Download ist allerdings abgeschlossen worden. Gebrannt wurde mit K3B Automatisch. Ich habe wie gesagt nichts weiter gemacht als meine Programme die ich immer installiere genutzt. Angefangen mit den Media Codecs Livdvdccs2, Gnomes-Games,Wine. Genutzt wurden die Original Repos. Als ich da was mit Compiz gemacht habe war irgendwie was abgeschmiert ( Frage mich nicht was ). Dann habe ich nach einem Neustart die kompletten Updates gezogen. Also wie gesagt nicht was großartig an Fremder Software installiert wurde. Was ich an Opensuse auch Mies finde die Multimedia Funktion ist nicht gerade die beste. Entweder spinnt die DVD Wiedergabe oder das System haut sich fest. Gut mein Laptop läuft auf mit Windows10 1909 habe mir auch schon überlegt zurück zu Windows zu gehen. Mit Debian 9 habe ich auch leider wieder Probleme beim Starten. Ich denke das liegt aber am Kernel. Leider ist da auch viel im System vob den Entwicklern versaut worden. Ich kann da nämlich nicht so einfach auf den Kernel 5 und aufwärts installieren. Bevor ich mir allerdings Windows10 wieder antun muss kommt jetzt eine alte Version von Debian oder Ubuntu drauf. Was auch nervt bei euren Opensuse mit den Nummern. Wie soll da ein normaler Mensch durchsehen 15,1, 42, etc sowas blödes. Wer hat diesen Mist verzapft ich lade mir jedenfalls kein anderes Iso mehr runter die alten Versionen müssen auch reichen. OK für die Beschimpfungen bzw den Freiwilligen Helfern war nicht sehr schön dafür möchte ich mich Entschuldigen. Ich muss wohl erstmal einige Linux Treiber bzw Firmware suchen für meine alten Kiste und selbst versuchen ob ich da was angepasstes machen kann. Gemacht habe ich sowas zwar noch nicht jedoch traue ich mir das zu nach nun mehr 11Jahren Testen mit Linux. Nun versuche ich erstmal Debian 9 auf Debian 10 upzugraden. Wenn nicht fliegt das System auch wieder runter. Eventuell sollte ich es sogar mit Puppy Linux versuchen.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von DPITTI ()

    Für den Inhalt des Beitrages 137263 haftet ausdrücklich der jeweilige Autor: DPITTI

  • Damit ist hier genug gesagt. Somit geschlossen.
    Anmerkung: Wer sich Tumbleweed installiert sollte sehr genau wissen, was er tut. Das war im vorliegenden Fall wohl nicht so.

    Für den Inhalt des Beitrages 137267 haftet ausdrücklich der jeweilige Autor: Alero