Plasma Arbeitsflächen-Design lasst sich nicht installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Plasma Arbeitsflächen-Design lasst sich nicht installieren

    Hallo,

    ich wollte über die Systemeinstellungen vom Plasma ein neues Arbeitsflächen-Design installieren. Es werden mir in der Übersicht die "standard" installierten angezeigt (Opensuse, Breeze usw.). Unter "Neue Designs herunterladen..." kann ich auch Designs auswählen zum installieren. Klicke ich auf "installieren" so wird es anscheinend heruntergeladen, zumindest wechselt der Button dann auf "Deinstallieren". das Design taucht aber in der Übersicht von den Plasma Systemeinstellungen unter Arbeitsflächen-Design nicht auf. Ich habe es mit mehreren Designs probiert. Immer ohne Erfolg. Klappt das bei euch? Wenn ja, was mache ich falsch?
    Unter Manjaro Linux klappt es übrigens.....

    Gruß
    mairo

    Ergänzung: Im Journal finde ich folgenden Eintrag:

    Quellcode

    1. Nov 28 20:08:37 maik-laptop systemsettings5[14086]: org.kde.knewstuff.core: Command ' "kpackagetool5 -t Plasma/Theme -i /tmp/windows_10_plasma_theme.zip" ' failed with code 4
    2. Nov 28 20:08:47 maik-laptop systemsettings5[14086]: file:///usr/share/kpackage/kcms/kcm_desktoptheme/contents/ui/main.qml:118: ReferenceError: i18 is not defined

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mairo ()

    Für den Inhalt des Beitrages 137372 haftet ausdrücklich der jeweilige Autor: mairo