Problem Software installieren mit yast (Tumbleweed)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Problem Software installieren mit yast (Tumbleweed) gibt es 13 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Problem Software installieren mit yast (Tumbleweed)

    Neu

    Habe mir in einer VM Tumbleweed mal zum testen installiert.
    Soweit alles ok, aber an einer entscheidenden Stelle ist der Wurm drin.

    Yast - Software installieren. Es geht nur ein leeres Fenster auf ...., welches nach ca. 5 Sekunden wieder verschwindet ?(
    (alle anderen yast-Module gehen)
    Mit Zypper geht auch alles.

    Jemand eine Idee, ob und wie da evtl. was zu flicken ist?

    Danke -

    Für den Inhalt des Beitrages 137484 haftet ausdrücklich der jeweilige Autor: Kaktus

  • Neu

    Poste:

    Quellcode

    1. zypper lr -d


    Mach ein Update mit

    Quellcode

    1. zypper dup
    Ja, wirklich dup........
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 137486 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Neu

    Repos sind nur die, die original eingerichtet werden plus packman.

    Zypper dup hab ich schon zig mal ausgeführt. Da ändert sich nichts.

    Für den Inhalt des Beitrages 137488 haftet ausdrücklich der jeweilige Autor: Kaktus

  • Neu

    Schon ok - danke.
    Mit dem Tumbleweed hab ich einfach kein Glück. Hab ich dieses Jahr schon 3x installiert und jedesmal geht irgendwas nicht.

    War ja nur zum testen ......

    Für den Inhalt des Beitrages 137490 haftet ausdrücklich der jeweilige Autor: Kaktus

  • Neu

    Starte im der Konsole als Root:
    journalctl -fx
    (Protokollierung wird gestartet)

    Danach Yast - Software installieren oder löschen - bis der Fehler kommt.

    Dann wieder in die Konsole wechseln und die Protokollierung beenden mit STRG + C

    Nun siehst du Fehlerprotokolle, die zum Zeitpunkt der Softwareaktualisierung hinzugekommen sind, und kannst diese auswerten und entsprechend handeln.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 137491 haftet ausdrücklich der jeweilige Autor: sterun

  • Neu

    Mal darüber nachgedacht, daß du nur gesagt hast:
    Es geht nicht?

    Keine Infos gepostet......
    Und wenn du meinst, du kannst es selber lösen:

    Kaktus schrieb:

    Repos sind nur die, die original eingerichtet werden plus packman.

    Zypper dup hab ich schon zig mal ausgeführt. Da ändert sich nichts.
    Kann ich ja nur so antworten......

    Übrigens:
    Yast in der Konsole als root gestartet könnte auch noch helfen........
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 137492 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Neu

    Ich habe leider mit Opensuse ( Rolling Release und 15.1) auch kein Glück gehabt. Im Moment habe ich als zweits System Elementary OS installiert. Entweder spinnt meine Hardware ( friert öfters ein ) oder es liegt an bestimmten Desktops. Komischerweise lief alles auf Debian Basis flüssiger. Bei Trumbelweed und 15.1 ist Mate auch ständig nach dem Start eingefroren.

    Für den Inhalt des Beitrages 137493 haftet ausdrücklich der jeweilige Autor: DPITTI

  • Neu

    "Ursache" gefunden, wobei da was nicht sauber ist.

    Habe der Suse in der VM 1500MB RAM zugewiesen, keine Swap. Nach dem Systemstart sind 350MB belegt. Nach Aufruf von yast - Software installieren füllt sich das RAM bis 1300MB und das Fenster stürzt ab.
    (von Konsole aus aufgerufen gleiches Bild)

    Der VM 2GB gegeben .... und jetzt geht es. Aber der RAM Verbrauch steigt genau so an bis auf 1300MB.

    Kein weiterer Gehirnschmalz nötig. Ist ja nur eine Testumgebung

    Für den Inhalt des Beitrages 137494 haftet ausdrücklich der jeweilige Autor: Kaktus

  • Neu

    moin zusammen,

    wer ein System ohne Swap einrichtet, ist selber schuld.

    Swap ist die Rettungsleine und der Notnagel, ohne fliegt das System eben auf die Schnauze wenn kein Ramm ehr da ist. Ende.
    Linux tut da genau das was es soll - es beendet sich.
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 137497 haftet ausdrücklich der jeweilige Autor: Tamerlain