Leap bootet nur mit DVD

Hinweis: In dem Thema Leap bootet nur mit DVD gibt es 12 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    kleines Problem mit einer Neuinstallation.
    Mein Hauptrechner soll sich ja demnächst, genauer gesagt zum Jahreswechsel von Windows verabschieden.
    Jetzt habe ich schon mal eine neue SSD gekauft, und mit der Installation begonnen. Der Umzug ist ja auch noch ein wenig Arbeit...
    Unter Linux ist eine 500 GB SSD und eine 1TB HDD vorgesehen.
    Ich habe /home auf die HDD gelegt, alles andere auf die SSD. Die Installation lief ohne Probleme zügig durch.
    Leider konnte ich danach nicht booten, es erscheint nur ein blinkender Cursor.
    Wenn ich die DVD einlege, und "von Festplatte booten" auswähle, startet alles ganz normal.
    Das System scheint Grub nicht zu finden, wahrscheinlich habe ich irgendwo einen Fehler gemacht.

    Für den Inhalt des Beitrages 137516 haftet ausdrücklich der jeweilige Autor: Omegator

  • Ich würde Das System mit Dvd starten,
    Dvd entfernen,
    mit Yast den Bootlader in den Mbr der Ssd installieren.

    Das habe ich versucht, leider ohne Erfolg. Egal was ich einstelle, keine Veränderung.

    • und wie bootest du?
    • Klassisches BIOS oder UEFI?
    • Die SSD ist in der BIOS Bootreihenfolge schon richtig eingetragen?
    • Kennt dein BIOS einen Boot Manager, wo du dann das Boot Medium auswählen kannst?
    • Wenn ja, geht es wenn du da die SSD wählst?

    Das ist schon ein EFI, Secure-Boot und Fast-Boot aber abgeschaltet.
    Die SSD steht an erster Stelle.

    Für den Inhalt des Beitrages 137533 haftet ausdrücklich der jeweilige Autor: Omegator

  • Mein Hauptrechner soll sich ja demnächst, genauer gesagt zum Jahreswechsel von Windows verabschieden.

    Bedeutet, Windows war immer auf der HDD und jetzt ist eine SSD dazu gekommen, auf welcher du openSUSE installiert hast?
    Also Dual-Boot z.Z.?
    Oder redest du von zwei verschiedenen Rechnern (wegen Hauptrechner)?

    Für den Inhalt des Beitrages 137534 haftet ausdrücklich der jeweilige Autor: sterun

  • Es ist ein I7 Rechner mit bisher Win7und auch schon der Kombination SSD und HDD.
    Für den Umstieg habe ich mir eine neue Samsung SSD und eine neue Toshiba HDD gekauft.
    Das Zeug ist ja nicht mehr wirklich teuer, und so kann ich mir mein Linux in Ruhe nebenher aufbauen, muß halt immer umstöpseln.
    Dual-Boot ist eigentlich nicht vorgesehen, ich habe vor Win7 als offline-VM laufen zu lassen.
    Nur wenn die Performance zu schwach sein sollte, würde ich später auf Dual-Boot gehen. Das ist aber momentan kein Thema.

    Für den Inhalt des Beitrages 137536 haftet ausdrücklich der jeweilige Autor: Omegator

  • Ich würde Das System mit Dvd starten,
    Dvd entfernen,
    mit Yast den Bootlader in den Mbr der Ssd installieren.

    Ich nehme alles zurück und behaupte das Gegenteil!


    Dein System startet immer von der Hd!


    Der Bootlader muß in den Mbr der Festplatte und nicht in die Ssd.


    Mechanisch sollt es auch gehen.


    !!!System dabei jedesmal herunterfahren, ausschalten und die Finger erden!!!
    (Finger erden = Gehäuse berühren. Über den Schutzleiter ist das Gehäuse mit "Erde" verbunden. )


    Die Sata-Kabel der Ssd und der Hd auf dem Board tauschen.
    Dann sollte die Ssd "vorne" sein und zuerst starten.


    Oder Schritt für Schritt.


    Wenn Du das Sata-Kabel der Hd entfernst sollte Opensuse von der Ssd starten.
    Im Bootmenü steht dort auch das andere System, kann aber nicht starten,
    weil ein Stück Kupfer fehlt. Jetzt den Bootlader nicht! neu installieren!


    Dann das Sata-Kabel der Ssd in den frei gewordenen Port stecken,
    und das Sata-Kabel der Hd in den jetzt freien Port der Ssd stecken.


    Ich denke, dann sollte es "gehen" so wie es soll.

    Für den Inhalt des Beitrages 137541 haftet ausdrücklich der jeweilige Autor: Kanonentux