Leap 15.1 Plasma5 vergisst Bluetooth Adapter

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Leap 15.1 Plasma5 vergisst Bluetooth Adapter gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Leap 15.1 Plasma5 vergisst Bluetooth Adapter

    Hallo zusammen,

    ich bräuchte ein bisschen Rat, wie ich ein Bluetooth-Problem troubleshooten kann.

    Unter Tumbleweed ist der Adapter normal in der Taskleiste sichtbar. Unter Leap habe ich die Kuriosität, dass die ersten 2 Tage nach Installation der Adapter vorhanden war und sich anstandslos mit meinem Headset paired. Das Setup hat mehrere Reboots überlebt.

    Heute wird der Adapter aber gar nicht erkannt und im Bootscreen sehe ich kurz, dass der Bluetooth Adapter einen Timeout hat. Das Bluetooth Applet in Plasma erkennt keinen Adapter mehr. Der Adapter ist nicht kaputt, unter Tumbleweed funktioniert er wieder.

    Quellcode

    1. sudo hwinfo --bluetooth
    2. 05: USB 00.1: 11500 Bluetooth Device
    3. [Created at usb.122]
    4. Unique ID: 6TZ5.euy2cK0dQEC
    5. Parent ID: k4bc.029GFTetOb3
    6. SysFS ID: /devices/pci0000:00/0000:00:01.3/0000:03:00.0/usb1/1-10/1-10:1.1
    7. SysFS BusID: 1-10:1.1
    8. Hardware Class: bluetooth
    9. Model: "Realtek Bluetooth Radio"
    10. Hotplug: USB
    11. Vendor: usb 0x0bda "Realtek Semiconductor Corp."
    12. Device: usb 0xb00a "Bluetooth Radio"
    13. Revision: "1.10"
    14. Serial ID: "00e04c000001"
    15. Driver: "btusb"
    16. Driver Modules: "btusb"
    17. Speed: 12 Mbps
    18. Module Alias: "usb:v0BDApB00Ad0110dcE0dsc01dp01icE0isc01ip01in01"
    19. Driver Info #0:
    20. Driver Status: btusb is active
    21. Driver Activation Cmd: "modprobe btusb"
    22. Config Status: cfg=no, avail=yes, need=no, active=unknown
    23. Attached to: #8 (Hub)
    Alles anzeigen
    Mich verwirrt, dass der Adapter im Prinzip funktioniert, also Treiber und Firmware vorhanden sind. Habt ihr einen Tipp, in welche Richtung ich da weiter suchen kann?

    Danke schön!
    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 137636 haftet ausdrücklich der jeweilige Autor: Scytale

  • Moin Scytale

    Kann dir da leider nicht wirklich helfen.
    Aber kontrollieren würde ich:

    Quellcode

    1. systemctl status bluetooth.service
    Und evtl. mal diese zwei Pakete neu installieren:
    bluez-auto-enable-devices und bluez
    Ansonsten mal mit journalctl schauen...

    Für den Inhalt des Beitrages 137637 haftet ausdrücklich der jeweilige Autor: sterun

  • Moin moin Sterun,

    Danke für die Antwort.

    der Dienst läuft und die Neuinstallation der Pakete hat leider nichts geändert.

    Output grep bluetooth/Bluetooth von journalctl:

    Quellcode

    1. Dez 13 06:12:58 caladan kernel: usb 1-10: Product: Bluetooth Radio
    2. Dez 13 06:12:58 caladan kernel: Bluetooth: Core ver 2.22
    3. Dez 13 06:12:58 caladan kernel: Bluetooth: HCI device and connection manager initialized
    4. Dez 13 06:12:58 caladan kernel: Bluetooth: HCI socket layer initialized
    5. Dez 13 06:12:58 caladan kernel: Bluetooth: L2CAP socket layer initialized
    6. Dez 13 06:12:58 caladan kernel: Bluetooth: SCO socket layer initialized
    7. Dez 13 06:13:00 caladan kernel: Bluetooth: hci0: command 0x1001 tx timeout
    8. Dez 13 06:13:04 caladan systemd[1]: Starting Bluetooth service...
    9. Dez 13 06:13:04 caladan bluetoothd[1008]: Bluetooth daemon 5.48
    10. Dez 13 06:13:04 caladan systemd[1]: Started Bluetooth service.
    11. Dez 13 06:13:04 caladan systemd[1]: Reached target Bluetooth.
    12. Dez 13 06:13:04 caladan kernel: Bluetooth: BNEP (Ethernet Emulation) ver 1.3
    13. Dez 13 06:13:04 caladan kernel: Bluetooth: BNEP filters: protocol multicast
    14. Dez 13 06:13:04 caladan kernel: Bluetooth: BNEP socket layer initialized
    15. Dez 13 06:13:04 caladan bluetoothd[1008]: Bluetooth management interface 1.14 initialized
    16. Dez 13 06:13:08 caladan bluetoothd[1008]: No Bluetooth address for index 0
    17. Dez 13 06:13:08 caladan kernel: Bluetooth: hci0: HCI_OP_READ_LOCAL_VERSION failed (-110)
    18. Dez 13 06:13:39 caladan plasmashell[2791]: org.kde.plasmaquick: New Applet "Bluetooth" with a weight of 68
    19. Dez 13 06:13:40 caladan plasmashell[2791]: org.kde.plasmaquick: Delayed preload of "Bluetooth" after 1.264 seconds
    20. Dez 13 06:13:40 caladan plasmashell[2791]: org.kde.plasmaquick: Applet "Bluetooth" loaded after 35 msec
    21. Dez 13 06:14:43 caladan plasmashell[2791]: org.kde.plasmaquick: Applet "Bluetooth" loaded after 0 msec
    22. Dez 13 06:14:43 caladan plasmashell[2791]: org.kde.plasmaquick: Increasing score for "Bluetooth" to 73
    23. Dez 13 06:13:04 caladan bluetoothd[1008]: Bluetooth daemon 5.48
    24. Dez 13 06:13:04 caladan bluetoothd[1008]: Starting SDP server
    25. Dez 13 06:13:04 caladan dbus-daemon[987]: [system] Activating via systemd: service name='org.freedesktop.hostname1' unit='dbus-org.freedesktop.hostname1.service' requested by ':1.4' (uid=0 pid=1008 comm="/usr/lib/bluetooth/bluetoothd ")
    26. Dez 13 06:13:04 caladan bluetoothd[1008]: Bluetooth management interface 1.14 initialized
    27. Dez 13 06:13:08 caladan bluetoothd[1008]: No Bluetooth address for index 0
    28. Dez 13 06:13:39 caladan plasmashell[2791]: Warning: all files used by qml by the plasmoid should be in ui/. The file in the path "file:///usr/share/plasma/plasmoids/org.kde.plasma.bluetooth/contents/code/logic.js" was expected at QUrl("file:///usr/share/plasma/plasmoids/org.kde.plasma.bluetooth/contents/ui/logic.js")
    Alles anzeigen
    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 137638 haftet ausdrücklich der jeweilige Autor: Scytale

  • Sauerland schrieb:

    Was für ein Wlan Chip?

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 net

    Quellcode

    1. 17:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter [10ec:c821]
    2. Subsystem: Hewlett-Packard Company Device [103c:831a]
    3. 1b:00.0 Non-Volatile memory controller [0108]: SK hynix Device [1c5c:1327]
    4. Subsystem: SK hynix Device [1c5c:0000]
    5. --
    6. 1c:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
    7. Subsystem: Hewlett-Packard Company Device [103c:8433]
    8. Kernel driver in use: r8169
    9. Kernel modules: r8169
    Ohne mich nach Treibern erkundigt zu haben, hat das WLAN auch unter TW nicht funktioniert. Da Ethernet möglich ist, hab ich in die Richtung nicht weiter recherchiert.
    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 137663 haftet ausdrücklich der jeweilige Autor: Scytale

  • Selbiger Bluetooth-Chip wie bei mir, unter Leap 15.1 hat er mal getan, danach wieder nicht.....

    Wlan funktioniert, Treiber bei mir:
    Show home:Sauerland:hardware / rtl8821ce -
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 137664 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Danke für den WLAN Treiber :)

    Ich beobachte mal Bluetooth. Beim letzten mal testen ist BT auch wieder gekommen. Witzig bei Tumbleweed: Wenn ich (bei full disk encryption) auto-login aktiviert habe, geht BT nicht. Ohne gehts anstandslos.
    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 137665 haftet ausdrücklich der jeweilige Autor: Scytale

  • Ok, unter Tumbleweed (Gnome) ist es genau andersherum. Da geht nach installation BT einen Tag nicht, und dann ab Tag 2 nach Installation 100% Erfolgsquote.

    Verstehe ich nicht, aber wenigstens hab ich jetzt ein funktionierendes Headset :D
    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 137671 haftet ausdrücklich der jeweilige Autor: Scytale