Virtuelle Maschine: Internetzugriff nur bei ausgeschalteter Firewall

Hinweis: In dem Thema Virtuelle Maschine: Internetzugriff nur bei ausgeschalteter Firewall gibt es 30 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Die Sache hat jetzt eine ganz andere Wendung genommen. Die Windows Applikationen, die ich brauche, laufen unter Windows 7 nicht mehr. D.h. ich muss jetzt zunächst eine VM mit Windows 10 einrichten. Ich glaube zwar nicht dass mein Firewall Problem damit verschwindet, aber das sehe ich dann im Januar.


    Noch was habe ich herausgefunden:
    Unter "Dateien" werden die "Netzwerke" angezeigt. Bei Klick auf "Windows-Netzwerk" kommt bei eingeschalteter Firewall eine Fehlermeldung. Ist die Firewall aus läßt sich "Windows-Netzwerk" fehlerfrei öffnen.



    Bevor diese Fehlermeldung kommt wird noch kurz angezeigt "Öffnen von <<smb:///>>"

  • "samba" stand da schon drin, jetzt habe ich noch "samba-client" in der Zone "Public" dazugeschrieben. Nützt aber nur teilweise etwas, "Windows-Netzwerk" wird ohne Fehlermeldung geöffnet, ist aber leer. Nur wenn ich die Firewall abschalte, erscheint der Inhalt (Workgroup und darin die einzelnen Server).

  • Das ergibt dieses:

    Ich habe eine x86_64 Architektur (AMD Phenom II Prozessor.

  • Hm, geht wieder, danke.


    Also, die Internet Verbindung der VM wird jetzt wieder fehlerfrei hergestellt. Öffnen des "Windows-Netzwerks" geht bei eingeschalteter Firewall nach wie vor nicht. Das dürfte aber ein anderer Zusammenhang sein und ist nicht wirklich ein Problem sondern eher nur unschön. Mir war das eben bei meinen Versuchen aufgefallen, siehe Beitrag 21 in diesem Thema.
    Erstmal Frohe Weihnachten und bis nächstes Jahr.