Meine Erfahrungen mit der leap 15.1 opensuse Installation

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Meine Erfahrungen mit der leap 15.1 opensuse Installation gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Meine Erfahrungen mit der leap 15.1 opensuse Installation

    Hallo,
    ich bin neu hier, und will von meinen Installationserfahrungen für LEAP 15.1 berichten. Dabei werden verschiedenen Probleme oder (für mich) seltsame Verhaltensweisen aufgezählt,
    für die man natürlich viele einzelne Themen aufmachen kann, was ich vielleicht hier und da noch mache.
    Es zeigt, auf welche Hürden Anfänger treffen.

    Meine Hardware: Ein Toshiba NB510 Netbook mit Atom-Prozessor und 2 GB RAM (Es ist so langsam mit Windows 7)

    Das Gute zuerst: Es läuft! Schöne Software ist dabei!

    Das Installationspaket bei opensuse.org heruntergeladen.
    (Das auf der Seite opensuse.org vorgeschlagene Programm "Imgburn" zum Brennen einer DVD genießt bei heise - downloads keinen so guten Ruf wegen adware etc., aber ich brauchte ja einen Stick.)
    Susestudio "ImageWriter" geladen über link von opensuse.org. Bei "Virustotal" prüfen lassen. Wenn man *.* ins Dateiauwahlfeld eingibt, wird einem sogar die Installationsdatei angezeigt, weil eigentlich eine andere Dateiendung gesucht wird. Auswahl des USB-Sticks als Ziel für das Image ist mir aber nicht gelungen, keine Eingabe in das Feld möglich.
    Nächstes Image-Programm geladen und prüfen lassen: "Etcher". Image erfolgreich erstellt.
    Im BIOS des Netbooks USB als Bootmedium nach vorne gerückt, damit ich von USB-Stick booten kann.

    Erster Installationsversuch: Mutig bei der Partitionierung ein Passwort für die Festplatte eingegeben. Beim anschließenden Booten wurde ich von GRUB nach Passwort gefragt. Die Eingabe ist mir nicht gelungen (Keine Zeichen angezeigt, mehrfach versucht)

    Zweiter Installationsversuch (erfolgreich): Ich wurde dabei nach diesem Festplattenpasswort gefragt, das hab ich auch eingegeben. Hab diesmal kein Festplatten-Passwort mehr vergeben. Partitionesgröße hätte ich gerne etwas zugunsten von Linux vergrößert, hab mich aber nicht getraut, an den Vorgaben was zu ändern. Als Arbeitsfäche Plasma gewählt, wollte eigentlich LXDE haben, hab das aber nicht gesehen. Zugang zum Internet erfolgreich.

    Komische Dinge:
    Hab erfolglos versucht einen Virenscanner zu installieren (von Comodo), den ich mit Firefox runtergeladen hab. Ich hab auch was installiert, aber nirgendwo was gefunden. (Wurde kurz "Fehler" angezeigt ?) Ist da jetzt irgendwo was?
    (Dafür hab ich in YAST LXDE Paketsammlung gefunden und erfolgreich installieren lassen.)

    Hab gefühlt jedesmal mein WLan Passwort neu eingegeben (>20 Zeichen lang). In Plasma - Umgebeung wurde schon 2 mal ein Passwortspeicher angelegt (Blowfish)
    In LXDE reicht es inzwischen, mein ROOT-passwort einzugeben, um mich mit w-lan verbinden zu lassen. (Ist ntürlich klar, das bei WINDOWS immer Internet läuft, um die Daten abzusaugen) Aber ein einfacher EIN/AUS-Schalter würde mir reichen! (Flugzeugmodus)

    Habe noch andere Benutzer angelegt, da ich glaubte, der bei der Installation angelegte Benutzter habe immer root-Rechte (Administrator). Konnte mich als einer dieser neuen Benutzer nie anmelden, obwohl ich mehrfach das Passwort neu angelegt habe, und mit root bestätigt habe (Plasma-Umgebung). Habe den Benutzer gelöscht und neu angelegt. Jetzt geht es.

    Es meldet sich immer noch der zuerst angelegte Benutzer automatisch mit Plasma an, obwohl zuletzt die Checkbox für einen anderen Benutzter im Menü bei Plasma dazu ausgewählt war. Jetzt hab ich bei allen Benutzern diese Box abgewählt. Trotzdem loggt sich immer noch der 1. Benutzter automatisch ein.

    Es werden mir mit GRUB zwei Windows-Installationen (+ die Recovery Partition) angezeigt. Bin ziemlich sicher, dass es nur eine gibt.

    Viele Grüße von

    DAUi
    :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DAUi ()

    Für den Inhalt des Beitrages 138011 haftet ausdrücklich der jeweilige Autor: DAUi

  • 1. Warum ein Passwort für die Festplatte bzw. Verschlüsselung? Es werden bei Linux auch meist keine Platzhalter bei der Eingabe eines Passwortes angezeigt, wobei Linux nicht gleich KDE/LXDE/Gnome usw. ist......
    2. Virenscanner braucht es bei Linux nicht, es gibt eigentlich sehr, sehr wenige Linux-Viren.
    3. WLAN Passwort wird in KDE in der Kwallet gespeichert, einfach ein leeres Master-Passwort in Kwallet eintragen und alles ist gut. Oder in den Einstellungen zum Netzwerk "für alle User abspeichern".
    4. Zum neuen Benutzer: Hast du dich auch abgemeldet und wieder neu angemeldet? Auch ein /home für den Benutzer anlegen lassen?
    5. In den Systemeinstellungen von KDE kann man die automatische Anmeldung ausschalten..... Bzw. in /etc/sddm (falls sddm der Displaymanager ist).

    Zum Thema Windows und Boot-Stick herstellen kann ich nichts sagen, da hier nur Linux läuft.

    PS:
    Konversation/ Private Nachricht schon gelesen?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 138012 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Zum Auto-Login:
    In YAST gibt es den Sysconfig-Editor:
    Desktop-> Display manager -> Displaymanager_autologin -> Eingabefeld leeren (oder gewünschten User für Autologin eintragen).

    LXDE:
    Bei der Installation gibt dir der Installer einen letzten Überblick über alle getätigten Eingaben, bevor überhaupt auf die Festplatte geschrieben wird. Da kannst du (sinngemäß) auf "Softwareauswahl klicken", KDE abwählen und LXDE anwählen. Nachträglich installieren geht natürlich auch, muss nur eben den Displaymanager wechseln.

    Außerdem:
    Dualboot mit Windows auf der gleichen Festplatte ist immer gefährlich und immer wenn möglich zu vermeiden. Entscheide dich für eins komplett. Was du auch musst, da Win7 in wenigen Tagen keine Updates mehr bekommt.

    USB-Stick:
    openSUSE.org sagt zur Erstellung von Boot-Sticks unter Windows:

    1. Etcher
    2. RUFUS
    3. ImageUSB



    Using SUSE Studio ImageWriter
    We used to have SUSE Studio ImageWriter compiled for windows, but this is not maintained anymore. Feel free to fork it and build/maintain the windows version yourself.

    Außerdem bekomme ich Schnappatmung, wenn du Schlangenöl (!) von Commodo (!) über das Web (!) herunterlädst und installieren (!) willst. Total verbuggte Software, die als root läuft und private Daten abschnorchelt sollte auf keinen PC.
    PRAISE THE OMNISSIAH

    Für den Inhalt des Beitrages 138200 haftet ausdrücklich der jeweilige Autor: Scytale

  • Moin zusammen,

    bei der Vollverschlüsselung wird beim ersten Abfragen von Luks KEIN Passwortfortschritt angezeigt. Das ist Win-Clicki-Micki-Bunti für Legastheniker Gehabe.
    Erst bei der 2. PW Abfrage sieht man einen Fortschritt (Zur Verdeutlichung bei der vollverschlüsselung werden sowohl die Platte als auch der Bootmanager verschlüsselt).

    Und wozu das Ganze:
    Laptop, auch Schlepptop genannt ..... sobald auch nur ansatzweise die Chance besteht, dass das Gerät den heimischen Haushalt verlassen könnte, sollte verschlüsselt werden. So ziemlich jeder betreibt heute Internetbanking etc. und DIESE Daten stell ich sicher nicht Hinz und Kunz offen hin.
    Daher: Wenn Laptop Haus verlässt, dieses mit Vollverschlüsselung versehen und komplett runterfahren (im Ruhemodus ist es entsperrt!!!).
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 138361 haftet ausdrücklich der jeweilige Autor: Tamerlain