kein Start nach Aktualisierung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema kein Start nach Aktualisierung gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • wonder.wishes schrieb:

    .... aber hier sind die Angaben
    in den Anhängen
    Warum nicht in Code-Tags </> hier im Editor???

    Die Ausgaben der gewünschten Befehle sind kurz, keine Notwendigkeit diese als Anhang anzuhängen.
    Stört den Lesefluss. Du bist doch schon seit 333 Beiträgen dabei! Ist zwar eine Schnapszahl, aber ich denke, daran wird es wohl (hoffentlich) nicht liegen! :)

    Für den Inhalt des Beitrages 139834 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Was ich gerade nicht verstehe...
    Ein Boot von einem Snapshot ist immer read only (ro).
    Startet man einen solchen Snapshot und gibt mount ein, erhält man eine soche Ausgabe (hier nur ein Beispiel):
    /dev/sda2 on / type btrfs (ro,relatime,space_cache,subvolid=275,subvol=/@/.snapshots/6/snapshot)
    Bei dir sehe ich jedoch immer read write (rw).
    Was darauf hin deutet, dass alles gut aussieht.
    Oder stehe ich gerade auf dem Schlauch?

    Für den Inhalt des Beitrages 139838 haftet ausdrücklich der jeweilige Autor: sterun

  • ich habe in (6) und (8) versucht zu erklären, dass ich zwar einen snapshot ausgewählt habe,
    aber er hat sich nicht starten lassen (oder reicht es nicht den snapshot anzuklicken?)
    Stattdessen kam das oben beschriebene menu und dort habe ich unter advanst options eine
    ganz normale linux variante ausgewählt.

    Für den Inhalt des Beitrages 139841 haftet ausdrücklich der jeweilige Autor: wonder.wishes

  • wonder.wishes schrieb:

    aber er hat sich nicht starten lassen (oder reicht es nicht den snapshot anzuklicken?)
    Ich navigiere immer mit den Pfeiltasten zu einem Snapshot und starte diesen immer mit Enter (ohne Mausklick).
    Nach dem Start einfach den Befehl snapper rollback ausführen und nach einem Reboot ist alles gut.
    Dein beschriebenes Menü, nach Auswahl eines Snapshot, habe ich bislang nicht gesehen.
    Wenn mir was besseres einfällt, melde ich mich.

    Für den Inhalt des Beitrages 139843 haftet ausdrücklich der jeweilige Autor: sterun

  • also genau nach Deinem Vorbild
    Auswahl des snapshots mit den Pfeiltasten
    enter
    dann blitzt kurz eine Meldung auf (zu kurz zum Lesen)
    dann erscheint das Menu (das Du noch nicht gesehen hast)
    nach einigen Sekunden startet der erste Menupunkt (besagte snapper Anleitung)
    und deren letzte Zeile lautet
    failed to boot .......

    Für den Inhalt des Beitrages 139844 haftet ausdrücklich der jeweilige Autor: wonder.wishes

  • Moin zämme,

    Linux setzt ein FS auf RO bei:
    1. FS voll (Daten)
    2. inode Tabelle voll
    3. Schwerwiegende Probleme auf der betreffenden Partition/Platte, die bereits zu Dateverlust bzw. korrupten Daten geführt haben.
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 139861 haftet ausdrücklich der jeweilige Autor: Tamerlain