Creative SondBlaster Soundkarte Treiber

Hinweis: In dem Thema Creative SondBlaster Soundkarte Treiber gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo,


    ich habe nun seit langem wieder ein Desktop-Linux. Es läuft auch alles soweit, auch der Ton.


    Ich habe die Creative SoundBlaster X-Fi Titanium Fatal1ty Pro Series Soundkarte verbaut. Dafür gibt es auch einen Linux Treiber, allerdings nur einen openSource Treiber in unkompilierter Form: welcome.aspx
    Direktdownload: Creative Worldwide Support >


    Jetzt ist die Frage, brauche ich den Treiber überhaupt und gibt es ein grafisches Frontend dazu? Also um die Soundprofile umzustellen (Audioerstellungsmodus, Gaming und Unterhaltungsmodus). Außerdem müsste ich irgendwie die Möglichkeit haben,die FlexiJack umzustellen, denn die Soundkarte hat nur einen Eingang für digital und analog.


    MFG


    derwunner

    Diese Signatur ist derzeit nicht verfügbar.

    Für den Inhalt des Beitrages 140156 haftet ausdrücklich der jeweilige Autor: derwunner

  • Um die Sourcen einzustellen, gibt es das Programm


    Code
    pavucontroll

    Wenn der Ton soweit funktioniert und sich mit pavucontroll einrichten lässt, sollte ein extra Treiber überflüssig sein.



    Beste Grüße,
    Stephan

    Für den Inhalt des Beitrages 140157 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Treiber sollte vorhanden sein:


    Code
    modinfo snd-ctxfi

    Der Treiber von der Homepage ist übrigens von 2008....


    Jup, die Karte ist auch schon alt. Aber 2008 erscheint selbst mir etwas alt. So wie ich in den News gelesen habe, hatten die den Treiber für Linux 2008 quelloffen gemacht. Seitdem ist annscheinend nicht mehr passiert.


    Ok, und wie kann ich nun die Soundprofile wechseln?

    Diese Signatur ist derzeit nicht verfügbar.

    Für den Inhalt des Beitrages 140162 haftet ausdrücklich der jeweilige Autor: derwunner

  • Sauerland  Forentroll Also, ich habe es mit pavucontrol und alsamixer probiert. Einstellen konnte ich es darüber schon, nur bleibt mein Problem bestehen, mit dem echo bzw. Rückhall.

    Bei Debian habe ich dazu noch einen Bug gefunden, allerdings sagt mir das nichts, bin da wohl nicht tief genug im Thema drin: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=736512


    Wisst ihr da noch Rat? Komischerweise mit dem Webcam Mikro geht TeamSpeak einwandfrei. Scheint nur ein Problem in Zusammenhang mit der Soundkarte zu sein. Normalerweise hat die Soundkarte unter Windows auch ein Aufnahmeprofil "Was Sie hören", das habe ich aber unter Linux gar nicht. Vermutlich steckt hier auch der Fehler. Aber ich habe keine Ahnung, wie ich das Aufnahmeprofil unter LInux anlegen kann?!

    Diese Signatur ist derzeit nicht verfügbar.

    Für den Inhalt des Beitrages 279344 haftet ausdrücklich der jeweilige Autor: derwunner

  • Es hat sich etwas Neues zum Thema ergeben: Anscheinend liegt es nicht an der Soundkarte, sondern an dem TeamSpeak Test-Tool für das Mikro. Denn wenn ich das Mikro in Telegram (Telegram Desktop) und in WhatsApp Web teste per Sprachaufnahme, dann funktioniert es einwandfrei. Scheint also eher ein Problem mit TeamSpeak3 zu sein.

    Weiß da jemand evtl. mehr dazu?

    Diese Signatur ist derzeit nicht verfügbar.

    Für den Inhalt des Beitrages 280374 haftet ausdrücklich der jeweilige Autor: derwunner