Installationsmedium richtig erstellen (USB)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Installationsmedium richtig erstellen (USB) gibt es 43 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Installationsmedium richtig erstellen (USB)

    Ich habe schon des öfteren beim Installieren von Leap festgestellt, das der USB Stick beim prüfen im Installationsbildschirm als "broken Medium" angezeigt wird.
    Dabei hab ich immer nach dem Download die Checksumme verglichen und mit dem Imagewriter auf den Stick geschrieben.

    In der Regel lies sich Leap dann trotzdem installieren?!?

    Ist das normal? Bei einem kaputten Medium dürfte das doch gar nicht gehen, mal abgesehen davon das ich nicht verstehe warum das kaputt ist.

    Für den Inhalt des Beitrages 140397 haftet ausdrücklich der jeweilige Autor: Kronos

  • Warum z.B. bei sha256sum Fehler angezeigt werden können, hat @Sauerland hier ganz gut erklärt:
    Suche aktualisierte Anleitung um OpenSUSE ISO zu verifizieren

    Wenn du vom Installations-Medium bootest, kannst du nicht nur installieren, sondern auch dein Installations-Medium prüfen (meintest du diesen Check?).
    Dieser Test ist wichtig und sollte / muss auch positiv ausgehen.
    Ansonsten mal mit einem anderen Stick probieren.

    Ich selber lade ein ISO herunter und schreibe es mit dd auf den Stick.
    Nach dieser Anleitung (Anweisungen für Linux):
    SDB:Live_USB_Stick
    Das würde ich mal empfehlen - damit hatte ich noch nie Probleme.

    Für den Inhalt des Beitrages 140400 haftet ausdrücklich der jeweilige Autor: sterun

  • ThomasS schrieb:

    Na, da bist du aber sehr mutig.
    Wo hast du denn deine ISO's her?
    Oder ist dein USB-Stick nicht fehlerfrei?
    Wie hast du das ISO auf den Stick kopiert?
    Von der ofiziellen Website.
    USB Stick war neu (zumindest der, den ich heute gemacht habe).
    SUSE Studio Imagewriter 1.10

    ThomasS schrieb:

    Kronos schrieb:

    In der Regel lies sich Leap dann trotzdem installieren?!?
    Wessen Regel?
    Ich hatte das schon 2 mal gehabt, das die angezeigt wurde, aber es ging dann trotzdem zu installieren.


    Die Checksumme stimmt nach dem runterladen. Daher verstehe ich das ja nicht so ganz. Und ein neuer USB kann beim sicheren trennen doch auch nicht kaputt gehen?

    sterun schrieb:

    Wenn du vom Installations-Medium bootest, kannst du nicht nur
    installieren, sondern auch dein Installations-Medium prüfen (meintest du
    diesen Check?).
    Dieser Test ist wichtig und sollte / muss auch positiv ausgehen.
    Ansonsten mal mit einem anderen Stick probieren.
    Diesen Check meinte ich, und der zeigt halt "broken" an.

    sterun schrieb:

    Ich selber lade ein ISO herunter und schreibe es mit dd auf den Stick.Nach dieser Anleitung (Anweisungen für Linux):
    SDB:Live_USB_Stick
    Das würde ich mal empfehlen - damit hatte ich noch nie Probleme.
    So habe ich es auch gemacht, nur das ich halt alles über die graphische Oberfläche und nicht über Konsole gemacht habe.


    Mein eigentliches Problem ist halt, das ich Leap auf meinem Laptop installieren wollte, und sowohl mit dem heute neu erstellten, als auch mit einem Stick mit dem ich gestern Leap neu auf meinem Haupt PC aufgespielt habe nicht weiter komme. Jedesmal bricht der Installationsprozess in der mitte ab. Kann auch sein das mein Laptop kaputt ist, aber eventuell liegt es auch doch an den Sticks?!

    Wenn ich jetzt wenigstens einen Stick hätte der nicht als kaputt ausgewertet wird, könnte ich mir wenigstens zu 100% sicher sein das es an dem Laptop liegt.

    Für den Inhalt des Beitrages 140401 haftet ausdrücklich der jeweilige Autor: Kronos

  • Sauerland schrieb:

    Hast du es mal mit nomodeset oder acpi=off beim installieren versucht?
    Das hab ich noch nicht versucht, das müsste ich dann im Bootmenü des Laptops einstellen, oder?


    Petert schrieb:

    Hallöchen,

    Du könntest Dir Deinen Stick mal mit Gparted anschauen. Gibt es hier als Live-Linux. ES reicht ein kleiner USB-Stick

    gparted.org/livecd.php

    :)
    Wenn ich das richtig verstehe dann ist das dafür, um zu sehen, ob der Stick allgemein kaputt ist, oder?
    Weil dann wäre es für einen Anfänger wie mich wahrscheinlich einfacher, wenn ich einfach nochmal einen neuen Stick nehme. Weil das zwei neue Sticks kaputt sind dürfte ja eher unwahrscheinlich sein.

    Für den Inhalt des Beitrages 140419 haftet ausdrücklich der jeweilige Autor: Kronos

  • Nur nochmal zum absichern das ich auch wirklich alles richtig gemacht habe:

    1. DVD Image von der Website laden:
    software.opensuse.org/distributions/leap

    2. Prüfsumme vergleichen:


    3. Image auf einen USB Stick brennen:


    4. Stick sicher auswerfen lassen


    Hab ich irgendwas falsch gemacht oder vergessen bzw. kann ich den Stick so nochmal gegenprüfen?

    Für den Inhalt des Beitrages 140420 haftet ausdrücklich der jeweilige Autor: Kronos

  • Ins Verzeichnis wechseln, in dem das ISO und die sha256 Datei liegen:

    Quellcode

    1. ich@linux64:~> cd /mnt/2TB/Container/ISO/openSUSE-Leap-15\ 1-DVD-x86\ 64/
    2. ich@linux64:/mnt/2TB/Container/ISO/openSUSE-Leap-15 1-DVD-x86 64> ls -al
    3. insgesamt 3961872
    4. drwxr-xr-x 2 stephan users 4096 16. Sep 10:24 .
    5. drwxr-xr-x 58 stephan users 4096 3. Jan 11:50 ..
    6. -rw-r--r-- 1 root root 4056940544 18. Mai 2019 openSUSE-Leap-15.1-DVD-x86_64.iso
    7. -rw-r--r-- 1 stephan users 630 16. Sep 10:23 openSUSE-Leap-15.1-DVD-x86_64.iso.sha256
    8. ich@linux64:/mnt/2TB/Container/ISO/openSUSE-Leap-15 1-DVD-x86 64> sha256sum -c openSUSE-Leap-15.1-DVD-x86_64.iso.sha256
    9. openSUSE-Leap-15.1-DVD-x86_64.iso: OK
    10. sha256sum: WARNUNG: 14 Zeilen sind nicht korrekt formatiert
    11. ich@linux64:/mnt/2TB/Container/ISO/openSUSE-Leap-15 1-DVD-x86 64>
    Alles anzeigen
    Zu den Warnungen siehe oben.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 140427 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Kronos schrieb:

    Das hab ich noch nicht versucht, das müsste ich dann im Bootmenü des Laptops einstellen, oder?
    Nein, im ersten Bildschirm bei der Installation, in welchem du Installation, Rescue, Überprüfen des Sticks einfach e drücken und hier:
    Grub2 zusätzliche Bootparameter einfügen
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 140428 haftet ausdrücklich der jeweilige Autor: Sauerland