kein Audio über Monitorlautsprecher und über interne Notebooklautsprecher

Hinweis: In dem Thema kein Audio über Monitorlautsprecher und über interne Notebooklautsprecher gibt es 41 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    ich habe auf einmal das Problem, dass ich keinen Ton mehr habe. Vor kurzem hat die Audio-Ausgabe über die Monitorlautsprecher noch funktioniert, seit wann es nicht mehr funktioniert kann ich leider nicht sagen. Ist mir erst jetzt aufgefallen. Bei dem Versuch, den Fehler zu finden, ist mir zudem aufgefallen, dass die internen Lautsprecher auch nicht funktionieren.

    Code
    ls -l /dev/snd/
    insgesamt 0
    drwxr-xr-x 2 root root 60 10. Mär 19:15 by-id
    drwxr-xr-x 2 root root 60 10. Mär 19:15 by-path
    crw-rw----+ 1 root audio 116, 4 10. Mär 19:15 controlC0
    crw-rw----+ 1 root audio 116, 3 10. Mär 20:41 pcmC0D0c
    crw-rw----+ 1 root audio 116, 2 10. Mär 20:51 pcmC0D0p
    crw-rw----+ 1 root audio 116, 1 10. Mär 19:15 seq
    crw-rw----+ 1 root audio 116, 33 10. Mär 19:15 timer
    Code
    cat /proc/asound/cards
    0 [Audio ]: USB-Audio - USB Audio
    Generic USB Audio at usb-0000:06:00.0-1.3.5, high speed
    Code
    lspci -nn |grep -i audio
    00:1f.3 Multimedia audio controller [0401]: Intel Corporation Cannon Point-LP High Definition Audio Controller [8086:9dc8] (rev 11)

    In pavucontrol wird für die Monitorlautsprecher ein Pegel angezeigt, sowohl bei analoger als auch digitaler Ausgabe.


    Wenn mir hier jemand helfen könnte, wäre ich sehr dankbar.
    Berliner

    Für den Inhalt des Beitrages 140690 haftet ausdrücklich der jeweilige Autor: Berliner

  • Ich rate jetzt einmal, das es sich um einen Laptop handelt. Das hast du ja verschwiegen. Bei den von dir beschriebenen Symptomen wäre es möglich, das sich deine Kopfhörerbuchse verabschiedet hat. Für weitere Diagnosen fehlen einfach nur Informationen, was mit Monitorlautsprechern gemeint ist, wie diese angeschlossen sind und so weiter.

  • Ja, es handelt sich um einen Laptop von HP.
    Die Monitorlautsprecher sind über den Displayport angeschlossen, der an der Dockingstation hängt.

    Für den Inhalt des Beitrages 140712 haftet ausdrücklich der jeweilige Autor: Berliner

  • @Sauerland

    In pavucontrol wird für die Monitorlautsprecher ein Pegel angezeigt, sowohl bei analoger als auch digitaler Ausgabe.

  • Wenn ich den Monitor direkt per HDMI mit dem Laptop verbinde, funktioniert der Ton ebenfalls nicht. Mir wird nicht einmal ein Ausgabegerät angezeigt.


    Code
    ls -l /dev/snd/
    crw-rw----+ 1 root audio 116, 1 15. Mär 13:37 seq
    crw-rw----+ 1 root audio 116, 33 15. Mär 13:37 timer


    Code
    cat /proc/asound/cards
    --- no soundcards ---

    Für den Inhalt des Beitrages 140804 haftet ausdrücklich der jeweilige Autor: Berliner

  • Für den Inhalt des Beitrages 140808 haftet ausdrücklich der jeweilige Autor: Berliner