Nach update keine netzverbindung mehr

Hinweis: In dem Thema Nach update keine netzverbindung mehr gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo,


    ich habe soeben ein Update ausgeführt,
    Nach dem geforderten Neustart des Systems habe ich keine Netzwerkverbindung mehr,
    An den Netzwerkeinstellungen habe ich nichts geändert, Der Networkmanager läuft.


    Das Wlan-symbol in der Taskleiste ist nicht vorhanden (auch nicht unter weitere Symbole versteckt)


    Hardware ist OK


    WLAN läuft physisch ich bin mit meinem alten Rechner drin.


    Wonach muss ich suchen?

    Für den Inhalt des Beitrages 140897 haftet ausdrücklich der jeweilige Autor: fredegar

  • Mit dem alten Kernel ging es, sonst hätte ich ja kein update machen können.


    Ich war vorhin nicht ganz genau. Das Netzwerksymbol auf der Taskleiste ist doch da, es sieht jetzt nur anders aus. Aber es behauptet, dass es keine Netzwerke gibt.


    Es dauerte ein wenig, da ich mit dem USB-Stick hin und her musste

    Für den Inhalt des Beitrages 140899 haftet ausdrücklich der jeweilige Autor: fredegar

  • PS:


    Zitat

    admin@linux-enpa:~> su

    Ich sage eigentlich immer, wenn man einen Befehl als root aufrufen soll.....


    Obige Befehle funktionieren als User, ersterer aber nur weil mit Pfadangabe:
    /sbin/lspci
    zum überprüfen:
    lspci

  • Wie kann ich den älteren Kernel booten? Ist der nicht mit dem Update verschwunden?

    Nein.
    Im Grub auf erweiterte Optionen gehen und anderen und älteren Kernel auswählen.
    Advaced optionen for opensuse Leap 15.1
    Dort sind bei mir vier Kernel zur Auswahl.

    Für den Inhalt des Beitrages 140904 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Hat funktioniert.
    Ich habe 36 default ausgewählt.
    Danke für die Hilfe.
    Wie erfahre ich, wenn ich wieder updaten darf?

    Für den Inhalt des Beitrages 140905 haftet ausdrücklich der jeweilige Autor: fredegar

  • Da habe ich irgendwo einmal herumgeschraubt.Standard sind 2 Kernel. Der neue und der vorherige.

    Bei mir sind es zwei Kernels in jeweils zwei Ausfertigungen:
    40-default
    40-default (recovery mode)
    36-default
    36-default (recovery mode)


    Da kann ich nur hoffen, dass der nächste Kernel (>40) funktioniert ^^


    Der Thread ist damit erledigt. Ich danke Euch beiden.

    Für den Inhalt des Beitrages 140907 haftet ausdrücklich der jeweilige Autor: fredegar