Desktoperweiterung funktioniert nicht mehr (hdmi Verbindung zum TV)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Desktoperweiterung funktioniert nicht mehr (hdmi Verbindung zum TV) gibt es 18 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Desktoperweiterung funktioniert nicht mehr (hdmi Verbindung zum TV)

    hallo

    nachdem ich mein SUse neu aufsetzen musste funktioniert irgendwie meine HDMI Verbindung zum TV nicht mehr. unten in der Symbolleiste bei "bildschirmeinstellungen festlegen" steht nur rotation nicht unterstützt? vorher hab ich da unten raufgeklickt und konnte die erweiterung einschalten und somit auch das bIld aufm TV sehen bzw FIlme dort gucken.

    Wie ihr sicherlich merkt bin ich niht unbedingt Suse profi hoffe ihr könnt mir trotzdem helfen.

    bin über jegliche Tips sehr dankbar.

    Achso hab ne Nvidia Grafikkarte und den Treiber nvidia gfx 01 istalliert.

    :smilie_pc_057:

    Für den Inhalt des Beitrages 28716 haftet ausdrücklich der jeweilige Autor: kaschie

  • Hi kaschie,
    schau mal, ob du "NVIDIA X Server Settings" installiert hast
    Es ist das Konfigurationstool von Nvidia.
    Dort musst du den 2. Schirm einschalten.
    Bitte als root starten und am die Einstellungen in die xorg.conf schreiben lassen.
    Gruss,mecky

    Für den Inhalt des Beitrages 28718 haftet ausdrücklich der jeweilige Autor: mecky

  • hab es gefunden und ich scheine es installiert zu haben cih schau mir das gleich mal an ;)

    danke schonmal ich bringe noch nen feadback später

    Für den Inhalt des Beitrages 28720 haftet ausdrücklich der jeweilige Autor: kaschie

  • so hab es ausprobiert und die settings sind mit installiert aber er kennt nur 1 Display da steht "xScreens 01 "

    was muss ich tun? aucha uf Detect klicken bringt keine veränderungen :S

    Für den Inhalt des Beitrages 28741 haftet ausdrücklich der jeweilige Autor: kaschie

  • so hab beide befehle fehlerfrei ausgeführt

    muss ich noch was machen denn es hat sich nix verändert?? :S hab nicht wirklich viel erfahrung mit suse

    wenn ich noch was machen muss sagt bidde bescheid. oder wenn cih es posetn soll

    Für den Inhalt des Beitrages 28751 haftet ausdrücklich der jeweilige Autor: kaschie

  • kaschie schrieb:

    wenn ich noch was machen muss sagt bidde bescheid. oder wenn cih es posetn soll

    Du solltest die Ausgabe der beiden Befehle hier in Code-Tags posten. Evtl funktioniert der Befehl nur als root.

    Code-Tags:
    auf Antworten klicken (nicht Schnellantwort)
    im dann erscheinenden Fenster auf die Raute # klicken und die Ausgabe zwischen den beiden mittleren eckigen Klammern einfügen. Kannst dann mit Vorschau schauen, ob alles paßt.

    PS
    Deine Tastatur klemmt, benutze bitte die Groß- und Kleinschreibung, der Text ist dann lesbarer.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 28753 haftet ausdrücklich der jeweilige Autor: Sauerland

  • bekomm es nicht rauskopiert die rechte Maustaste funzt nicht hab nen Screenshot gemacht ;) is das auch ok?
    Bilder
    • Bildschirmfoto.png

      55,33 kB, 1.280×800, 20 mal angesehen

    Für den Inhalt des Beitrages 28755 haftet ausdrücklich der jeweilige Autor: kaschie

  • Das Bild ist leider zu klein.

    In der Konsole funktionieren auch die sonst bekannten Kopier-Tastenkombinationen mit einer kleinen Änderung:
    statt Strg+c bitte Strg+Shift+c drücken.

    Analog geht das auch mit den anderen Tastenkombinationen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 28756 haftet ausdrücklich der jeweilige Autor: Sauerland