Team Viewer wird nicht installiert (Fehlermeldung)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Team Viewer wird nicht installiert (Fehlermeldung) gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Team Viewer wird nicht installiert (Fehlermeldung)

    Hey ich bin hier neu im Forum und auch relativ neu bei OpenSuse habe mittlerweile version 11.4.

    Jetzt habe ich folgendes Problem :
    Ich habe mir Team Viewer als rpm. runter geladen was ja auch eig richtig ist ,doch als ich es installieren wollte kommt die Fehlermeldung :
    [Blockierte Grafik: http://img.webme.com/pic/o/ours04/fehler.jpeg]
    und ich habe keine ahnung was das zu beteutet hat ,hoffe ihr könnt mir helfen :smilie_hops_011:
    gruß Kevin

    Für den Inhalt des Beitrages 31038 haftet ausdrücklich der jeweilige Autor: sunkevin

  • @ sunkevin

    Hi sunkevin,
    in der Fehlermeldung steht das das Repo, das du installieren willst bereits existiert. Ein Repo ist so gesehen
    eine Quelle von der man Software beziehen kann.

    Hast du auch die richtige Version gewählt ? (RPM)
    Hast du eine sichere Quelle wie diese gewählt ?
    Wenn es trotzdem nicht klappt lade dir doch die .tar.gz-Version herunter, dann musst du das Programm nicht
    installieren, sondern kannst einfach das Programm ausführen.

    Gruß Tim
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 31054 haftet ausdrücklich der jeweilige Autor: LusH

  • Ich halte nicht viel von Packagekit. Versuche es mal über einen Terminalemulator (Konsole, gnome-terminal, xterm):

    Quellcode

    1. su -c "zypper in http://www.teamviewer.com/download/teamviewer_linux.rpm"

    Für den Inhalt des Beitrages 31061 haftet ausdrücklich der jeweilige Autor: tomfa-ng