Anleitung: Samsung Drucker/Scanner Unified Driver; manuell installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Anleitung: Samsung Drucker/Scanner Unified Driver; manuell installieren gibt es 73 Antworten auf 8 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Quellcode

    1. WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.

    Kannst Du eigentlich ignorieren, es sei denn, das dort was drin steht.
    Poste mal als root:

    Quellcode

    1. cat /etc/modprobe.conf

    und

    Quellcode

    1. ls /etc/modprobe.d/


    Du installierst aber schon als root?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 37080 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ja, ich installiere als root ;)

    cat /etc/modprobe.conf:

    Quellcode

    1. options parport_pc io=0x378 irq=7 dma=3

    ls /etc/modprobe.d/:

    Quellcode

    1. 00-system.conf 50-iwl3945.conf 50-sound.conf.YaST2save
    2. 10-unsupported-modules.conf 50-iwlagn.conf 50-thinkpad_acpi.conf
    3. 50-blacklist.conf 50-nvidia.conf 50-tv.conf
    4. 50-bluetooth.conf 50-prism54.conf 99-local.conf
    5. 50-ipw2200.conf 50-sound.conf

    Für den Inhalt des Beitrages 37082 haftet ausdrücklich der jeweilige Autor: Jasch

  • options parport_pc io=0x378 irq=7 dma=3

    Dann trag das mal in die /etc/modprobe.d/99-local.conf ein, falls das noch nicht in der /etc/modprobe.d/00-system.conf drin steht.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 37086 haftet ausdrücklich der jeweilige Autor: Sauerland

  • options parport hatte ich schon vorher, das sah so aus:

    Quellcode

    1. options parport_pc dma=none


    Das habe ich nun durch dein oben genanntes ersetzt (also in der 00-system.conf, meine 99-local.conf ist komplett leer)

    [geposteten Fehler wieder gelöscht, ist mir selbst noch aufgefallen, dass ich nen alias haben musste, statt lias, welcher dummerweise mein a geklaut hat :D]

    Nun aber weiter...

    Ich habe es eingefügt, aber ein Ergebnis habe ich dadurch leider, leider nicht erhalten.

    Für den Inhalt des Beitrages 37097 haftet ausdrücklich der jeweilige Autor: Jasch

  • Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    --+--------------------------+------------+---------------+--------+-----------------------
    i | hplip-sane | package | 3.11.10-3.1.2 | i586 | openSUSE-12.1-Oss
    i | hplip-sane | package | 3.11.10-3.1.2 | i586 | openSUSE-12.1-12.1-1.4
    | ksaneplugin | package | 4.7.2-2.1.2 | i586 | openSUSE-12.1-Oss
    | ksaneplugin | srcpackage | 4.7.2-2.1.2 | noarch | openSUSE-12.1-Source
    | libksane | srcpackage | 4.7.2-2.1.2 | noarch | openSUSE-12.1-Source
    | libksane-devel | package | 4.7.2-2.1.2 | i586 | openSUSE-12.1-Oss
    | libksane-devel | package | 4.7.2-2.1.2 | i586 | openSUSE-12.1-12.1-1.4
    i | libksane0 | package | 4.7.2-2.1.2 | i586 | openSUSE-12.1-Oss
    i | libksane0 | package | 4.7.2-2.1.2 | i586 | openSUSE-12.1-12.1-1.4
    | python-imaging-sane | package | 1.1.7-8.1.2 | i586 | openSUSE-12.1-Oss
    i | sane-backends | package | 1.0.22-15.1.2 | i586 | openSUSE-12.1-Oss
    i | sane-backends | package | 1.0.22-15.1.2 | i586 | openSUSE-12.1-12.1-1.4
    | sane-backends | srcpackage | 1.0.22-15.1.2 | noarch | openSUSE-12.1-Source
    i | sane-backends-autoconfig | package | 1.0.22-15.1.2 | i586 | openSUSE-12.1-Oss
    i | sane-backends-autoconfig | package | 1.0.22-15.1.2 | i586 | openSUSE-12.1-12.1-1.4
    | sane-backends-devel | package | 1.0.22-15.1.2 | i586 | openSUSE-12.1-Oss
    | sane-backends-devel | package | 1.0.22-15.1.2 | i586 | openSUSE-12.1-12.1-1.4
    i | xsane | package | 0.998-8.1.2 | i586 | openSUSE-12.1-Oss
    i | xsane | package | 0.998-8.1.2 | i586 | openSUSE-12.1-12.1-1.4
    | xsane | srcpackage | 0.998-8.1.2 | noarch | openSUSE-12.1-Source

    Für den Inhalt des Beitrages 37099 haftet ausdrücklich der jeweilige Autor: Jasch

  • Gut.

    Nachschauen, daß xerox_mfp nicht aktiv ist.
    Make sure that xerox_mfp is disabled! Look into /etc/sane.d/dll.conf and comment it out (put a # at the beginning of the line)
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 37101 haftet ausdrücklich der jeweilige Autor: Sauerland

  • b) Install and activate Samsung's smfp driver: (the following assumes that you're inside the unpacked directory)
    Copy conf file of the driver
    cp ./Linux/noarch/at_root/etc/sane.d/smfp.conf /etc/sane.d/
    Now copy the sane driver and create symbolic links, othwise sane won't find the library:
    cp ./Linux/x86_64/at_root/usr/lib64/sane/libsane-smfp.so.1.0.1 /usr/lib64/sane/
    ln -s /usr/lib64/sane/libsane-smfp.so.1.0.1 /usr/lib64/sane/libsane-smfp.so.1
    ln -s /usr/lib64/sane/libsane-smfp.so.1.0.1 /usr/lib64/sane/libsane-smfp.so
    Finally you need to install the library to connect to the device:
    cp ./Linux/x86_64/at_root/usr/lib64/libmfp.so.1.0.1 /usr/lib64/
    ln -s /usr/lib64/libmfp.so.1.0.1 /usr/lib64/libmfp.so.1
    ln -s /usr/lib64/libmfp.so.1.0.1 /usr/lib64/libmfp.so
    Finally activate the driver by adding the line "smfp" to /etc/sane.d/dll.conf.
    Now you can try the scanner (use xsane for example).


    Wobei lib64 gegen lib ausgetauscht werden mu, da Du ein 32-bit System installier hast, ebenso x86_64 gegen (wahrscheinlich) i586. Mußt Du halt nachschauen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 37107 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Okay,

    alles getan; xsane stürzt sofort ab, ebenso kooka oder skanlite

    Demnach hänge ich leider immer noch fest *hmpf ^^

    Hab auch xsane mal als root ausgeführt (da stürzt er nicht ab) aber es wird gesagt, das kein Scanner gefunden wurde...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jasch ()

    Für den Inhalt des Beitrages 37110 haftet ausdrücklich der jeweilige Autor: Jasch