Internet extrem LANGSAM Suse 11.4 (WLan)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Internet extrem LANGSAM Suse 11.4 (WLan) gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Konsole öffnen, als Root anmelden und folgendes eingeben:

    Quellcode

    1. iwconfig wlan0 rate 54M


    Enter drücken

    Quellcode

    1. rcnetwork restart
    eingeben und enter drücken.
    WLAN Geschwindigkeit überprüfen

    exit eingeben um den Root-Modus zu verlassen, Konsole schließen.

    Um diese Änderung dauerhaft im System zu hinterlegen, kann dies in die entsprechende ifcfg-Datei für die Wlankarte eingetragen werden.
    Verzeichnis: /etc/sysconfig/network/
    Datei ifcfg-wlan0 (oder ifcfg-ra0 - je nachdem wie die Wlan-Karte benannt wurde)
    ----

    Dort folgenden Schlüssel hinzufügen (am besten ans Ende der Datei):
    WIRELESS_RATE='54M'

    Die Datei speichern, und das Netzwerk neu starten (rcnetwork restart; als Root natürlich).

    Dann mit iwconfig prüfen, ob der Wert "Bit Rate" beim entsprechenden Wlangerät auf 54M steht.

    Für den Inhalt des Beitrages 36518 haftet ausdrücklich der jeweilige Autor: thomas23

  • IPV6 im Firefox deaktiviert?


    Poste bitte (noch) einmal:

    Quellcode

    1. uname -a

    Quellcode

    1. zypper se -si ar9170 carl compat-wire

    Quellcode

    1. zypper lr -u
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 36520 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Vielen Dank erstmal für die vielen Antworten.
    @ thomas23
    Ich hab deinen Versuch mal ausprobiert, nur schneller ist dadurch mein I-net leider nicht geworden.
    Schade.Wieso denn "54m". Ist das nicht die Geschwindigkeit für WLAN mit dem G Standart? Ich hab ja N Standart und das ist ja 300m. Aber so genau weiß ich's auch nicht.

    @Sauerland
    Deinen Versuch werd ich auch mal ausprobieren.

    Für den Inhalt des Beitrages 36542 haftet ausdrücklich der jeweilige Autor: DerAnfänger

  • Sauerland schrieb:

    IPV6 im Firefox deaktiviert?


    Poste bitte (noch) einmal:

    Quellcode

    1. uname -a

    Quellcode

    1. zypper se -si ar9170 carl compat-wire

    Quellcode

    1. zypper lr -u
    So das ist jetzt rausgekommen
    zum ersten:

    Quellcode

    1. Linux linux-7s9t 2.6.37.1-1.2-desktop #1 SMP PREEMPT 2011-02-21 10:34:10 +0100 i686 athlon i386 GNU/Linux


    zum zweiten

    Quellcode

    1. Metadaten von Repository 'openSUSE-11.4-Oss' werden abgerufen [\]
    2. Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/distribution/11.4/repo/oss/suse/setup/descr/packages.gz':
    3. Fehlerkode: User abort
    4. Fehlernachricht: transfer closed with 2374230 bytes remaining to read

    das hat wohl nicht so ganz geklappt :S .

    zum dritten

    Brainfuck-Quellcode

    1. # | Alias | Name | Aktiviert | Aktualisieren | URI
    2. --+----------------------+----------------------------+-----------+---------------+-------------------------------------------------------------------------------
    3. 1 | openSUSE-11.4-11.4-0 | openSUSE-11.4-11.4-0 | Ja | Nein | cd:///?devices=/dev/disk/by-id/ata-TSSTcorp_DVD+_-RW_TS-H653G_R4606GFSB1223200
    4. 2 | repo-debug | openSUSE-11.4-Debug | Nein | Ja | http://download.opensuse.org/debug/distribution/11.4/repo/oss/
    5. 3 | repo-debug-update | openSUSE-11.4-Update-Debug | Nein | Ja | http://download.opensuse.org/debug/update/11.4/
    6. 4 | repo-non-oss | openSUSE-11.4-Non-Oss | Ja | Ja | http://download.opensuse.org/distribution/11.4/repo/non-oss/
    7. 5 | repo-oss | openSUSE-11.4-Oss | Ja | Ja | http://download.opensuse.org/distribution/11.4/repo/oss/
    8. 6 | repo-source | openSUSE-11.4-Source | Nein | Ja | http://download.opensuse.org/source/distribution/11.4/repo/oss/
    9. 7 | repo-update | openSUSE-11.4-Update | Ja | Ja | http://download.opensuse.org/update/11.4/


    so und das mit dem Firefox kann ich mir nicht so wirklich vorstellen. Ich hab IPv6 ja auch schon mal auf dem ganzen PC deaktiviert und es hat sich nix getan.

    Für den Inhalt des Beitrages 36543 haftet ausdrücklich der jeweilige Autor: DerAnfänger

  • Die Ausgabe des 2. Befehls wäre wichtig, denn woher kommt carl9170?
    Ist für 11.4 normalerweise im compat-wireless.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 36544 haftet ausdrücklich der jeweilige Autor: Sauerland

  • zu IPV6 und Firefox:
    In der Adressleiste des Firefox mal
    about:config
    eingeben, im dann erscheinenden Suchfeld
    IPV6
    Und es sollte so aussehen:
    network.dns.disableIPv6 true
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 36545 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Also ich hab es jetzt noch mal ausprobiert und diesmal ist wieder was anderes rausgekommen. Warscheinlich aber auch nicht viel besser.

    Quellcode

    1. Metadaten von Repository 'openSUSE-11.4-Oss' werden abgerufen [\]
    2. Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/distribution/11.4/repo/oss/suse/setup/descr/packages.de.gz':
    3. Fehlerkode: Connection failed
    4. Fehlernachricht: Failed to connect to 2001:67c:2178:8::13: Das Netzwerk ist nicht erreichbar
    5. Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
    6. Metadaten von Repository 'openSUSE-11.4-Oss' werden abgerufen [Fehler]
    7. Repository 'openSUSE-11.4-Oss' ist ungültig.
    8. Can't provide /suse/setup/descr/packages.de.gz
    9. Bitte überprüfen Sie, ob die für dieses Repository bestimmten URIs zu einem gültigen Repository verweisen.
    10. Achtung: Repository 'openSUSE-11.4-Oss' wird aufgrund des obigen Fehlers deaktiviert.
    11. Daten des Repositorys laden ...
    12. Installierte Pakete lesen ...
    13. Keine Pakete gefunden.
    Alles anzeigen

    Für den Inhalt des Beitrages 36549 haftet ausdrücklich der jeweilige Autor: DerAnfänger

  • Bitte einmal neustarten und im Grub-Auswahlmenue einfach eintippen:
    ipv6.disable=1
    Enter drücken

    Wenn der Computer hochgefahren ist, kannst Du es nochmal mit dem Befehl probieren.

    Quellcode

    1. zypper se -si ar9170 carl compat-wire
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 36550 haftet ausdrücklich der jeweilige Autor: Sauerland