Internet extrem LANGSAM Suse 11.4 (WLan)

Hinweis: In dem Thema Internet extrem LANGSAM Suse 11.4 (WLan) gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Konsole öffnen, als Root anmelden und folgendes eingeben:


    Code
    iwconfig wlan0 rate 54M


    Enter drücken


    Code
    rcnetwork restart

    eingeben und enter drücken.
    WLAN Geschwindigkeit überprüfen


    exit eingeben um den Root-Modus zu verlassen, Konsole schließen.


    Um diese Änderung dauerhaft im System zu hinterlegen, kann dies in die entsprechende ifcfg-Datei für die Wlankarte eingetragen werden.
    Verzeichnis: /etc/sysconfig/network/
    Datei ifcfg-wlan0 (oder ifcfg-ra0 - je nachdem wie die Wlan-Karte benannt wurde)
    ----


    Dort folgenden Schlüssel hinzufügen (am besten ans Ende der Datei):
    WIRELESS_RATE='54M'


    Die Datei speichern, und das Netzwerk neu starten (rcnetwork restart; als Root natürlich).


    Dann mit iwconfig prüfen, ob der Wert "Bit Rate" beim entsprechenden Wlangerät auf 54M steht.

    Für den Inhalt des Beitrages 36518 haftet ausdrücklich der jeweilige Autor: thomas23

  • Vielen Dank erstmal für die vielen Antworten.
    @ thomas23
    Ich hab deinen Versuch mal ausprobiert, nur schneller ist dadurch mein I-net leider nicht geworden.
    Schade.Wieso denn "54m". Ist das nicht die Geschwindigkeit für WLAN mit dem G Standart? Ich hab ja N Standart und das ist ja 300m. Aber so genau weiß ich's auch nicht.


    Sauerland
    Deinen Versuch werd ich auch mal ausprobieren.

  • So das ist jetzt rausgekommen
    zum ersten:

    Code
    Linux linux-7s9t 2.6.37.1-1.2-desktop #1 SMP PREEMPT 2011-02-21 10:34:10 +0100 i686 athlon i386 GNU/Linux


    zum zweiten

    Code
    Metadaten von Repository 'openSUSE-11.4-Oss' werden abgerufen [\]
    Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/distribution/11.4/repo/oss/suse/setup/descr/packages.gz':
    Fehlerkode: User abort
    Fehlernachricht: transfer closed with 2374230 bytes remaining to read


    das hat wohl nicht so ganz geklappt :S .


    zum dritten

    Code
    # | Alias | Name | Aktiviert | Aktualisieren | URI
    --+----------------------+----------------------------+-----------+---------------+-------------------------------------------------------------------------------
    1 | openSUSE-11.4-11.4-0 | openSUSE-11.4-11.4-0 | Ja | Nein | cd:///?devices=/dev/disk/by-id/ata-TSSTcorp_DVD+_-RW_TS-H653G_R4606GFSB1223200
    2 | repo-debug | openSUSE-11.4-Debug | Nein | Ja | http://download.opensuse.org/debug/distribution/11.4/repo/oss/
    3 | repo-debug-update | openSUSE-11.4-Update-Debug | Nein | Ja | http://download.opensuse.org/debug/update/11.4/
    4 | repo-non-oss | openSUSE-11.4-Non-Oss | Ja | Ja | http://download.opensuse.org/distribution/11.4/repo/non-oss/
    5 | repo-oss | openSUSE-11.4-Oss | Ja | Ja | http://download.opensuse.org/distribution/11.4/repo/oss/
    6 | repo-source | openSUSE-11.4-Source | Nein | Ja | http://download.opensuse.org/source/distribution/11.4/repo/oss/
    7 | repo-update | openSUSE-11.4-Update | Ja | Ja | http://download.opensuse.org/update/11.4/


    so und das mit dem Firefox kann ich mir nicht so wirklich vorstellen. Ich hab IPv6 ja auch schon mal auf dem ganzen PC deaktiviert und es hat sich nix getan.

  • zu IPV6 und Firefox:
    In der Adressleiste des Firefox mal
    about:config
    eingeben, im dann erscheinenden Suchfeld
    IPV6
    Und es sollte so aussehen:
    network.dns.disableIPv6 true

  • Also ich hab es jetzt noch mal ausprobiert und diesmal ist wieder was anderes rausgekommen. Warscheinlich aber auch nicht viel besser.

  • Bitte einmal neustarten und im Grub-Auswahlmenue einfach eintippen:
    ipv6.disable=1
    Enter drücken


    Wenn der Computer hochgefahren ist, kannst Du es nochmal mit dem Befehl probieren.

    Code
    zypper se -si ar9170 carl compat-wire