Fehler beim Aktualisieren - the to be installed patch:SUSE-2020-3792-1

Hinweis: In dem Thema Fehler beim Aktualisieren - the to be installed patch:SUSE-2020-3792-1 gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Bin ich der einzige mit dem Problem "Fehler beim Aktualisieren - the to be installed patch:SUSE-2020-3792-1.noarch conflicts with 'gzip.x86_6" ???


    Habe grade 15.3 neu installiert, /home war schon vorhanden, User wurden übernommen.


    Es sind Updates vorhanden, aber ich kann sie nicht installieren.

  • Ich wette, ich soll diese beiden Ausgaben posten :-)

  • Ich habe OpenSuse Leap 15.3 unter 15.2 in unter VirtualBox installiert. Bei mir kommt der gleiche Fehler. Ich habe dann versucht über Yast zu aktualisieren. Dabei zeigt es mir einen

    Dateienkonflikt mit 183 Dateien an.

    Hoffe das der Bug schnell beseitigt wird.

    PC mit AMD Athlon(tm) II x4 645 Prozessor

    Für den Inhalt des Beitrages 291311 haftet ausdrücklich der jeweilige Autor: Zebix

  • Habe dasselbe Problem:

    Nach dem Upgrade von 15.2 auf 15.3 konnten die gemeldeten Aktualisierungen nicht durchgeführt werden.


    Abwarten? Tee trinken?


    Ich installiere 15.3 mal auf einem anderen Rechner mit leerer Festplatte.

    Für den Inhalt des Beitrages 291312 haftet ausdrücklich der jeweilige Autor: Linuxopa

  • Ist ein Bug in openSUSE Leap 15.3:

    https://bugzilla.opensuse.org/show_bug.cgi?id=1186879


    Bedeutet, ausschl. ...

    Code
    zypper up

    ... nutzen, bis dieser Fehler behoben ist.


    Warum könnte man zypper patch zypper up vorziehen? Wenn ich es richtig verstehe, könnte der patch Befehl sogar u.U. Updates auslassen.