Nach Installation des proprietären NVIDIA-Treiber geringe Auflösung auf der Textkonsole

Hinweis: In dem Thema Nach Installation des proprietären NVIDIA-Treiber geringe Auflösung auf der Textkonsole gibt es 62 Antworten auf 7 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ok. Da liegt es also wirklich am NVIDIA-Grafiktreiber. Interessant ist halt das beim herunterfahren der Bootsplash ordnungsgemäß funktioniert und das Mainboard-Logo angezeigt wird. was ich als ganz nett empfinde. Ist nicht so schlimm das kein Bootsplash mehr angezeigt wird. Denn an sich läuft der NVIDIA-Treiber wirklich top.


    So. Damit ist das Problem für mich gelöst.


    Danke an alle die mir hier tatkräftig Lösungsvorschläge gebracht haben.

    Für den Inhalt des Beitrages 292371 haftet ausdrücklich der jeweilige Autor: treki-cb

  • Früher hat sich der Nvidia Treiber nicht mit plymouth (dem Bootsplash bis zur Auswahl des Desktop Environment) nicht vertragen....

    Bei mir laufen keine (bis auf Fehler) Meldungen durch:

    Code
    cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-5.3.18-59.16-default root=UUID=fff5d6e5-b692-4afc-a452-1d055063a359 splash=silent resume=/dev/disk/by-uuid/c1e38409-7fb6-471e-897b-17659c6b5e76 mitigations=auto quiet

    Für den Inhalt des Beitrages 292374 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hier meins:

    Code
    cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-5.3.18-59.16-default root=UUID=7df0422b-add5-46ae-87c3-425e7cd60e12 splash=verbose showopts ipv6.disable=1 mitigations=auto

    Für den Inhalt des Beitrages 292375 haftet ausdrücklich der jeweilige Autor: treki-cb