Hinweise zu Roccat Kone XTD - Treiber (und evtl. andere Roccat-Geräte) unter Leap 15.3

  • Ich habe es soweit gebracht, dass ich meine Kone XTD unter Leap 15.3 konfigurieren kann.


    Das Einstell-Tool befindet sich in den offiziellen openSUSE-Repos. Ich habe unter Yast Software nach "roccat" gesucht. Als Ergebnis bekommt man zahlreiche Roccat-Pakete angeboten. Aus dem Namen des Pakets und dem Namen eurer Maus ergibt sich das auszuwählende Paket. Bei mir roccat-konextd.


    Dieses installieren. Leider kann man so noch nicht loslegen. Es werden Fehler-Hinweise kommen, dass das Tool auf bestimmte Devices und Konfigurationsdateien nicht zugreifen konnte. Auch ein Ausführen als su wird scheitern; auch GTK wird im su-Modus meckern...


    Die Seite vom Treiber-Projekt unter Sourceforge

    Chapter 1. General

    gibt den Hinweis:


    Alle User, welche die Maus einstellen können sollen, bitte der Gruppe "roccat" hinzufügen!


    D.h. für den aktuellen User:

    Code
    sudo usermod -a -G roccat $USER

    Wichtig auch der Hinweis, sich danach aus- und einzuloggen und die Maus neu einzustecken, bzw. einfach das System neu zu starten, weil das Tool erst dann funktioniert.


    Eigentlich trivial, aber vielleicht hilft das ja jemandem weiter. :)

    Für den Inhalt des Beitrages 300677 haftet ausdrücklich der jeweilige Autor: Spaceloop