Verteiltest Kompilieren unter Suse

Hinweis: In dem Thema Verteiltest Kompilieren unter Suse gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Schreib mal nen Aufsatz was das ist; die Welt ist ohnehin voller Rätsel.


    Abschlußarbeit?


    Bedeutet das, dass Du auch rein gar nichts gelernt hast?


    Oder handelt es sich um Abschlußarbeiten wo das Thema grundsätzlich nicht vorher besprochen und gelernt wird?


    Das halte ich zumindest für weltfremd :huh:

    Für den Inhalt des Beitrages 38717 haftet ausdrücklich der jeweilige Autor: thomas23

  • mein Abschlussprojekt


    Was für ein Projekt? Schule? FOS/BOS? AP der IHK? Studium? Welcher Beruf?



    verteiltes Kompilieren ausgesucht


    Seit wann kann man sich da was groß raussuchen<ßßß ?(



    kaum Ahnung von Linux


    Option:
    A: Arbeite dich ein!
    B: Lass es und mach was anderes.

    we are motörhead and we play rock and roll

    Für den Inhalt des Beitrages 38720 haftet ausdrücklich der jeweilige Autor: raptor49

  • Ich hoffe du weißt wie man einen Projektantrag bei der IHK einreicht. Irgendwie habe ich den Verdacht, das es da etwas hapern könnte bei dir.
    :rolleyes:

    we are motörhead and we play rock and roll

    Für den Inhalt des Beitrages 38740 haftet ausdrücklich der jeweilige Autor: raptor49

  • ich hab übrigens veruscht Distcc per RPM zu installieren wie es in der Readme empfohlen wird, und bekomme dann folgenden fehler:

    Code
    python(abi) = 2.4 is needed by distcc-3.1-1.i386


    ich habe Python aber installiert und auch schon einmal aktuallisiert hilft aber nicht.


    desweiteren habe ich den Tipp bekommen [-Wno-error=unused-but-set-variable] irgendwo einzufügen nur weiß ich nicht wo ich das eintragen muss um den Fehler zu beheben.

    2 Mal editiert, zuletzt von Link435 ()

    Für den Inhalt des Beitrages 38741 haftet ausdrücklich der jeweilige Autor: Link435


  • make ist installiert?

    falls das keine Pfandfrage war, ja laut yast2 ist es installiert. und den normalen make befehl kann ich auch anwenden. Woran kann das denn liegen, das der mir immer sagt ich hätte die Python (ABI) nicht installiert?

    Für den Inhalt des Beitrages 38841 haftet ausdrücklich der jeweilige Autor: Link435

  • Vielleicht an einer falschen Version:

    Code
    python(abi) = 2.7
    python-base = 2.7


    PS Hast Du nicht etwas vergessen?
    Bitte mal lesen:
    http://www.opensuse-forum.de/w…allgemeines-f17/t628-f21/

  • ja, darauf wurde ich auch gerade hingewiesen... :(


    Ich hatte nicht drüber nachgedacht, aber hier ist der Link zu dem Forum indem ich das gleiche Probleme angehe, wobei ich, wie ich da schon beschrieben habe, jetzt nur noch getrennt fragen stelle, denn es stimmt wenn ich darüber nachdenke, das es kontraproduktiv ist in viellerlei hinsicht... Somit werde ich ab jetzt keine doppelten Fragen mehr stellen sondern nur noch da Posten wo ich denke die beste Antwort zu finden hier z.B. wenn ich nochmal OpenSuse spezifische fragen habe :)


    http://www.linuxforen.de/forum…php?p=1788184#post1788184


    hmm laut Readme sollen aber höhere Versionen durchaus kein Problem
    darstellen aber ich werde es mal testen ob es daran liegt danke.

    Einmal editiert, zuletzt von black_sirius ()

    Für den Inhalt des Beitrages 38879 haftet ausdrücklich der jeweilige Autor: Link435