Grub startet nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Grub startet nicht gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Grub startet nicht

    Hallo,

    ich bin absoluter Linux Neuling und wollte einmal Suse ausprobieren.

    Die Installation auf einer seperaten physischen disk hat wunderbar funktioniert, jedoch will Suse jetzt nicht booten. Ich habe auf dem Bildschirm die Meldung, loading Grub stage 1.5, jedoch passiert nichts! Was habe ich falsch gemacht? Ich habe an den Installationsoptionen nichts geändert!

    Bitte helft mir weiter!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kaeleb ()

    Für den Inhalt des Beitrages 38766 haftet ausdrücklich der jeweilige Autor: kaeleb

  • Du kannst die Grubeinstellungen vor dem Booten ändern.

    e -heist editieren

    Quellcode

    1. ###Don't change this comment - YaST2 identifier: Original name: linux###
    2. title Desktop -- openSUSE 12.1 - 3.1.0-1.2
    3. root (hd0,5)
    4. kernel /boot/vmlinuz-3.1.0-1.2-desktop root=/dev/sda6 resume=/dev/disk/by-id/ata-FUJITSU_MHY2080BH_K41ET8726VFL-part5 splash=silent quiet modeset=i915 showopts vga=0x317
    5. initrd /boot/initrd-3.1.0-1.2-desktop
    Das ist ein Beispiel von meinem CF52.
    Ändere die Zeile root (hd0,5) in root (hd1,5).
    Damit starten Grub von der anderen Platte.
    Wenn Dein System startet mußt Du die Änderung in in /boot/grub/menu.lst speichern.

    Für den Inhalt des Beitrages 38776 haftet ausdrücklich der jeweilige Autor: Kanonentux