openSUSE 12.1 + Windows XP auf einem Client in Windows Domäne einbinden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema openSUSE 12.1 + Windows XP auf einem Client in Windows Domäne einbinden gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • openSUSE 12.1 + Windows XP auf einem Client in Windows Domäne einbinden

    Hallo Community,

    ich bin Schüler eines Gymnasiums und habe vor ein paar Monaten openSUSE education entdeckt. Im Rahmen meines Informatikunterrichts habe ich diese Distribution vorgestellt. Mein Lehrer, zugleich auch unser Netzwerkadmin, war sehr beeindruckt und fragte mich, ob ich mir vorstellen könnte, dass wir dieses Betriebsystem einmal zur Probe auf einem der vielen Schulrechner installieren. Gesagt, getan. Nun sollten die Schüler das ganze mal ausprobieren, was jedoch noch nicht möglich ist und damit zu meinem Problem:

    Das Netzwerk unserer Schule besteht aus knapp 100 Clients und einem Server. Diese sind über Switches in einer Sternstruktur miteinander verbunden. Der Server arbeitet unter Windoof Server 2003 als Domänencontroller. Nahezu alle Clients nutzen Windoof XP und alle sind in die Domäne SCHULE eingebunden. Auf einem dieser Clients habe ich nun parallel zum existierenden XP openSUSE education 12.1 installiert. Funktioniert alles top, bis auf die Einbindung in die Domäne. Das heißt NICHT, dass sich openSUSE nicht einbinden lässt, im Gegenteil, das funktioniert ganz prima. Auch das Anmelden klappt dann mittels Kerberos ganz toll. ABER: ist openSUSE in die Domäne eingebunden will sich Windoof XP nicht mehr an der Domäne anmelden. Zitat vom Windows Client:

    "Es kann keine Verbindung mit der Domäne hergestellt werden, da der Domänencontroller nicht verfügbar ist bzw. das Benutzerkonto nicht verfügbar ist. Wiederholen sie Vorgang später oder fragen Sie ihren Sysadmin oder Netzadmin..."
    Das Benutzerkonto ist auf jeden Fall verfügbar, also liegt es am Domänencontroller. Und dieser sagt in der Ereignisanzeige:

    Ereignistyp: Fehler
    Ereignisquelle: NETLOGON
    "Die Einrichtung einer Sitzung von Computer "R1115" ist an der Authentifizierung gescheitert. Der/die Kontoname(n) in der Sicherheitsdatenbank lauten R1115$. Folgender Fehler ist aufgetreten: Zugriff verweigert
    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp."

    Zur Info: Beide Betriebsysteme nutzen den gleichen Hostnamen (R1115) und logischerweise die gleiche MAC-Adresse.
    Binde ich nun jedoch Windows XP wieder neu in die Domäne ein, funktioniert die Anmeldung unter Windows wieder, unter openSUSE jedoch nicht. :smilie_pc_057:

    Wie merkt also der Server, dass es sich um unterschiedliche Betriebsysteme handelt?
    Wie krieg ich es hin, dass sich beide Betriebsysteme am Server anmelden können?
    Und was bitte ist eine Sicherheitsdatenbank?


    Vielen Dank für eure Hilfe

    Für den Inhalt des Beitrages 39432 haftet ausdrücklich der jeweilige Autor: tux94

  • tux94 schrieb:

    Zur Info: Beide Betriebsysteme nutzen den gleichen Hostnamen (R1115)
    Schon mal mit unterschiedlichen Rechnernamen versucht. Soweit ich weiß, wird jedem Client mit seiner Einbindung in die Domäne einen eindeutige einmalige ID zugeordnet, die mit dem Rechnernamen verknüpft ist
    Vorschlag: Die/Den Rechner mit dem Namen R1115 aus der Domäne löschen, zwei verschiedenen Rechnernamen geben und nochmals an der Domäne anmelden.

    Für den Inhalt des Beitrages 39435 haftet ausdrücklich der jeweilige Autor: repi

  • Hallo repi

    ja ich hatte es ganz am Anfang schon einmal mit unterschiedlichen Hostnamen versucht. Gleiches Ergebnis. Das brachte mich dann erst auf die Idee gleiche Hostnamen zu verwenden

    gelöscht habe ich den Rechner noch nicht, daher werde ich deine Vorgehensweise morgen mal ausprobieren

    Für den Inhalt des Beitrages 39439 haftet ausdrücklich der jeweilige Autor: tux94

  • Ich bin heute endlich dazu gekommen repis Vorschlag durchzuführen. Mit Erfolg. Beide Betriebsysteme verwenden nun unterschiedliche Hostnamen und werden, trotz gleicher MAC Adresse beide vom Domänencontroller akzeptiert.
    Ich war der Meinung, dass ich es schon einmal mit unterschiedlichen Hostnamen versucht hatte. Allerdings hatte ich Linux erlaubt den Hostnamen über DHCP zu ändern. Somit gab es nur einen Hostnamen.

    Nochmals vielen Dank

    Für den Inhalt des Beitrages 39488 haftet ausdrücklich der jeweilige Autor: tux94