[Gelöst]Partition für die Installation erstellen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst]Partition für die Installation erstellen gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [Gelöst]Partition für die Installation erstellen

    Hallo Leute,



    ich verwende bereits seit ein paar Jahren OpenSuse, habe mir jedoch jetzt einen neuen Laptop zugelegt auf dem bereits ein Windows 7 System vorinstalliert ist. Dieses System möchte ich nicht löschen, sondern ein weiteres Betriebssystem zusätzlich istallieren.



    Das Problem:

    Durch das vorinstallierte Windows und Backup-Funktionen des Herstellers sind auf der Festplatte schon vier Partitionen erstellt. Ich kann also keine weitere (Linux)Partition erstellen..



    Die Frage:

    Gibt es irgendeine Möglichkeit dieses Problem zu umgehen? und falls nein, wie ich es bisher immer wieder gelesen habe, welche Partition kann ich von den vorhandenen löschen? Ich verstehe leider nicht wirklich die Funktion der einzelnen Partitionen.



    Würde mich über Hilfe sehr freune, LG JustAnotherOne



    Noch ein Überblick über die vorhandenen Partitionen:



    s14.directupload.net/file/d/2879/mjjm47ru_png.htm

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von LusH ()

    Für den Inhalt des Beitrages 41756 haftet ausdrücklich der jeweilige Autor: justanotherone

  • In einer erweiterten Partition können mehrere logische Laufwerke erstellt werden.

    LENOVO ist die erweiterte Partition.

    1. Datensicherung
    2. LENOVO Partition sichern
    3. erweiterte Partition vergrößern (Lenovo +146,48GB nicht zugeordnet)
    4. in der erweiterten Partition LENOVO an den Anfang schieben
    5. in der erweiterten Partition swap root und home Partition erstellen
    6. Opensuse installieren


    Variante 2 - geht schneller
    1. Datensicherung
    2. Daten der LENOVO Partition sichern
    3. LENOVO Partition löschen
    4. erweiterte Partition löschen
    5. erweiterte Partition erstellen 175,48 GB
    6. in der erweiterten Partition 29GB Partition mit NTFS erstellen
    7. in der erweiterten Partition swap root und home Partition erstellen
    8. Opensuse installieren
    9. gesicherte Daten in die 29GB Partition kopieren

    Das machst Du am besten mit Parted Magic.
    partedmagic.com/doku.php?id=downloads
    sourceforge.net/projects/parte…c_2012_04_21.iso/download

    Viel Erfolg!

    Für den Inhalt des Beitrages 41780 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Vielen Dank für die Antwort!

    Die erste Variante werde ich wohl mal ausprobieren, die zweite versteh ich leider nicht so ganz (kommt aber wohl aufs gleiche hinaus)...

    Melde mich wieder sobald ich mit dem ganzen durch bin.

    --> super! Das System Partet Magic ist wirklich sehr hilfreich. Ging alles einwandfrei.
    Leider ist bei der Installation ein weiteres Problem aufgetreten...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von justanotherone ()

    Für den Inhalt des Beitrages 41806 haftet ausdrücklich der jeweilige Autor: justanotherone

  • Neues Problem, auch etwas mit den Partitionen

    Hallo Leute,
    nachdem nun die Partitionen erstellt ware gab es ein neues Problem.
    Bei der Erstellung der Partitionstabelle kommt jetzt folgende Fehlermeldung:

    YaST2
    Fehler
    Warning: Your System states that is requires an EFI boot setup. Since the selected disk does not contain a GTP disk label we create a GPT label on the disk.
    You need to mark all partitions on this disk for removal.

    Irgendwann dachte ich ja mal ein bisschen was von linux zu verstehen, aber da versteh ich leider so gut wir garnichts :)
    Würde mich über weitere Hilfe sehr freuen.
    LG JustAnotherOne

    Für den Inhalt des Beitrages 41862 haftet ausdrücklich der jeweilige Autor: justanotherone

  • Irgendwie komm ich nicht vorwärts und nicht rückärts...
    das bios bietet aus irgendeinem grund fast garkeine einstellungsmöglichkeiten und daher kann ich den dankenswerter weise gegebenen tipp nicht testen.

    noch jemand eine idee?

    Für den Inhalt des Beitrages 42122 haftet ausdrücklich der jeweilige Autor: justanotherone

  • Das neue Thema scheint hier keiner wahr zu nehmen, daher würde ich darum bitten das Thema als gelöst zu markieren. Für die Frage nach dem EFI Boot problem werde ich mal einen neuen Eintrag machen...

    Vielen Dank für die schnelle Hilfe, LG justanotherone

    Für den Inhalt des Beitrages 42164 haftet ausdrücklich der jeweilige Autor: justanotherone

  • Das neue Thema scheint hier keiner wahr zu nehmen,
    Ich denke nicht, dass dies der Grund ist, warum niemand antwortet. Wenn jemand zur Zeit einen Vorschlag zur Lösung hätte, wäre dieser sicherlich schon hier nachzulesen.

    Für den Inhalt des Beitrages 42166 haftet ausdrücklich der jeweilige Autor: Trekkie00