[erledigt]Suse aktualisierung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [erledigt]Suse aktualisierung gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [erledigt]Suse aktualisierung

    Hallo,

    leider kann ich mein Suse System nicht aktualisieren, da die Repositorys nicht ansprechbar sind. Es kommt folgende Fehlermeldung:
    Kein Zugriff auf Installationsmedium

    Das installations Repository(DVD) wurde von mir schon gelöscht.
    Die Links von den Repositorys sind inordnung und können über den Browser erreicht werden.
    Auch neu eingetragene Repository Verzeichnisse, wie z.b. eines für Grafikkartentreiber, können auch nichts herunterladen.
    Die Netzwerkeinstellungen sind soweit inordung da ich ja ins Internet komm.
    IPV6 ist ausgeschaltet.

    hab auch schon ein update via Konsole versucht, welches aber zu der Selben Fehlermeldung kam.

    Wer weiss Rat?

    Danke

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von esperanto ()

    Für den Inhalt des Beitrages 43010 haftet ausdrücklich der jeweilige Autor: esperanto

  • Brainfuck-Quellcode

    1. # | Alias | Name | Aktiviert | Aktualisieren | Priorität | Typ | URI | Dienst
    2. --+---------------------------------------------+---------------------------------------------+-----------+---------------+-----------+----------+-----------------------------------------------------------------+-------
    3. 1 | ATI_ | ATI | Ja | Nein | 99 | rpm-md | [url]http://geeko.ioda.net/mirror/ati/openSUSE_12.1/[/url] |
    4. 2 | Aktualisierungen-für-openSUSE-12.1-12.1-1.4 | Aktualisierungen für openSUSE 12.1 12.1-1.4 | Ja | Ja | 99 | rpm-md | [url]http://download.opensuse.org/update/12.1/[/url] |
    5. 3 | allgemein | allgemein | Ja | Nein | 98 | plaindir | dir:///home/marco/Downloads |
    6. 4 | repo | repo | Nein | Nein | 99 | plaindir | dir:///home/marco/Repo |
    7. 5 | repo-debug | openSUSE-12.1-Debug | Nein | Nein | 99 | NONE | [url]http://download.opensuse.org/debug/distribution/12.1/repo/oss/[/url] |
    8. 6 | repo-debug-update | openSUSE-12.1-Update-Debug | Nein | Nein | 99 | NONE | [url]http://download.opensuse.org/debug/update/12.1/[/url] |
    9. 7 | repo-non-oss | openSUSE-12.1-Non-Oss | Ja | Nein | 99 | yast2 | [url]http://download.opensuse.org/distribution/12.1/repo/non-oss/[/url] |
    10. 8 | repo-oss | openSUSE-12.1-Oss | Ja | Nein | 99 | yast2 | [url]http://download.opensuse.org/distribution/12.1/repo/oss/[/url] |
    11. 9 | repo-source | openSUSE-12.1-Source | Ja | Nein | 99 | yast2 | [url]http://download.opensuse.org/source/distribution/12.1/repo/oss/[/url] |
    Alles anzeigen


    Quellcode

    1. ### /etc/resolv.conf file autogenerated by netconfig!
    2. #
    3. # Before you change this file manually, consider to define the
    4. # static DNS configuration using the following variables in the
    5. # /etc/sysconfig/network/config file:
    6. # NETCONFIG_DNS_STATIC_SEARCHLIST
    7. # NETCONFIG_DNS_STATIC_SERVERS
    8. # NETCONFIG_DNS_FORWARDER
    9. # or disable DNS configuration updates via netconfig by setting:
    10. # NETCONFIG_DNS_POLICY=''
    11. #
    12. # See also the netconfig(8) manual page and other documentation.
    13. #
    14. # Note: Manual change of this file disables netconfig too, but
    15. # may get lost when this file contains comments or empty lines
    16. # only, the netconfig settings are same with settings in this
    17. # file and in case of a "netconfig update -f" call.
    18. #
    19. ### Please remove (at least) this line when you modify the file!
    20. search Speedport_W_502V_Typ_A
    21. nameserver 192.168.2.1
    Alles anzeigen


    //Edit: Bitte Ausgabe in Code-Tags

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 43013 haftet ausdrücklich der jeweilige Autor: esperanto

  • esperanto schrieb:

    search Speedport_W_502V_Typ_A
    nameserver 192.168.2.1


    Den letzten Teil der Datei /etc/resolv.conf würde ich ändern, das sie so aussieht:

    Quellcode

    1. nameserver 8.8.8.8
    2. nameserver 192.168.2.1


    Geht mit:
    KMenue-----Befehl ausführen-----kdesu kwrite eingeben---Enter----root Passwort eingeben-----in dem darauf startenden Kwrite-----Datei -----öffnen---- nach /etc wechseln und die Datei resolv.conf öffnen und abändern. Speichern und Kwrite schließen.

    Danach als root in der Konsole ein:

    Quellcode

    1. rcnetwork restart


    Und mal probieren ob es jetzt geht.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 43014 haftet ausdrücklich der jeweilige Autor: Sauerland

  • und siehe da es geht.
    vielen dank. Jetzt noch fürs Verständins. Zum einen steht die 192.168.2.1 als dns drin, was mein Router ist, gut. Aber warum die 8.8.8.8 und es geht:)?

    Für den Inhalt des Beitrages 43015 haftet ausdrücklich der jeweilige Autor: esperanto

  • Dein Listing zeigt, dass kein Repo aktualisiert werden soll.
    Es mag vielleicht ganz hilfreich sein, das zu ändern.
    In der YaST Repoverwaltung kannst du das alles einstellen.

    Mit dem 8.8.8.8 NameServer bist du bei Google.
    Mit dem 192.168.2.1 verwendest du den Nameserver deines Routers.
    Wenn man das mag....
    Ich nehme nur ChaosComputerClub und Foebud Nameserver...

    Für den Inhalt des Beitrages 43016 haftet ausdrücklich der jeweilige Autor: uhelp

  • uhelp schrieb:

    Mit dem 8.8.8.8 NameServer bist du bei Google.

    Der ist halt leicht zu merken, Du kannst aber jeden anderen Nameserver eintragen.

    ccc.de/censorship/dns-howto/
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 43019 haftet ausdrücklich der jeweilige Autor: Sauerland