[Gelöst] Installieren von openSUSE 12.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst] Installieren von openSUSE 12.1 gibt es 20 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • [Gelöst] Installieren von openSUSE 12.1

    Hallo zusammen,

    hab mir nun openSUSE 12.1über DVD aufgespielt und das update das mit 206 Paketen angeben war installiert. Nun habe ich einige ausprobiert und vermutlich auch einiges kaputt gemacht.
    Kann ich einfach wenn die ich die DVD einlege und mich an die Installationsroutine halte das openSUSE 12.1 neu aufspielen oder muss ich dabei etwas beachten. Und wen ja was bzw. wie installiere ich das ganze neu.

    Gruß
    Markus

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Feldpost-Admin ()

    Für den Inhalt des Beitrages 43204 haftet ausdrücklich der jeweilige Autor: Feldpost-Admin

  • Theoretisch musst du nichts beachten, aber unter Linux ist es nicht üblich gleich alles neu aufzuspielen.
    Das ist der letzte Ausweg.

    Was hast du denn gemacht ?
    Ich nehme an dein Desktop sieht nicht mehr so aus wie anfangs oder was genau ?
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 43206 haftet ausdrücklich der jeweilige Autor: LusH

  • Wenn der Desktop nicht mehr so aussieht wie anfangs:

    Starte Dolphin
    Drücke: Alt + .
    Und nenne den Ordner .kde4 um (beispielsweise .kde4.old)

    Danach ab und wieder anmelden.

    Zu shutter:
    Wie hast du shutter installiert ?
    Irgendwas manuell heruntergeladen und installiert ?
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 43208 haftet ausdrücklich der jeweilige Autor: LusH

  • Und was hat nicht geklappt ?

    Starte mal ein Terminal:

    Quellcode

    1. Alt + F2



    Quellcode

    1. Konsole



    Und tippe dort manuell Shutter ein.
    Dort bekommst du wahrscheinlich eine Fehlermeldung, falls irgendwas faul ist.
    Oder man sieht, ob du es installiert hast.
    Diese Fehlermeldung bitte hier posten.
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 43210 haftet ausdrücklich der jeweilige Autor: LusH

  • Hier die Fehlermeldung:

    Can't locate Sort/Naturally.pm in @INC (@INC contains: /usr/share/shutter/resources/modules /usr/lib/perl5/site_perl/5.14.2/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.14.2 /usr/lib/perl5/vendor_perl/5.14.2/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.14.2 /usr/lib/perl5/5.14.2/i586-linux-thread-multi /usr/lib/perl5/5.14.2 /usr/lib/perl5/site_perl .) at /usr/bin/shutter line 123.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von LusH ()

    Für den Inhalt des Beitrages 43211 haftet ausdrücklich der jeweilige Autor: Feldpost-Admin

  • Beschäftige Dich mal mit dem Paketmanager Yast-----Software installieren / Yast-----Software-Repositories und trenne Dich von der Windows Mentalität: runterladen und installieren.

    Oder gleich zypper in der Konsole.

    Brainfuck-Quellcode

    1. zypper se -s shutter
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. S | Name | Typ | Version | Arch | Repository
    5. --+--------------+-------+--------------+--------+------------------
    6. | shutter | Paket | 0.87.3-3.1.2 | noarch | openSUSE-12.1-Oss
    7. | shutter-lang | Paket | 0.87.3-3.1.2 | noarch | openSUSE-12.1-Oss

    Ist im OSS-repo.

    PS:
    Die sogenannte 1-Klick-Installation solltest Du vermeiden, denn da wird nicht nur das Programm installiert, sondern auch das repo eingebunden, was irgendwann zu Problemen führt.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 43214 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Installiere shutter aus diesem Repository :
    download.opensuse.org/reposito…r:/shutter/openSUSE_12.1/

    shutter aus dem OSS Repository lief bei mir auch nicht.

    Damit Du das allerdings installieren kannst, musst Du vorübergehend zwei weitere Repositories einbinden.
    download.opensuse.org/reposito…rl:/CPAN-F/openSUSE_12.1/
    download.opensuse.org/reposito…ages:/perl/openSUSE_12.1/

    Diese werden benötigt, damit alle Abhängigkeiten aufgelöst werden können. Nach der Installation von shutter solltest Du diese beiden Repositories wieder deaktivieren.

    Für den Inhalt des Beitrages 43215 haftet ausdrücklich der jeweilige Autor: Trekkie00