(erledigt)Probleme mit Soundkarte ALC 888

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema (erledigt)Probleme mit Soundkarte ALC 888 gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • (erledigt)Probleme mit Soundkarte ALC 888

    Hallo,
    brauche Hilfe.
    Ein Freund hat mir auf meinem neuen Notebook von MSI EX623 SuSE 11.1 (KDE 4.1.3) installiert. Hat alles prima funktioniert. Zu Hause habe ich gemerkt das die Soundkarte nicht funktioniert obwohl bei der Installation alles geklappt hat. System erkennt eine Soundkarte.
    Musik komme aber nur über Kopfhörer raus. Soundkarte ist von Realtek High Definition Audio ALC 888.
    Da ich zum ersten mal mit SuSE arbeite weiß ich nicht ob ich was falsch gemacht habe?
    Grüß
    Josip

    P.S Danke schon mal im voraus.

    EDITIERT vom Moderator → Linuxsusefan

    Bitte nicht einfach an irgendwelche Beiträge anderer User anhängen, das trägt nicht zur Übersichtlichkeit des Forums bei. Bitte immer eigene Beiträge mit eigenem Thema eröffnen, kostet ja nix!

    Für den Inhalt des Beitrages 4025 haftet ausdrücklich der jeweilige Autor: Josip

  • Versuche es mal mit einem Live CD KDE four Live und installiere diese...

    Oder deinstalliere den XineTreiber, dann sollte es auch gehen ;)

    Für den Inhalt des Beitrages 4066 haftet ausdrücklich der jeweilige Autor: Dracul