[gelöst] Lexmark Z11 will nicht mit opensuse 12.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [gelöst] Lexmark Z11 will nicht mit opensuse 12.1 gibt es 23 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo Sauerland ;-),

    erstmal vielen lieben Dank für deine Hilfe gestern Abend - hab um 21 Uhr die Kiste runtergefahren.

    Werde heute Abend nochmal testen.

    Folgende Infos scheinen zu dem Thema auch noch interessant zu sein.

    Drucker_FAQ

    und

    SDB Drucker-CUPS-Schnellkonfiguration

    Gruß Pullistricker

    Für den Inhalt des Beitrages 44207 haftet ausdrücklich der jeweilige Autor: pullistricker

  • nach Aktivierung "Speichere Fehlerinformationen für Fehlersuche"



    Quellcode

    1. D [10/Aug/2012:21:08:31 +0200] cupsdAuthorize: Authorized as root using Basic
    2. D [10/Aug/2012:21:08:31 +0200] cupsdSetBusyState: newbusy="Printing jobs", busy="Active clients and printing jobs"
    3. D [10/Aug/2012:21:08:34 +0200] cupsdReadClient: 19 GET /admin HTTP/1.1
    4. D [10/Aug/2012:21:08:34 +0200] cupsdSetBusyState: newbusy="Active clients and printing jobs", busy="Printing jobs"
    5. D [10/Aug/2012:21:08:34 +0200] cupsdAuthorize: Authorized as root using Basic
    6. D [10/Aug/2012:21:08:34 +0200] [CGI] argv[0] = "/usr/lib/cups/cgi-bin/admin.cgi"
    7. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[0] = "CUPS_CACHEDIR=/var/cache/cups"
    8. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[1] = "CUPS_DATADIR=/usr/share/cups"
    9. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[2] = "CUPS_DOCROOT=/usr/share/cups/webcontent"
    10. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[3] = "CUPS_FONTPATH=/usr/share/cups/fonts"
    11. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[4] = "CUPS_REQUESTROOT=/var/spool/cups"
    12. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[5] = "CUPS_SERVERBIN=/usr/lib/cups"
    13. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[6] = "CUPS_SERVERROOT=/etc/cups"
    14. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[7] = "CUPS_STATEDIR=/var/run/cups"
    15. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[8] = "HOME=/var/spool/cups/tmp"
    16. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[9] = "PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
    17. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[10] = "SERVER_ADMIN=root@linux-93w4.site"
    18. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[11] = "SOFTWARE=CUPS/1.5.0"
    19. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[12] = "TMPDIR=/var/spool/cups/tmp"
    20. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[13] = "USER=root"
    21. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[14] = "CUPS_SERVER=/var/run/cups/cups.sock"
    22. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[15] = "CUPS_ENCRYPTION=IfRequested"
    23. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[16] = "IPP_PORT=631"
    24. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[17] = "AUTH_TYPE=Basic"
    25. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[18] = "LANG=de_DE.UTF8"
    26. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[19] = "REDIRECT_STATUS=1"
    27. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[20] = "GATEWAY_INTERFACE=CGI/1.1"
    28. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[21] = "SERVER_NAME=localhost"
    29. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[22] = "SERVER_PORT=631"
    30. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[23] = "REMOTE_ADDR=127.0.0.1"
    31. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[24] = "REMOTE_HOST=localhost"
    32. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[25] = "SCRIPT_NAME=/admin"
    33. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[26] = "SCRIPT_FILENAME=/usr/share/cups/webcontent/admin"
    34. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[27] = "REMOTE_USER=root"
    35. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[28] = "SERVER_PROTOCOL=HTTP/1.1"
    36. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[29] = "HTTP_COOKIE=org.cups.sid=f7797b94db911aff129e18f5a50d8334"
    37. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[30] = "HTTP_USER_AGENT=Opera/9.80 (X11; Linux i686; U; de) Presto/2.10.289 Version/12.00"
    38. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[31] = "HTTP_REFERER=http://localhost:631/"
    39. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[32] = "REQUEST_METHOD=GET"
    40. D [10/Aug/2012:21:08:34 +0200] [CGI] envp[33] = "QUERY_STRING="
    41. D [10/Aug/2012:21:08:35 +0200] [CGI] Started /usr/lib/cups/cgi-bin/admin.cgi (PID 4530)
    42. I [10/Aug/2012:21:08:35 +0200] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=4530)
    43. D [10/Aug/2012:21:08:35 +0200] cupsdSendCommand: 19 file=20
    44. D [10/Aug/2012:21:08:35 +0200] [CGI] admin.cgi started...
    45. D [10/Aug/2012:21:08:35 +0200] cupsdAcceptClient: 21 from localhost (Domain)
    46. D [10/Aug/2012:21:08:35 +0200] [CGI] http=0xb77f8148
    47. D [10/Aug/2012:21:08:35 +0200] [CGI] org.cups.sid cookie is "f7797b94db911aff129e18f5a50d8334"
    48. D [10/Aug/2012:21:08:35 +0200] [CGI] No form data, showing main menu...
    49. D [10/Aug/2012:21:08:35 +0200] [CGI] /usr/share/cups/drivers/pscript5.dll: Datei oder Verzeichnis nicht gefunden
    50. D [10/Aug/2012:21:08:35 +0200] cupsdReadClient: 21 POST / HTTP/1.1
    51. D [10/Aug/2012:21:08:35 +0200] cupsdSetBusyState: newbusy="Active clients and printing jobs", busy="Active clients and printing jobs"
    52. D [10/Aug/2012:21:08:35 +0200] cupsdAuthorize: No authentication data provided.
    53. D [10/Aug/2012:21:08:35 +0200] cupsdReadClient: 21 1.1 Get-Subscriptions 1
    54. D [10/Aug/2012:21:08:35 +0200] Get-Subscriptions ipp://localhost/
    55. D [10/Aug/2012:21:08:35 +0200] Get-Subscriptions client-error-not-found: No subscriptions found.
    56. D [10/Aug/2012:21:08:35 +0200] Returning IPP client-error-not-found for Get-Subscriptions (ipp://localhost/) from localhost
    57. D [10/Aug/2012:21:08:35 +0200] cupsdSetBusyState: newbusy="Active clients and printing jobs", busy="Active clients and printing jobs"
    58. D [10/Aug/2012:21:08:35 +0200] Script header: Content-Type: text/html;charset=utf-8
    59. D [10/Aug/2012:21:08:35 +0200] Script header:
    60. D [10/Aug/2012:21:08:36 +0200] cupsdReadClient: 21 WAITING Closing on EOF
    61. D [10/Aug/2012:21:08:36 +0200] cupsdCloseClient: 21
    62. D [10/Aug/2012:21:08:36 +0200] cupsdSetBusyState: newbusy="Active clients and printing jobs", busy="Active clients and printing jobs"
    63. D [10/Aug/2012:21:08:36 +0200] PID 4530 (/usr/lib/cups/cgi-bin/admin.cgi) exited with no errors.
    64. D [10/Aug/2012:21:08:36 +0200] cupsdSetBusyState: newbusy="Printing jobs", busy="Active clients and printing jobs"
    65. D [10/Aug/2012:21:09:25 +0200] Closing client 12 after 300 seconds of inactivity...
    66. D [10/Aug/2012:21:09:25 +0200] cupsdCloseClient: 12
    67. D [10/Aug/2012:21:09:25 +0200] cupsdSetBusyState: newbusy="Printing jobs", busy="Printing jobs"
    68. D [10/Aug/2012:21:09:25 +0200] Report: clients=5
    69. D [10/Aug/2012:21:09:25 +0200] Report: jobs=10
    70. D [10/Aug/2012:21:09:25 +0200] Report: jobs-active=2
    71. D [10/Aug/2012:21:09:25 +0200] Report: printers=1
    72. D [10/Aug/2012:21:09:25 +0200] Report: printers-implicit=0
    73. D [10/Aug/2012:21:09:25 +0200] Report: stringpool-string-count=687
    74. D [10/Aug/2012:21:09:25 +0200] Report: stringpool-alloc-bytes=8384
    75. D [10/Aug/2012:21:09:25 +0200] Report: stringpool-total-bytes=11520
    Alles anzeigen

    und dann haben wir noch...

    Quellcode

    1. linux-93w4:/usr/share/cups/drivers # cupstestppd /etc/cups/ppd/LexmarkZ11.ppd
    2. /etc/cups/ppd/LexmarkZ11.ppd: PASS
    3. WARN Size "Letter" should be the Adobe standard name "Letter.Fullbleed".
    4. WARN Size "A4" should be the Adobe standard name "A4.Fullbleed".
    5. WARN Size "A5" should be the Adobe standard name "A5.Fullbleed".
    6. WARN Size "A6" should be the Adobe standard name "A6.Fullbleed".
    7. WARN Size "HalfLetter" should be the Adobe standard name "Statement.Fullbleed".
    8. WARN Size "Legal" should be the Adobe standard name "Legal.Fullbleed".

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pullistricker ()

    Für den Inhalt des Beitrages 44810 haftet ausdrücklich der jeweilige Autor: pullistricker

  • und so gehts....


    Quellcode

    1. linux-93w4:~ # lpadmin -p LEXMARK \-P /usr/share/cups/model/lz11-ppd/Lexmark-Z11-lz11-V2.ppd \-v parallel:/dev/lp0 \-E
    2. linux-93w4:~ # rccups restart
    3. redirecting to systemctl


    DANKE Sauerland...!

    Für den Inhalt des Beitrages 44811 haftet ausdrücklich der jeweilige Autor: pullistricker