[gelöst] Lexmark Z11 will nicht mit opensuse 12.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [gelöst] Lexmark Z11 will nicht mit opensuse 12.1 gibt es 23 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • [gelöst] Lexmark Z11 will nicht mit opensuse 12.1

    Hallo Zusammen,



    habe das Problem das ich einen alten Laptop den ich vorher mit opensuse 11.3 betrieben habe jetzt auf opensuse 12.1 installiert habe. An dem Laptop hängt noch per serieller Schnittstelle ein Lexmark Z11 Drucker dran und den würde ich wieder gerne zum drucken überreden. Hat ja mit 11.3 auch funktioniert - hatte damals zwar auch kurz Probleme aber ich habs hinbekommen. Habe mir folgenden Treiber besorgt -->



    lz11-V2-1.2.tar.gz



    Leider funktioniert lz11.install nicht zu 100% der Drucker lässt sich nicht zu einer Testseite überreden.



    Was hab ich noch probiert - mit Yast2 das ppd File installieren - tut sich garnichts....



    ppd File über die cups-Oberfläche testen - bringt auch einen Fehler -->



    "/usr/lib/cups/filter/foomatic-rip failed" sowas in der Art.



    OK - hab gerade nochmal gegoogelt - PPD ist na nur ein Testfile für die Konfiguration des Druckers - wie kann ich den Treiber installieren? und warum macht das nicht lz11.install.



    Vielleicht weiß jemand Rat?



    Merci und Gruß



    Pullistricker

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pullistricker ()

    Für den Inhalt des Beitrages 44171 haftet ausdrücklich der jeweilige Autor: pullistricker

  • Die mitgelieferte Installationsanleitung hast du dir durchgelesen?
    "Wer andauernd begreift, was er tut, bleibt unter seinem Niveau." Martin Walser, deutscher Schriftsteller.

    Für den Inhalt des Beitrages 44173 haftet ausdrücklich der jeweilige Autor: minidiegi

  • Hast Du mal auf der Openprinting Homepage nachgeguckt?
    openprinting.org/printer/Lexmark/Lexmark-Z11

    Beschreib mal genau, wie Du den über yast einrichten wolltest.

    Für den Inhalt des Beitrages 44174 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • pullistricker schrieb:

    Was hab ich noch probiert - mit Yast2 das ppd File installieren - tut sich garnichts....

    ppd File über die cups-Oberfläche testen - bringt auch einen Fehler -->

    Über Yast kannst Du ein ppd-File nicht installieren, Du mußt es schon in den passenden Ordner verschieben.

    Quellcode

    1. /usr/share/cups/model
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 44176 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hab das README und INSTALL gelesen....

    Nicht mal Testpage will er ausdrucken...

    Quellcode

    1. Pick one of the following available options:
    2. 4) Print test page
    3. 5) Uninstall (needed before a new installation can be done)
    4. 7) Print Skew Adjustment test page for the Black Cartridge
    5. 8) Show README file ( <q> to return )
    6. 0) Quit
    7. -> 4
    8. Select the printer (or the interface), which refers to the Lexmark Z11
    9. via which you want to print
    10. Be sure that you do not try to print on a non-Z11 printer device
    11. 1) /dev/lp*
    12. 0) Quit
    13. -> 1
    14. You try to print directly to the parallel port /dev/lp*.
    15. This means that I have no idea which kind of printer or device is connected
    16. to this interface.
    17. To be sure that I perform the correct operation I must know whether the
    18. Lexmark Z11 on port /dev/lp* has a Color or a Black Ink Cartridge.
    19. Select the kind of printout: Color, Black or just Abort? (c/b/a) [a] b
    20. printing on interface: /dev/lp*
    21. Aquiring administrator rights to access "/dev/lp*" directly
    22. preparing
    23. sending data .
    24. [lz11.testpage ***] There is most probably no Lexmark Z11 on /dev/lp*
    25. Pick one of the following available options:
    26. 4) Print test page
    27. 5) Uninstall (needed before a new installation can be done)
    28. 7) Print Skew Adjustment test page for the Black Cartridge
    29. 8) Show README file ( <q> to return )
    30. 0) Quit
    Alles anzeigen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 44187 haftet ausdrücklich der jeweilige Autor: pullistricker

  • Installation:

    Brainfuck-Quellcode

    1. linux-93w4:/home/franz/Downloads/lz11-V2-1.2 # ./lz11.install
    2. The following program will set up the
    3. Lexmark Z11 / Compaq IJ300 printer driver.
    4. Pick one of the following available options:
    5. 2) Install (Foomatic/linuxprinting.org)
    6. 8) Show README file ( <q> to return )
    7. 0) Quit
    8. -> 2
    9. I will now try to compile the cZ11-V2 driver for your system ........
    10. The program compiled ok; I will now try to install the files ...
    11. examining CUPS
    12. found conflicting /usr/share/cups/model/Lexmark-Z11-lz11-V2.ppd.gz
    13. found conflicting /usr/share/cups/model/downloaded/Lexmark-Z11-lz11-V2.ppd
    14. removing conflicting ppd file(s)
    15. installing Lexmark-Z11-lz11-V2.ppd
    16. installing Compaq-IJ300-lz11-V2.ppd
    17. ------------------------------------------------------------------------------
    18. Your CUPS environment is now updated!
    19. Please restart the CUPS daemon and let it time (approx. 1 min)
    20. to register the new PPD file.
    21. The actual command to restart the CUPS daemon dependends on your distro
    22. and can be one of these
    23. - killall -HUP cupsd
    24. - /etc/init.d/cups restart
    25. - /etc/init.d/cupsd restart
    26. - /etc/init.d/cupsys restart
    27. - /etc/software/init.d/cups restart
    28. I would suggest: /etc/init.d/cups restart
    29. Do you want me to do this for you now? (y/n) [y] y
    30. Your Z11 / IJ300 will not work properly before you have set it up.
    31. You can do this via yast2,
    32. the CUPS webinterface on [url]http://localhost:631[/url]
    33. or via the lpadmin command.
    34. Do not forget to wait for the CUPS daemon to be ready.
    35. redirecting to systemctl
    36. This wait period here may probably suffice! .......
    37. *** No foomatic xml files were copied! ***
    38. Please quit the installation program now to do the CUPS setup!
    39. Installation complete !!!
    40. Pick one of the following available options:
    41. 4) Print test page
    42. 5) Uninstall (needed before a new installation can be done)
    43. 7) Print Skew Adjustment test page for the Black Cartridge
    44. 8) Show README file ( <q> to return )
    45. 0) Quit
    Alles anzeigen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 44189 haftet ausdrücklich der jeweilige Autor: pullistricker

  • pullistricker schrieb:

    examining CUPS
    found conflicting /usr/share/cups/model/Lexmark-Z11-lz11-V2.ppd.gz
    found conflicting /usr/share/cups/model/downloaded/Lexmark-Z11-lz11-V2.ppd
    removing conflicting ppd file(s)

    pullistricker schrieb:

    5) Uninstall (needed before a new installation can be done)

    Gelesen?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 44190 haftet ausdrücklich der jeweilige Autor: Sauerland