[Gelöst]Wie openSUSE schneller machen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst]Wie openSUSE schneller machen? gibt es 21 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • [Gelöst]Wie openSUSE schneller machen?

    Ich habe OpenSUSE 12.2 auf einem Tischrechner mit folgenden Eigenschaften installiert:
    Pentium 4, 2,40 GHz
    2 GB RAM
    40 GB Festplatte IDE
    Xfce

    Das Arbeiten mit Firefox und Writer geht recht langsam. Gibt es Möglichkeiten, dies zu beschleunigen (außer statt dessen Midori und Abiword zu verwenden)? Wieso sagt man, daß andere Distributionen bei alten Rechnern schneller seien? Wovon außer von der Arbeitsumgebung und der Hardware hängt das ab? Hätte ich bei der Installation andere als die vorgegebenen Einstellungen wählen sollen?
    Kann ich die folgenden automatisch gestarteten Anwendungen abschalten? GNOME Keyring, GMixer, Network Manager, PackageKit (nervig!), PolicyKit Authentication Agent, Print Queue Applet (wozu, wenn das HP System Tray läuft?), User folders update? Ich frage mich, warum das alles eingestellt ist.
    Daniel
    OpenSUSE 12.2 64 Bit, Xfce, Hauptanwendung: OpenOffice, LaTeX mit Kile oder LaTeXila, Thunderbird, Firefox, Quanta Plus, Bluefish

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LusH () aus folgendem Grund: Gelöst + Tags

    Für den Inhalt des Beitrages 46910 haftet ausdrücklich der jeweilige Autor: Oriel7

  • Mit Xfce hast du zwar bereits ein sehr sparsames Desktop Environment.
    (Sparsamer wäre zum Beispiel LXDE oder das reine Openbox als WindowManager)

    Aber das sparsamste DE bringt nunmal nichts, wenn man dann doch wieder Speicherhungrige Software benutzt. Daher benutzt man unter Xfce meistens standardmäßig Abiword und nicht LibreOffice.
    Du könntest zum Beispiel versuchen kein DE, sondern einen reinen WindowManager zu installieren/benutzen.
    (Dann natürlich nicht kwin, sondern Openbox/Fluxbox/subtle :D)

    Ich bezweifle allerdings, dass das einen richtig merkbaren Unterschied hervorbringt.
    (Lass mich aber auch gern eines anderen Belehren ;) )
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 46919 haftet ausdrücklich der jeweilige Autor: LusH

  • Hast Du eine andere Festplatte zu testen?

    Teste es einmal nur mit einem Speicher und dann mit dem anderen.
    (Wenn Dein System 2 hat)

    Mit Deiner hardware sollte auch kde4 richtig laufen.
    Pentium 4, 2,40 GHz
    2 GB RAM
    40 GB Festplatte IDE

    Im Ökomarkt läuft 12.2 auf einem 2600Athlon(2000Mhz)
    ATI RV280 5964,80Gb Ide mit 1,5 Gb Ram als PC für Gäste.
    Dort funktioniert sogar der drehende Bildschirmwürfel.

    Für den Inhalt des Beitrages 46927 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Sauerland schrieb:

    Was sagt:

    /sbin/lspci -nnk | grep -i -A2 vga

    Quellcode

    1. 00:02.0 VGA compatible controller [0300]: Intel
    2. Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics
    3. Device [8086:2562] (rev 01)
    4. Subsystem: Compaq Computer Corporation Evo D510
    5. SFF [0e11:00b9]
    6. Kernel driver in use: i915

    Brauche ich eine bessere Grafikkarte? Eingebaut ist wohl: Intel(R) 82845G/GL/GE/PE/GV Graphics Controler.
    Da sind zwei PCI- und ein AGP-Steckplatz.
    OpenSUSE 12.2 64 Bit, Xfce, Hauptanwendung: OpenOffice, LaTeX mit Kile oder LaTeXila, Thunderbird, Firefox, Quanta Plus, Bluefish

    Für den Inhalt des Beitrages 46936 haftet ausdrücklich der jeweilige Autor: Oriel7

  • Intel 82845G

    Die Ursache der Langsamkeit habe ich gefunden: Der Bildschirm war mit VGA angeschlossen, der aber nicht auf der Grafikkarte saß. Jetzt habe ich den HDMI-Ausgang des Bildschirms an den DVI-D-Eingang der Grafikkarte angeschlossen. Aber jetzt habe ich ein anderes Problem:

    Die größte in den Xfce-Einstellungen verfügbare Auflösung ist 1024x768, mein Bildschirm hat aber 1920x1200. Wie kann ich das beheben?
    OpenSUSE 12.2 64 Bit, Xfce, Hauptanwendung: OpenOffice, LaTeX mit Kile oder LaTeXila, Thunderbird, Firefox, Quanta Plus, Bluefish

    Für den Inhalt des Beitrages 46949 haftet ausdrücklich der jeweilige Autor: Oriel7

  • LusH schrieb:

    xrandr --output VGA-0 --mode 1920x200 --pos 0x0 --rotate normal
    Da kommt die Meldung

    Quellcode

    1. warning: output VGA-0 not found; ignoring

    Wieso finde ich eigentlich in Yast keine Moeglichkeit, die Aufloesung u.a. des Bildschirms einzustellen. Gab es da nicht einmal ein Instrument namens SaX?
    OpenSUSE 12.2 64 Bit, Xfce, Hauptanwendung: OpenOffice, LaTeX mit Kile oder LaTeXila, Thunderbird, Firefox, Quanta Plus, Bluefish

    Für den Inhalt des Beitrages 46952 haftet ausdrücklich der jeweilige Autor: Oriel7

  • Oriel7 schrieb:

    Gab es da nicht einmal ein Instrument namens SaX?

    ja, gab es.
    Aber schon länger nicht mehr, sollte eigentlich über die Systemeinstellungen gehen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 46954 haftet ausdrücklich der jeweilige Autor: Sauerland