nach installier und beim booten komm dieses meldungen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema nach installier und beim booten komm dieses meldungen gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • nach installier und beim booten komm dieses meldungen

    alo ich hab graad installier suse 12,2 es ist gut gegangen 2 wochen lang
    ich hab ein automatic login
    aber plotzlich komm diese meldungen

    system time is not correct
    setting sync time 2....
    creting device node with udiv 2012
    welcome to emergency mode
    use system FTL default M AD to enter default

    dann komm

    Give root password for login: systemd-fsck(495): /dev/sda3: Der
    Zeitpunkt des letzten Einhängens von SuperBlock (Wed Nov 28 18:47:50
    2012,
    [21:40:48] petra .........: systemd-fsk (495): jetzt = Tue <aug Aug 14 02:00:13 2012) liegt in der Zukunft

    [21:42:17] petra ..........: systemd-fsck(495): /dev/sda3: UNERWARTETE INKONSISTENZ; fsck MANUELL AUSFÜHREN
    [21:42:54] petra ...........: systemd.fsck(495): (d. h. ohne -a oder -p Option)

    ich geb mein password petra und nich passiert
    auch bei wieder boot das gleich
    bitte herfen
    danke :smilie_school_012:

    Für den Inhalt des Beitrages 49229 haftet ausdrücklich der jeweilige Autor: papilonaa

  • papilonaa schrieb:

    fsck MANUELL AUSFÜHREN
    Hier steht doch, was Du machen sollst!

    1. Eingabe des root Passwortes
    2. Aufruf an der Kommandozeile von fsck /dev/sda3, denn diese hat bei Dir ein Dateisystemproblem.
    3. wenn fsck (kann länger dauern) das Dateisystem bzw. das Journal wieder repariert hat, gibst Du Strg d ein. Jetzt sollte das System starten.
    Ansonsten machst Du halt einen reboot.

    Läuft die interne Uhr des Rechners noch richtig mit, oder verstellt sich die Uhrzeit bei jedem Neustart?

    Für den Inhalt des Beitrages 49242 haftet ausdrücklich der jeweilige Autor: repi

  • Das sieht nach einer leeren Bios-Batterie aus.

    Linux startet dann mit der Zeit die nach einem Bios-Reset eingestellt wird,
    und findet Dateien die in der Zukunft liegen.
    Da das nicht sein kann, soll fsck manuell ausgeführt werden.

    Eine Lösung bis zum Ersetzen der Biosbatterie ist
    fsck /dev/sda3 ausführen
    bei jedem! Starten des Systems erst im Bios eine Zeit einstellen die nach dem letzten herunterfahren liegt.

    dann yast - Netzwerkdienste - NTP-Einrichtung - now and by boot - server - hinzufügen - öffentlicher Server -auswählen - testen - ok

    Dann stellt sich die Zeit richtig ein.

    Für den Inhalt des Beitrages 49366 haftet ausdrücklich der jeweilige Autor: Kanonentux