[Gelöst]Einfrieren im/nach StandbyModus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst]Einfrieren im/nach StandbyModus gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [Gelöst]Einfrieren im/nach StandbyModus

    Hallo liebe Community,
    die Überschrift lässt vermuten was mein Problem ist. Ich habe einen ThinkPad edge e335 und benutze OpenSUSE 12.2 mit gnome3. Wenn ich den Laptop zuklappe geht er in den Standbymodus, aus dem ich nicht wieder rauskomme.
    Ich hatte am Anfang Probleme mit dem Grafikkartentreiber, daher habe ich nach dieser Anleitung de.opensuse.org/SDB:AMD/ATI-Grafiktreiber
    und mit dem Repo von Bruno Friedmann den AMD-Treiber installiert.

    fglrxinfo liefert folgende Ausgabe:

    Quellcode

    1. display: :0 screen: 0
    2. OpenGL vendor string: Advanced Micro Devices, Inc.
    3. OpenGL renderer string: AMD Radeon HD 7340 Graphics
    4. OpenGL version string: 4.2.11931 Compatibility Profile Context


    Kann da nichts ungewöhnliches feststellen.

    Wie kann ich das Problem lösen, bzw. irgendwelche Ansätze wo ich nach Fehlern suchen soll. Der Laptop kommt nicht mehr aus dem Standbymodus, Bildschirm bleibst schwarz.

    Ich bin für jeden Tipp dankbar!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LusH ()

    Für den Inhalt des Beitrages 49341 haftet ausdrücklich der jeweilige Autor: spyd3r

  • Vielen Dank. Leider habe ich es bisher nicht geschafft das BIOS zu updaten. Die Updates vom Hersteller sollen unter Win7 oder 8 verwendet werden. Ist aber nicht drauf. Es gibt zwar eine BootableCD aber die führt leider auch kein Update durch, oder ich kapier nicht was ich falsch mache.

    Werde mir wohl kurzzeitig Win7 installieren müssen um das Update auszuführen.

    Ich hätte aber noch eine Frage. Es muss doch auch möglich sein den Laptop beim Zuklappen nicht in Standby zu versetzen, also so das er weiter läuft. Das wäre auch praktisch um Filme zu schauen. Wie geht das unter Suse?

    Für den Inhalt des Beitrages 49362 haftet ausdrücklich der jeweilige Autor: spyd3r

  • Es gibt zwar eine BootableCD aber die führt leider auch kein Update durch, oder ich kapier nicht was ich falsch mache.

    Hast Du das Laufwerk im BIOS an die erste Stelle bei der Bootreihenfolge gesetzt?

    Es muss doch auch möglich sein den Laptop beim Zuklappen nicht in Standby zu versetzen

    Da müsstest Du mal in den Einstellungen der Energieprofile bzw Energieverwaltung gucken.

    Für den Inhalt des Beitrages 49363 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Problem noch nicht behoben

    so BIOS ist auf aktueller Version, friert aber immer noch ein oder ich habe noch nicht die Einstellungsmöglichkeit gefunden.

    BIOS Version: HKET17WW(1.03)
    Embedded Controller Version: HKEC16WW(1.04)

    Vielleicht hat ja jemand die selbe Version und weiß wo man was einstellen kann. Ich weiß nicht ein mal unter welche Kategorie das fällt.

    Ich habe bis auf "Helligkeit" und "in Bereitschaft gehen" keine Einstellungsmöglichkeiten, weder für die Powertaste noch fürs Zuklappen. Lässt sich das nachinstallieren oder ist es irgendwo in yast versteckt?

    Edit: Habe herausgefunden, dass sich über gnome-tweak-tool bei laptop lid close Einstellungen machen lassen. Leider scheint es immer noch ein Problem mit dem BIOS zu geben. Also sobald ich den Laptop zuklappe wird nichts mehr an den externen Bildschirm (VGA) übertragen. Ich weiß daher auch nicht auf welcher Einstellung es stehen muss, zur Auswahl dafür stehen blank, nothing und interactive. shutdown und suspend funktionieren aber. Wird also wahrscheinlich nicht an tweak-tool liegen.

    Edit: Sieht so aus als hätte nicht nur ich das Problem forum.ubuntuusers.de/topic/nac…hirm-schwar/#post-4920057. Liegt wohl an der Hardware oder BIOS.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von spyd3r () aus folgendem Grund: Habe was neues herausgefunden

    Für den Inhalt des Beitrages 49427 haftet ausdrücklich der jeweilige Autor: spyd3r

  • Problem gelöst

    Habe es jetzt geschafft, zumindest zufriedenstellend. Ich nehme an für andere Nutzer war das kein Problem, ich will aber dennoch kurz schreiben was ich gemacht habe

    1. Im BIOS das Display auf VGA oder Digital stellen, je nachdem.

    2. Im Gnome-Tweak-Tool unter Shell laptop lid close auf interactive stellen.

    3. Unter Catalyst Control Center im Anzeigemanager den externen Bildschirm aktivieren und den Laptop deaktivieren. Auf den anderen Bildschirm erweitern geht auch, allerdings schaltete Gnome3 sich in dann bei mir in den Ersatzmodus, ich kann nicht sagen, ob damit Multimediaanwendungen flüssig laufen.

    4. Rechner neustarten.

    5. Wenn man das Laptop LCD deaktiviert hat, während des Bootvorgangs den Laptop zuklappen.
    Wenn man die Anzeige auf erweitert gesetzt hat lässt sich der Laptop jeder Zeit auf und zu klappen

    Der Standbymodus friert natürlich immer noch ein, aber so hat man wenigstens die Möglichkeit Filme zu schauen.
    Der Thread kann dicht gemacht werden. Vielen Dank für die Hilfe!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von spyd3r ()

    Für den Inhalt des Beitrages 49562 haftet ausdrücklich der jeweilige Autor: spyd3r