[gelöst] Browser-plugin Video

Hinweis: In dem Thema [gelöst] Browser-plugin Video gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo,bitte um Hilfe.
    Embeded videos lassen sich nicht in Konqueror abspielen. Der Konqueror stürzt ständig ab.


    Die meisten laufen auch nicht in Firefox:
    http://www.youtube.com/watch?v=VjpNtKPWBN0 = *.mp4
    http://www.youtube.com/watch?v=PjgqAB5xhOA
    http://www.youtube.com/watch?v=VPjdWN0oHRY
    http://www.youtube.com/watch?v=Wz3_PnXobfo
    http://www.youtube.com/watch?v=uBGKhm_mdZw
    http://www.youtube.com/watch?v=fffqG7HKTZo



    Mein PC : Neuinstallation auf formatiertem Lw (Ext3); Alle Updates inkludiert


    Kernel: Linux 3.4.11-2.16-default i686


    Distribution: openSUSE 12.2 (i586) 32 Bit


    KDE: 4.8.5 (4.8.5) "release 2"


    Englischsprachige Post's waren wegen des Fachchinesischen für mich total unverständlich!!


    Habe diesen 3-seitigen POST durchgelesen, leider ist nicht mehr alles aktuell:


    [gelöst]Firefox-Videos spielen nicht ab


    Konqueror stürzt beim anklicken diese links schon ab : http://www.eurovisionsports.tv/olympics/



    Code
    petzi@linux-uujc:~> rpm -qa | grep flash
    flash-player-11.2.202.258-1.14.1.i586
    pullin-flash-player-12.1-6.5.1.i586


    Und diesen 2-seitigen auch :


    (Erledigt) flashchat in foren


    Code
    petzi@linux-uujc:~> zypper se -si flash
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    S | Name | Typ | Version | Arch | Repository
    --+---------------------+-------+---------------------+------+-----------------------------
    i | flash-player | Paket | 11.2.202.258-1.14.1 | i586 | openSUSE-12.2-Update-Non-Oss
    i | pullin-flash-player | Paket | 12.1-6.5.1 | i586 | openSUSE-12.2-Updates









    Bitte code tags verwenden !!

  • Ich habe Deine Links mal auf meinem System geprüft. Diese laufen hier alle ohne Probleme. Auch der Link, der Konqueror bei Dir zum Absturz bringt, läuft hier in diesem problemlos. Hast Du mal Konqueror aus dem Terminal gestartet und geschaut, ob beim Absturz eine Fehlermeldung ausgegeben wird (das gleiche funktioniert mit Firefox)?


    Da Du KDE verwendest würde ich noch das Paket

    Code
    flash-player-kde4


    nachinstallieren.
    Hast Du nach Deiner Installation auch alle Pakete auf das Packman Repository umgestellt?
    Falls nicht, führe als root ein

    Code
    zypper dup --from 1


    aus.
    Vielleicht solltest Du auch mal in Erwägung ziehen Deinen Firefox aus dem Mozilla Repository zu installieren. Nach dem Hinzufügen des Repositories und dem Anpassen der Priorität, solltest Du aber dann, genau wie bei Packman, ein

    Code
    zypper dup --from MOZILLAREPOSITORY


    laufen lassen. MOZILLAREPOSITORY ist dann natürlich durch Nummer, Name, Alias oder URL des Repositories zu ersetzen.


    Eine Information könntest Du uns aber noch zukommen lassen.
    Was sagt

    Code
    hwinfo --gfxcard


    als root. hwinfo musst Du eventuell nachinstallieren. Es könnte durchaus sein, dass der Flashplayer Probleme im Zusammenspiel mit Deinem Grafikkartentreiber hat.


    Bis das Problem gelöst ist, kannst Du (zumindest für youtube) auf folgendem Link auf Wiedergabe über HTML5 umstellen. Dann benötigst Du dort zumindest zur Wiedergabe keinen Flashplayer mehr, was eigetnlich sowieso zu empfehlen wäre :
    youtube HTML5
    Auf dieser Seite klickst Du ganz unten auf

    Code
    Am HTML5-Test teilnehmen


    Die letze Möglichkeit, wenn nichts anderes funktioniert, wäre mal die folgenden zwei Dateien herunterzuladen, die installierten Flash Pakete auf Deinem System zu löschen (inklusive pullin-flash-player) und die zwei heruntergeladenen Pakete zu installieren. Damit machst Du dann ein Downgrade auf eine ältere flash-player Version. Seit Version 11.2 macht der Player leider auf einigen Systemen Probleme.
    flash-player-11.1.102.63-9.1
    flash-player-kde4-11.1.102.63-9.1
    Sollte dies dann funktionieren, müsstest Du die beiden Pakete allerdings sperren, damit diese beim nächsten Update nicht wieder ersetzt werden.

  • @ Trekkie00
    erstmal danke, werde deine Hinweise abarbeiten sobald ich Zeit finde. Weiters habe ich bereits mehrere crash_info gespeichert und wollte noch eines posten.

  • Es gab ein Update des Flash:

    Für den Inhalt des Beitrages 50738 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo! Bisher hab ich folgendes erledigt:




    Weiters: Durch die Installation von "flash-player-kde4" aktualisierte sich der "flash-player":


    Code
    petzi@linux-uujc:~> zypper se -si flash
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    S | Name | Typ | Version | Arch | Repository
    --+---------------------+-------+---------------------+------+-----------------------------
    i | flash-player | Paket | 11.2.202.261-1.18.1 | i586 | openSUSE-12.2-Update-Non-Oss
    i | flash-player-kde4 | Paket | 11.2.202.261-1.18.1 | i586 | openSUSE-12.2-Update-Non-Oss
    i | pullin-flash-player | Paket | 12.1-6.5.1 | i586 | openSUSE-12.2-Update


    Weiters habe ich alles auf packman umgestellt:


    Code
    petzi@linux-uujc:~> sudo zypper dup --from 1
    root's password:
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    Distributionsaktualisierung berechnen ...
    Keine auszuführenden Aktionen.


    Bis hierher hat sich im Verhalten von Firefox & Konqueror noch nichts geändert.
    Mal sehen ob ich heute noch die Zeit finde, weiterzumachen. Danke einstweilen!

    Einmal editiert, zuletzt von gitti999 ()

    Für den Inhalt des Beitrages 50740 haftet ausdrücklich der jeweilige Autor: gitti999

  • Herzlichen Dank an Trekkie00!


    Downgrade auf die ältere flash-player Version hat das Problem in beiden Browsern gelöst.
    Konqueror läuft jetzt ohne Abstürze.
    flash-player-11.1.102.63-9.1 und
    flash-player-kde4-11.1.102.63-9.1
    habe ich gesperrt!


    Als erledigt markiert. Danke und Servus!

    2 Mal editiert, zuletzt von gitti999 ()

    Für den Inhalt des Beitrages 50762 haftet ausdrücklich der jeweilige Autor: gitti999

  • Würde gerne den Downgrade umgehen, aber wie!











    Nach zypper dup --from 1:




    Ausgaben bitte in Code-Tags

    4 Mal editiert, zuletzt von gitti999 ()

    Für den Inhalt des Beitrages 59734 haftet ausdrücklich der jeweilige Autor: gitti999