W-Lan probleme unter Suse 11.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema W-Lan probleme unter Suse 11.0 gibt es 14 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • tomeeeyy schrieb:

    Ich habe mir eben gerade ein Suse 12.2 auf den Laptop installiert (KDE Desktop)

    Quellcode

    1. *** cat /etc/*[-_]release || cat /etc/*[-_]version
    2. /etc/SuSE-release
    3. openSUSE 11.2 (i586)
    4. VERSION = 11.2

    Schreibfehler?

    Alles was unter 12.1 ist, ist nicht mehr aktuell.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 51961 haftet ausdrücklich der jeweilige Autor: Sauerland

  • tomeeeyy schrieb:

    Ich habe mir eben gerade ein Suse 12.2 auf den Laptop installiert (KDE Desktop). Läuft sehr gut, ist natürlich etwas reaktionslangsamer als die version 11.0. Suse.
    Wenn es etwas weniger an Komfort, dafür aber etwas mehr an Geschwindigkeit und sonstige Performance sein darf, dann teste mal Xfce, LXDE oder E17.
    Xfce und LXDE sind eigtl. zwei komplette DesktopEnvironments mit WindowManager und sonstigem drumrum.
    Beide ziemlich sparsam, aber trotzdem noch einfach zu handhaben.
    Falls es noch sparsamer sein soll, dann kannst du auch einen reinen WindowManager benutzen, da musst du aber etwas mehr Zeit in die Konfiguration reinstecken.
    Bei WindowManager würde ich dir Openbox oder Fluxbox emfehlen.
    (Lxde benutzt standardmäßig auf Openbox als WM)
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 51962 haftet ausdrücklich der jeweilige Autor: LusH

  • von 11.0 zu 12.2, wie du sagst.
    Und dein Post sagt du hast aktuell 11.2

    Installiere dir die 12.2
    in Worten: zwölf Punkt zwo.

    Dein WLAN Chip ist wohl nicht in der DB.
    Deshalb wird man finden müssen, was das für ein Teil genau ist.

    Und den Treiber dann einmal händisch reinbügeln.

    Aber eben erst 12.2 installieren.

    Ich habe 12.3 nativ auf einem Notbuch mit 1GB RAM installiert.
    Selbst da ist KDE4.9 erstaunlich flott.
    (12.3 ist noch Beta)

    Für den Inhalt des Beitrages 51964 haftet ausdrücklich der jeweilige Autor: uhelp