W-Lan probleme unter Suse 11.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema W-Lan probleme unter Suse 11.0 gibt es 14 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • W-Lan probleme unter Suse 11.0

    Hallo allerseits.

    Ich habe vor kurzem einen alten Laptop geschenkt bekommen, welchen ich mit einem OpenSuse 11.0 bespielt habe, zusammen mit KDE 4.0. Als nächstes habe ich mir als Ziel gesetzt, ein Wlan zum laufen zu bekommen. Also habe ich ersteinmal, da die LAN-schnittstelle schon vom system erkannt wurde, per LAN-Verbindung die nötigen treiber für meine Wlan-Karte geladen und installiert. Nebenbei, ich kann den KDE-Networkmanager aus einem unbekannten Grund nicht nutzen, im Menü ist dieser mit "KDE Networkmanager/KDE3" gekennzeichnet. Nach einem Neustart des Systems konnte ich nun über die Symbolleiste eine Wlan-Verbindung einrichten, welche ich gespeichert habe und nun versucht habe, mich mit dieser zu verbinden. Es erscheint zwar keine Fehlermeldung, aber wenn ich mit der Maus auf das Verbindungssymbol gehe wird angezeigt:

    Device: wlan0
    Status: Einrichtung
    Netzwerk: "Netzwerkname"

    Nach einem kurzen moment des Probierens greift Suse dann wieder auf die LAN-Verbindung zurück.

    Ich werde selbstverständlich alle benötigten Angaben posten.

    Vielen Dank im Voraus

    tomeeeyy

    Für den Inhalt des Beitrages 51950 haftet ausdrücklich der jeweilige Autor: tomeeeyy

  • Das mit Wlan/Lan und Internet würde ich mir bei einer toten Version überlegen:
    en.opensuse.org/Lifetime

    Repositories gibt es zwar noch, aber keine Update, vor allem Sicherheitsupdates gibt es keine.
    Außerdem sind die Treiber für die Wlan-Chips heute meistens schon in einem aktuellen Kernel.

    Daher würde ich zu einer Neuinstallation einer aktuellen Distribution raten. Hängt aber vom Prozessor und RAM ab.
    KDE und Gnome würde ich dann auch außen vor lassen, zu Speicher- bzw. Prozessor-hungrig

    Trotzdem poste einmal:

    Quellcode

    1. /sbin/lspci -nnk | grep i -A2 net

    Quellcode

    1. uname -a
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 51951 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Quellcode

    1. tomeeeyy@linux-gv02:~> /sbin/lspci -nnk | grep i -A2 net
    2. grep: net: Datei oder Verzeichnis nicht gefunden


    Quellcode

    1. tomeeeyy@linux-gv02:~> uname -a
    2. Linux linux-gv02 2.6.25.5-1.1-pae #1 SMP 2008-06-07 01:55:22 +0200 i686 i686i386 GNU/Linux



    Ausgabe bitte in Code-Tags, Anleitung siehe meine Signatur

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 51952 haftet ausdrücklich der jeweilige Autor: tomeeeyy

  • tomeeeyy@linux-gv02:~> /sbin/lspci -nnk | grep i -A2 net
    grep: net: Datei oder Verzeichnis nicht gefunden

    Mein Fehler, da fehlt was:

    Quellcode

    1. /sbin/lspci -nnk | grep -i -A2 net


    tomeeeyy schrieb:


    also würde es sich eher empfehlen ein neueres System zu installieren? ist das ganze dann einfacher zu lösen?

    Wahrscheinlich, allerdings kommt das auf den Prozessor, RAM Grafikkarte an.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 51954 haftet ausdrücklich der jeweilige Autor: Sauerland

  • kein problem :)

    Quellcode

    1. tomeeeyy@linux-gv02:~> /sbin/lspci -nnk | grep -i -A2 net
    2. 03:00.0 Ethernet controller [0200]: Broadcom Corporation BCM4401-B0 100Base-TX [14e4:170c] (rev 02)
    3. Kernel driver in use: b44
    4. Kernel modules: b44
    5. --
    6. 0c:00.0 Network controller [0280]: Intel Corporation PRO/Wireless 3945ABG Network Connection [8086:4222] (rev 02)
    7. Kernel driver in use: iwl3945
    8. Kernel modules: iwl3945


    Okay, dann hier mal ein paar Daten:

    CPU-Informationen
    Prozessor (CPU): Genuine Intel(R) CPU T2400 @ 1.83GHz
    Geschwindigkeit: 1,000.00 MHz
    Kerne: 2

    Speicherinformationen
    Gesamtspeicher (RAM): 1,009.4 MB
    Freier Speicher: 31.0 MB (+ 684.2 MB Zwischenspeicher)
    Freier Swap: 1.5 GB

    Graphikkarte
    Hersteller: ATI Technologies Inc
    Modell: Mobility Radeon X1400
    Treiber: radeonhd

    Für den Inhalt des Beitrages 51956 haftet ausdrücklich der jeweilige Autor: tomeeeyy

  • Quellcode

    1. 0c:00.0 Network controller [0280]: Intel Corporation PRO/Wireless 3945ABG Network Connection [8086:4222] (rev 02)
    2. Kernel driver in use: iwl3945
    3. Kernel modules: iwl3945

    Wird unterstützt, allerdings muß noch kernel-firmware installiert werden.

    Quellcode

    1. modinfo iwl3945
    2. filename: /lib/modules/3.4.11-2.16-desktop/updates/drivers/net/wireless/iwlegacy/iwl3945.ko
    3. firmware: iwlwifi-3945-2.ucode
    4. license: GPL
    5. author: Copyright(c) 2003-2011 Intel Corporation <ilw@linux.intel.com>
    6. version: in-tree:s
    7. description: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux
    8. srcversion: 18E5963687E6B4B462D379C
    9. alias: pci:v00008086d00004227sv*sd*bc*sc*i*
    10. alias: pci:v00008086d00004222sv*sd*bc*sc*i*
    11. alias: pci:v00008086d00004227sv*sd00001014bc*sc*i*
    12. alias: pci:v00008086d00004222sv*sd00001044bc*sc*i*
    13. alias: pci:v00008086d00004222sv*sd00001034bc*sc*i*
    14. alias: pci:v00008086d00004222sv*sd00001005bc*sc*i*
    15. depends: iwlegacy,cfg80211,mac80211,compat
    16. vermagic: 3.4.11-2.16-desktop SMP preempt mod_unload modversions
    17. parm: antenna:select antenna (1=Main, 2=Aux, default 0 [both]) (int)
    18. parm: swcrypto:using software crypto (default 1 [software]) (int)
    19. parm: disable_hw_scan:disable hardware scanning (default 1) (int)
    20. parm: fw_restart:restart firmware in case of error (int)
    Alles anzeigen

    Bei Deiner Hardware würde ich mir aber eine nicht so speicherhungrige Distribution aussuchen, sondern eher sowas wie Puppy-Linux.
    distrowatch.com/index.php?dist…=puppy&month=all&year=all
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 51957 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich habe mir eben gerade ein Suse 12.2 auf den Laptop installiert (KDE Desktop). Läuft sehr gut, ist natürlich etwas reaktionslangsamer als die version 11.0. Suse. Netzwerkkarte wurde schon erkannt, ich könnte genauso wie bei version 11 eine Verbindung herstellen. aber auch diese ist nicht möglich. Netzwerkschlüssel etc habe ich auch eingegeben, aber wie gesagt, verbindung unmöglich.

    Werden wieder angaben benötigt?

    Für den Inhalt des Beitrages 51958 haftet ausdrücklich der jeweilige Autor: tomeeeyy

  • Das mal machen und Netzwerkmanager bzw. -Plasmoid benutzen:
    linupedia.org/opensuse/Umstell…up_auf_den_NetworkManager

    Ansonsten mal das in meiner Signatur verlinkte Script "Netzwerkprobleme" durchlaufen lassen und die entstehende Textdatei hier als Anhang posten.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 51959 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ich hoffe mal, das ich das richtige poste, hab dort nicht ganz durchgesehen...

    ich habe es mit dem Networkmanager probiert, allerdings wieder ohne erfolg...
    Dateien

    Für den Inhalt des Beitrages 51960 haftet ausdrücklich der jeweilige Autor: tomeeeyy