Erfolgreiches Upgrade v. 12.2 auf 12.3, muss ich jetzt 12.2 Repositories deaktivieren?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Erfolgreiches Upgrade v. 12.2 auf 12.3, muss ich jetzt 12.2 Repositories deaktivieren? gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Als root:

    Quellcode

    1. zypper rm nvidia-computeG03 nvidia-gfxG03-kmp-desktop X11-video-nvidia-G03

    Quellcode

    1. zypper in -f nvidia-computeG02 nvidia-gfxG02-kmp-desktop X11-video-nvidia-G02
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 53419 haftet ausdrücklich der jeweilige Autor: Sauerland

  • :smilie_hops_011: Ich bin wieder im Linux :smilie_hops_011:

    Ein fettes Dankeschön geht an:

    Sauerland

    max3000

    uhelp

    Ihr seit ein klasses Team! :smilie_hops_092:

    Der Original Nvidia-Graphik-Kartentreiber ist nun aber weg... Zumindest kann ich nvidia-control nicht öffnen.
    Und kann ich mich von nun an trauen, regulär weiter Updates per Yast und Apper zu ziehen, oder sollte ich nun mein System nicht mehr ändern?

    Yast und Apper laufen gar nicht mehr :(

    Für den Inhalt des Beitrages 53420 haftet ausdrücklich der jeweilige Autor: Benjamin

  • Benjamin schrieb:

    Der Original Nvidia-Graphik-Kartentreiber ist nun aber weg... Zumindest kann ich nvidia-control nicht öffnen.

    Poste einmal:

    Quellcode

    1. zypper se -si nvidia


    nvidia-control heißt aber nvidia-settings.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 53421 haftet ausdrücklich der jeweilige Autor: Sauerland

  • S | Name | Typ | Version | Arch | Repository
    --+---------------------------+-------+------------------------+--------+---------------
    i | nvidia-computeG02 | Paket | 304.64-27.1 | x86_64 | 12.3
    i | nvidia-gfxG02-kmp-desktop | Paket | 304.64_k3.7.9_1.1-26.3 | x86_64 | 12.3
    i | x11-video-nvidiaG02 | Paket | 304.64-27.1 | x86_64 | (Systempakete)

    Und die Fehlermeldung wenn ich Yast Online Aktualisierung starten will:

    terminate called after throwing an instance of 'YUIPluginException'
    what(): Couldn't load plug-in qt
    YaST got signal 6 at YCP file Wizard.ycp:1822
    /sbin/yast2: Zeile 431: 4389 Abgebrochen $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

    Für den Inhalt des Beitrages 53422 haftet ausdrücklich der jeweilige Autor: Benjamin

  • Benjamin schrieb:

    Der Original Nvidia-Graphik-Kartentreiber ist nun aber weg... Zumindest kann ich nvidia-control nicht öffnen.


    Das Problem habe ich auch seit dem Update.
    Ich hoffe, dass sich das mit dem nächsten Update automatisch lösen wird.

    Für den Inhalt des Beitrages 53424 haftet ausdrücklich der jeweilige Autor: max3000

  • OK ich habe das Problem bei mir gerade gelöst.
    Wenn man nvidia-settings von der Konsole startet, was sagt er dann?

    Bei mir wars (anbei auch gleich die Lösung zum Problem):

    Brainfuck-Quellcode

    1. linux-b5uq:/ # nvidia-settings
    2. nvidia-settings: error while loading shared libraries: libpangox-1.0.so.0: cannot open shared object file: No such file or directory
    3. linux-b5uq:/ # zypper se pangox
    4. Daten des Repositories laden ...
    5. Installierte Pakete lesen ...
    6. S | Name | Zusammenfassung | Typ
    7. --+---------------------------------+----------------------------------------------------------------+-----------
    8. | libpangox-1_0-0 | PangoX compatibility library - deprecated | Paket
    9. i | libpangox-1_0-0-32bit | PangoX compatibility library - deprecated | Paket
    10. | libpangox-1_0-0-debuginfo | Debug information for package libpangox-1_0-0 | Paket
    11. | libpangox-1_0-0-debuginfo-32bit | Debug information for package libpangox-1_0-0 | Paket
    12. | pangox-compat | PangoX compatibility library - deprecated | Paket
    13. | pangox-compat | PangoX compatibility library - deprecated | Quellpaket
    14. | pangox-compat-debugsource | Debug sources for package pangox-compat | Paket
    15. | pangox-devel | PangoX compatibility library - deprecated -- development files | Paket
    16. linux-b5uq:/ # zypper in libpangox-1_0-0
    Alles anzeigen


    Ist das bei dir das Selbe?

    Für den Inhalt des Beitrages 53425 haftet ausdrücklich der jeweilige Autor: max3000

  • nvidia-settings
    If 'nvidia-settings' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf nvidia-settings

    Mein Cursor ist nun auch öfter "mal weg", ein Problem was ich hatte, als ich Open Suse 12.2 frisch installiert hatte. Das Problem war gelöst, als ich dann den properitären nvidia treiber installierte...

    Könnt ihr einschätzen, was mit Yast Online Aktualisierungen auf einmal los ist? Hier hatte ich schon die Fehlermeldung gepostet. Hier nun die von Apper:



    p, li { white-space: pre-wrap; }

    Application: Apper (apper-sentinel), signal: Segmentation fault

    Using host libthread_db library "/lib64/libthread_db.so.1".

    [KCrash Handler]

    #5 0x00007f8cb3b78956 in QVariant::QVariant(QVariant const&) () from /usr/lib64/libQtCore.so.4

    #6 0x00007f8cb3f178f5 in QDBusPendingReplyData::argumentAt(int) const () from /usr/lib64/libQtDBus.so.4

    #7 0x00007f8cb4166f47 in PackageKit::Daemon::getTransactions() () from /usr/lib64/libpackagekit-qt2.so.2

    #8 0x0000000000413c16 in _start ()

    Damit sind alle graphischen Oberflächen zur De/installation/Updaten von Paketen futsch....

    Für den Inhalt des Beitrages 53429 haftet ausdrücklich der jeweilige Autor: Benjamin