USB Festplatten werden nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema USB Festplatten werden nicht erkannt gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • USB Festplatten werden nicht erkannt

    Hallo,
    meine usb Festplatten werden unter 12.3 nicht erkannt.
    USB Sticks sind kein Problem, die werden alle ohne was zu machen erkannt und können benutzt werden.
    Die Intenso 2,5" USB Festplatten (1TB und 320GB) werden nicht erkannt. Die tauchen nicht mal im Yast Partitionierer auf.
    Die Intenso 3,5" USB Festplatte 1TB (FAT32 LBA) wird im Partitionierer angezeigt. Aber sie wird nicht im Dateimanager Dolphin angezeigt.
    Vielen Dank
    Gruß

    Für den Inhalt des Beitrages 54619 haftet ausdrücklich der jeweilige Autor: gustel

  • Das sind etwas wenig Infos.

    Werden die HDs von anderen Systemen erkannt?
    Wie sind sie partitioniert und welche Dateisysteme sind darauf?
    Sind die Platten USB 2 oder USB 3?
    Ist die Schnittstelle am PC USB 1 oder USB2 und die HD USB3?

    Für den Inhalt des Beitrages 54638 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • gustel schrieb:


    meine usb Festplatten werden unter 12.3 nicht erkannt.
    USB Sticks sind kein Problem, die werden alle ohne was zu machen erkannt und können benutzt werden.
    Die Intenso 2,5" USB Festplatten (1TB und 320GB) werden nicht erkannt. Die tauchen nicht mal im Yast Partitionierer auf.
    Die Intenso 3,5" USB Festplatte 1TB (FAT32 LBA) wird im Partitionierer angezeigt. Aber sie wird nicht im Dateimanager Dolphin angezeigt.


    Laß mal als root in einem Terminal mitlaufen:

    Quellcode

    1. tail -f /var /log/messages
    und stöpsel dann deine Platte an und schau nach, was da passiert.

    flo
    Auch zu finden bei der Mailingliste opensuse-de sowie im IRC als User grossing in den Netzwerken freenode und oftc - querys sind erlaubt, die Antwort kann dauern ;)

    Der Channel zum Forum: ##os-forum auf irc.freenode.net
    Per webchat webchat.freenode.net/##os-forum

    Alle von mir genannten Befehle sind als User auszuführen, außer ich schreibe explizit dazu "als root ausführen"!

    Meine Homepage

    Für den Inhalt des Beitrages 54666 haftet ausdrücklich der jeweilige Autor: grossing

  • Linux verzei mir, ich tat Dir unrecht :P
    die kleinen 2,5" Platten sind mit NTFS formatiert. Die werden jetzt auch ohne Probleme erkannt. Das nicht erkenne liegt an zwei USB Ports von meinem PC. Die sind jetzt nicht OnBoard sondern ext. im Gehäuse. Komisch ist nur das USB Sticks an diesen zwei Ports erkannt werden. Die Platten aber nur am USB3.0 und vom USB 2.0 Port Kartenleser ?(
    Die 3,5" Platte mit 1TB ist FAT32 LBA formatiert.
    Habe das so gemacht wie grossing gepostet hat und folgendes war in der konsole zu lesen:

    Quellcode

    1. 2013-04-02T18:38:52.358292+02:00 linux-clnd kernel: [ 341.826870] usb 4-4: USB disconnect, device number 2
    2. 2013-04-02T18:38:52.359285+02:00 linux-clnd kernel: [ 341.827828] usb 4-4: Set SEL for device-initiated U1 failed.
    3. 2013-04-02T18:38:52.359290+02:00 linux-clnd kernel: [ 341.827830] usb 4-4: Set SEL for device-initiated U2 failed.
    4. 2013-04-02T18:38:52.565276+02:00 linux-clnd kernel: [ 342.033267] usb 4-4: new SuperSpeed USB device number 3 using xhci_hcd
    5. 2013-04-02T18:38:52.576295+02:00 linux-clnd kernel: [ 342.044906] usb 4-4: New USB device found, idVendor=174c, idProduct=55aa
    6. 2013-04-02T18:38:52.576302+02:00 linux-clnd kernel: [ 342.044908] usb 4-4: New USB device strings: Mfr=2, Product=3, SerialNumber=1
    7. 2013-04-02T18:38:52.576303+02:00 linux-clnd kernel: [ 342.044909] usb 4-4: Product: USB 3.0 Device
    8. 2013-04-02T18:38:52.576303+02:00 linux-clnd kernel: [ 342.044910] usb 4-4: Manufacturer: Intenso
    9. 2013-04-02T18:38:52.576304+02:00 linux-clnd kernel: [ 342.044911] usb 4-4: SerialNumber: 31500000000000004660
    10. 2013-04-02T18:38:52.577275+02:00 linux-clnd kernel: [ 342.045595] scsi9 : usb-storage 4-4:1.0
    11. 2013-04-02T18:38:52.577977+02:00 linux-clnd mtp-probe: checking bus 4, device 3: "/sys/devices/pci0000:00/0000:00:14.0/usb4/4-4"
    12. 2013-04-02T18:38:52.578450+02:00 linux-clnd mtp-probe: bus: 4, device: 3 was not an MTP device
    13. 2013-04-02T18:38:58.647279+02:00 linux-clnd kernel: [ 348.116081] scsi 9:0:0:0: Direct-Access Intenso USB 3.0 Device JC45 PQ: 0 ANSI: 0
    14. 2013-04-02T18:38:58.647289+02:00 linux-clnd kernel: [ 348.116192] sd 9:0:0:0: Attached scsi generic sg7 type 0
    15. 2013-04-02T18:38:58.648375+02:00 linux-clnd kernel: [ 348.116641] sd 9:0:0:0: [sdg] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
    16. 2013-04-02T18:38:58.648380+02:00 linux-clnd kernel: [ 348.117096] sd 9:0:0:0: [sdg] Write Protect is off
    17. 2013-04-02T18:38:58.648381+02:00 linux-clnd kernel: [ 348.117098] sd 9:0:0:0: [sdg] Mode Sense: 23 00 00 00
    18. 2013-04-02T18:38:58.649274+02:00 linux-clnd kernel: [ 348.117366] sd 9:0:0:0: [sdg] No Caching mode page present
    19. 2013-04-02T18:38:58.649278+02:00 linux-clnd kernel: [ 348.117367] sd 9:0:0:0: [sdg] Assuming drive cache: write through
    20. 2013-04-02T18:38:58.649278+02:00 linux-clnd kernel: [ 348.118080] sd 9:0:0:0: [sdg] No Caching mode page present
    21. 2013-04-02T18:38:58.649279+02:00 linux-clnd kernel: [ 348.118082] sd 9:0:0:0: [sdg] Assuming drive cache: write through
    22. 2013-04-02T18:38:58.694277+02:00 linux-clnd kernel: [ 348.162862] sdg: sdg1
    23. 2013-04-02T18:38:58.695272+02:00 linux-clnd kernel: [ 348.163836] sd 9:0:0:0: [sdg] No Caching mode page present
    24. 2013-04-02T18:38:58.695277+02:00 linux-clnd kernel: [ 348.163838] sd 9:0:0:0: [sdg] Assuming drive cache: write through
    25. 2013-04-02T18:38:58.695277+02:00 linux-clnd kernel: [ 348.163840] sd 9:0:0:0: [sdg] Attached SCSI disk
    26. 2013-04-02T18:39:34.935716+02:00 linux-clnd dbus-daemon[596]: dbus[596]: [system] Activating service name='org.freedesktop.PackageKit' (using servicehelper)
    27. 2013-04-02T18:39:34.935954+02:00 linux-clnd dbus[596]: [system] Activating service name='org.freedesktop.PackageKit' (using servicehelper)
    28. 2013-04-02T18:39:34.954541+02:00 linux-clnd dbus-daemon[596]: dbus[596]: [system] Successfully activated service 'org.freedesktop.PackageKit'
    29. 2013-04-02T18:39:34.954555+02:00 linux-clnd dbus[596]: [system] Successfully activated service 'org.freedesktop.PackageKit'
    Alles anzeigen


    Da diese 3,5" 1TB Platte noch neu ist und ab "Werk" mit dem FAT32 LBA formatiert ist bin ich am überlegen ob ich diese nicht mit NTFS versehe. Vielleicht wird sie dann erkannt.
    Gruß

    Bitte Code-Tags benutzen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 54685 haftet ausdrücklich der jeweilige Autor: gustel

  • Haben die Festplatten eine eigene Stromversorgung?

    Wenn nicht könnte es ganz einfach daran liegen dass der externe Hub nicht genügend Spannung für die Platten liefert

    Helen South on opensuse-marketing Mailinglist schrieb:

    What was that you were saying about Linux being a headache?
    Sorry, I couldn't hear you over the sound of openSUSE being awesome.

    Für den Inhalt des Beitrages 54701 haftet ausdrücklich der jeweilige Autor: tux93

  • So, die Platten werden jetzt erkannt. Ich hab den USB Stecker am MB abgebacht und an einem anderen anschluss probiert. Siehe da die Platten werden erkannt. Stecker am MB wieder zurück auf die Ausgangsposition, funktioniert auch. Keine Ahnung woran es jetzt genau gelegen hat.
    Vielen Dank für die Hilfe.
    Gruß

    Für den Inhalt des Beitrages 55069 haftet ausdrücklich der jeweilige Autor: gustel

www.cyberport.de