openSUSE 12.3 Bildschirmauflösung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema openSUSE 12.3 Bildschirmauflösung gibt es 54 Antworten auf 6 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Also, Konfigurationen die ich übernommen habe, musste ich rausnehmen, weil ansonsten das OS nicht startete.

    Deine Zeile kann ich mal einfügen, ist hierzu ein reboot notwendig?

    Die Ausgaben der Dateien, kann ich dennoch zeigen.

    50-monitor.conf:

    Quellcode

    1. # Having multiple "Monitor" sections is known to be problematic. Make
    2. # sure you don't have in use another one laying around e.g. in another
    3. # xorg.conf.d file or even a generic xorg.conf file. More details can
    4. # be found in https://bugs.freedesktop.org/show_bug.cgi?id=32430.
    5. #
    6. #Section "Monitor"
    7. # Identifier "Default Monitor"
    8. #
    9. # ## If your monitor doesn't support DDC you may override the
    10. # ## defaults here
    11. # #HorizSync 28-85
    12. # #VertRefresh 50-100
    13. #
    14. # ## Add your mode lines here, use e.g the cvt tool
    15. #
    16. #EndSection
    Alles anzeigen


    50-device.conf:

    Quellcode

    1. # Having multiple "Device" sections is known to be problematic. Make
    2. # sure you don't have in use another one laying around e.g. in another
    3. # xorg.conf.d file or even a generic xorg.conf file. More details can
    4. # be found in https://bugs.freedesktop.org/show_bug.cgi?id=32430.
    5. #
    6. #Section "Device"
    7. # Identifier "Default Device"
    8. #
    9. # #Driver "radeon"
    10. #
    11. # ## Required magic for radeon/radeonhd drivers; output name
    12. # ## (here: "DVI-0") can be figured out via 'xrandr -q'
    13. # #Option "monitor-DVI-0" "Default Monitor"
    14. #
    15. #EndSection
    Alles anzeigen


    50-screen.conf:

    Quellcode

    1. # Having multiple "Screen" sections is known to be problematic. Make
    2. # sure you don't have in use another one laying around e.g. in another
    3. # xorg.conf.d file or even a generic xorg.conf file. More details can
    4. # be found in https://bugs.freedesktop.org/show_bug.cgi?id=32430.
    5. #
    6. #Section "Screen"
    7. # Identifier "Default Screen"
    8. #
    9. # Device "Default Device"
    10. #
    11. # ## Doesn't help for radeon/radeonhd drivers; use magic in
    12. # ## 50-device.conf instead
    13. # Monitor "Default Monitor"
    14. #
    15. #EndSection
    Alles anzeigen

    Für den Inhalt des Beitrages 55237 haftet ausdrücklich der jeweilige Autor: Livo

  • Habe deine Zeile eingefügt, das Bild ist eingeforen.

    Hatte die Section Device, deine Zeile und die Endsection hinzugefügt bzw. aus der Kommentierung genommen,

    Für den Inhalt des Beitrages 55238 haftet ausdrücklich der jeweilige Autor: Livo

  • Mach zuerst ein Backup von Deinen

    50-monitor.conf
    50-device.conf
    50-screen.conf

    Dateien und dann editiere diese wie folgt:

    50-monitor.conf:

    Quellcode

    1. Section "Monitor"
    2. Identifier "Monitor0"
    3. Modeline "1368x768_75.00" 109.50 1368 1448 1592 1816 768 771 781 805 -hsync +vsync
    4. Option "DPMS"
    5. EndSection

    50-device.conf:

    Quellcode

    1. Section "Device"
    2. Identifier "Device0"
    3. Driver "nvidia"
    4. ## Option "ModeValidation" "NoWidthAlignmentCheck, NoDFPNativeResolutionCheck"
    5. EndSection

    50-screen.conf:

    Quellcode

    1. Section "Screen"
    2. Identifier "Screen0"
    3. Device "Device0"
    4. Monitor "Monitor0"
    5. DefaultDepth 24
    6. SubSection "Display"
    7. Depth 24
    8. EndSubSection
    9. EndSection

    Nach dem Edit ein Reboot.

    Die "Option..." Zeile in 50-device.conf kannst Du herauskommentieren und testen (als Experiment) wenn Du Lust hast.

    Eine /etc/X11/xorg.conf darf es nicht geben (falls eine existiert, dann mach ein rename (z.B. "mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bkup").

    Wenns nichts bringt, dann stelle die Backups der drei 50-*.conf Dateien wieder her.


    Habe deine Zeile eingefügt, das Bild ist eingeforen.

    ...würde mich interessieren: wie machst Du dann weiter? (editieren im Text-Modus, oder Life-CD, oder ?).

    Gruss,
    Roland

    Für den Inhalt des Beitrages 55278 haftet ausdrücklich der jeweilige Autor: rme

  • Kurz bevor, der Startscreen erscheint, wechsel ich in die Textkonsole, wenn ich zulange warte, ist es zu spät.

    Für den Inhalt des Beitrages 55279 haftet ausdrücklich der jeweilige Autor: Livo

  • Erstes Zeichen:

    ich habe Versuchsweise diese Option wieder freigeschaltet:

    Quellcode

    1. Option "ModeValidation" "NoWidthAlignmentCheck, NoDFPNativeResolutionCheck"


    Laut nvidia-settings, schaut es gut aus und zeigt an 1366x768

    Muss ich nochwas an den Einstellungen tuen an Feinschliff, oder kann man mit diese Einstellungen so belassen?

    Rein aus dem Interesse, wodurch wurde jetzt das Problem gelöst?

    Für den Inhalt des Beitrages 55280 haftet ausdrücklich der jeweilige Autor: Livo