openSUSE 12.3 Bildschirmauflösung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema openSUSE 12.3 Bildschirmauflösung gibt es 54 Antworten auf 6 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • openSUSE 12.3 Bildschirmauflösung

    Hallo,

    Habe ein Acer x193HQ Monitor bei dem ich die Auflösung anpassen möchte, da SUSE die Auflösung nicht automatisch auf 1366 x 768 anpasst.

    Es wird folgende Grafikkarte verwendet:

    Quellcode

    1. VGA compatible controller: NVIDIA Corporation NV41 [GeForce 6800 GS] (rev a2)


    Danke im Voraus für Antworten!

    Für den Inhalt des Beitrages 54928 haftet ausdrücklich der jeweilige Autor: Livo

  • nvidia-Repo einbinden und die 3 G02-Nvidia-Pakete installieren.

    Als root mit

    Quellcode

    1. nvidia-settings

    einstellen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 54929 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Welchen Treiber hast Du laufen und über welches Tool hast Du die Konfiguration versucht?

    Für den Inhalt des Beitrages 54930 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Damit ich dich richtig verstehe, folgenden Befehl:

    Quellcode

    1. x11-video-nvidiaG02, nvidia-gfxG02-kmp-KERNEL


    Und danach;

    Quellcode

    1. nvidia-settings


    EDIT: Ich würde jetzt folgendermaßen vorgehen:

    nvidia-repos einbinden:

    Quellcode

    1. zypper ar -f ftp://download.nvidia.com/opensuse/12.3/ nvidia


    und danach G02 installen;

    Quellcode

    1. zypper install x11-video-nvidiaG02

    Für den Inhalt des Beitrages 54931 haftet ausdrücklich der jeweilige Autor: Livo

  • 12.3 ist frisch drauf, also der Standard-Treiber.

    Die Änderungen habe ich über das KMenü versucht, wo aber alleinig eine Auflösung auf 1024x768 möglich war.

    Für den Inhalt des Beitrages 54932 haftet ausdrücklich der jeweilige Autor: Livo

  • Brainfuck-Quellcode

    1. zypper se -s g02
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. S | Name | Typ | Version | Arch | Repository
    5. --+---------------------------+-------+-------------------------+--------+------------------------
    6. | nvidia-computeG02 | Paket | 304.88-25.1 | x86_64 | nVidia Graphics Drivers
    7. | nvidia-computeG02 | Paket | 304.88-25.1 | i586 | nVidia Graphics Drivers
    8. | nvidia-gfxG02-kmp-default | Paket | 304.88_k3.7.10_1.1-24.1 | x86_64 | nVidia Graphics Drivers
    9. | nvidia-gfxG02-kmp-default | Paket | 304.88_k3.7.10_1.1-24.1 | i586 | nVidia Graphics Drivers
    10. | nvidia-gfxG02-kmp-desktop | Paket | 304.88_k3.7.10_1.1-24.1 | x86_64 | nVidia Graphics Drivers
    11. | nvidia-gfxG02-kmp-desktop | Paket | 304.88_k3.7.10_1.1-24.1 | i586 | nVidia Graphics Drivers
    12. | nvidia-gfxG02-kmp-pae | Paket | 304.88_k3.7.10_1.1-24.1 | i586 | nVidia Graphics Drivers
    13. | x11-video-nvidiaG02 | Paket | 304.88-25.1 | x86_64 | nVidia Graphics Drivers
    14. | x11-video-nvidiaG02 | Paket | 304.88-25.1 | i586 | nVidia Graphics Drivers
    Alles anzeigen


    Quellcode

    1. zypper ar -f ftp://download.nvidia.com/opensuse/12.3/ nvidia

    Ja

    Quellcode

    1. zypper install x11-video-nvidiaG02 nvidia-computeG02 nvidia-gfxG02-kmp-xxxxxxx

    wobei xxxxx passend zu Deinem Kernel (Ausgabe von uname-a ) sein sollte

    Vorsichtshalber auch Deinen Benutzer zur Gruppe video hinzufügen.
    suse.com/releasenotes/i386/ope…TES.en.html#idm1261534012
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 54933 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Wegen der Gruppe "video" hinzufügen kam folgende Meldung:

    Quellcode

    1. Konfigurationsfehler - Element »LASTLOG_ENAB« unbekannt (Administrator verständigen).

    Für den Inhalt des Beitrages 54937 haftet ausdrücklich der jeweilige Autor: Livo

  • Livo schrieb:


    Wegen der Gruppe "video" hinzufügen kam folgende Meldung:

    Quellcode

    1. Konfigurationsfehler - Element »LASTLOG_ENAB« unbekannt (Administrator verständigen).


    Solche Ausgaben immer komplett incl. des eingegebenen Befehls.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 54938 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Es war dieser Befehl:

    usermod -a -G video myusername
    Was anderes noch:

    Bei nvidia-settings, kam beim Aufruf die Meldung, dass xorg.conf fällt, und dieser nach nivdia-xorg automatisch generiert wird, was ich auch tat.
    Nach einem Neustart vom XServer, wurde die Auflösung aber auf 640x468 geschrumpft.

    Als Probe, habe ich manuell in der xorg.conf eingegriffen, was auch eine Änderung hervorbrachte von der Auflösung, nur wurde weder die Graka, noch der Monitor erkannt.

    Wo steckt der Fehler?

    Für den Inhalt des Beitrages 54940 haftet ausdrücklich der jeweilige Autor: Livo

  • Zur xorg.conf:
    Bei mir funktioniert es nur mit dem Treiber, wenn keine xorg.conf vorhanden ist, daher würde ich die einmal umbenennen.

    usermod -a -G video myusername : myusername mit Deinem Usernamen ersetzt? Groß-Kleinschreibung beachtet?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 54952 haftet ausdrücklich der jeweilige Autor: Sauerland