[gelöst]openSuSE11.4 will nicht komplett hochfahren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [gelöst]openSuSE11.4 will nicht komplett hochfahren gibt es 13 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Jonas Fuglsang-Petersen schrieb:

    wuerde zypper ref, dup, und (den 3ten habeich leider vergessen) da helfen?


    nein, würde es nicht.

    Du machst aber eine Neuinstallation von einer DVD; Update über Internet und Yast/Zypper würde ich nicht machen, weil es wie beschrieben dann zu Problemen kommt.

    Starte die Neuinstallation und wähle manuelle Partitionierung.
    Falls du home auf einer eigenen Partition hast, schaust dir die Partitionierungsvorschläge an und siehst zu, dass home nicht formatiert, sondern als /home wieder eingebunden wird.

    Es darf unter keinen Umständen ein Kreuzchen gesetzt sein bei home formatieren.

    Für den Inhalt des Beitrages 55300 haftet ausdrücklich der jeweilige Autor: thomas23

  • Jonas Fuglsang-Petersen schrieb:

    P.S.: Ist es nicht toll dass die meisten antworten zu einem thema immer dann kommen wenn man es gerade als erledigt markiert hat?
    Hättest nur vorher fragen sollen, wie man /home bei der Neuinstallation einbindet, dann hättest du auch vorher eine Antwort bekommen :P
    ___________________________________________________________________________________
    Zypper Befehlsreferenz

    Für den Inhalt des Beitrages 55312 haftet ausdrücklich der jeweilige Autor: LusH

  • ok, ich probiere mal das was ihr gesagt habt, allerdings habe ich das Update nicht ueber Yast/Internet gemacht, sondern von einer 12.3 Installations-CD
    Erst alles totreparieren, dann zusammenkleben und am Ende doch neu anfangen. Halt, das ist doch keine Option!

    Für den Inhalt des Beitrages 55333 haftet ausdrücklich der jeweilige Autor: Jonas Fuglsang-Petersen