Probleme mit Asus N13 unter openSuse 12.3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Probleme mit Asus N13 unter openSuse 12.3 gibt es 42 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • peaceFul schrieb:

    Komisch ist dass da ipv6 als eingeschaltet angezeigt wird.

    forums.opensuse.org/english/ge…ipv6-opensuse-11-2-a.html
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 56608 haftet ausdrücklich der jeweilige Autor: Sauerland

  • @Sauerland

    Ich habe es nicht geschafft ipv6 zu deaktivieren.
    Die datei /boot/grub/menu.lst existiert bei mir nicht.
    net.ipv6.conf.all.disable_ipv6 = 1 in die sysctl.conf zu schreiben hat auch nichts bewirkt.
    ipv6.disable=1 an die Zeile 'Optional Kernel Command Line Parameter' anzuhängen hat auch nichts gebracht.
    Nach wie vor erhalte ich:

    Quellcode

    1. > zgrep CONFIG_IPV6= /proc/config.gz
    2. CONFIG_IPV6=y

    Für den Inhalt des Beitrages 56621 haftet ausdrücklich der jeweilige Autor: peaceFul

  • peaceFul schrieb:

    @Sauerland

    Ich habe es nicht geschafft ipv6 zu deaktivieren.
    Die datei /boot/grub/menu.lst existiert bei mir nicht.
    net.ipv6.conf.all.disable_ipv6 = 1 in die sysctl.conf zu schreiben hat auch nichts bewirkt.
    ipv6.disable=1 an die Zeile 'Optional Kernel Command Line Parameter' anzuhängen hat auch nichts gebracht.
    Nach wie vor erhalte ich:

    Quellcode

    1. > zgrep CONFIG_IPV6= /proc/config.gz
    2. CONFIG_IPV6=y

    Das wirst Du auch nicht wegbekommen.

    /boot/grub/menu.lst
    ist bei Grub 1 vorhanden.

    ipv6.disable=1 an die Zeile 'Optional Kernel Command Line Parameter' anzuhängen hat auch nichts gebracht.

    Das ist der Lösungsansatz + Neustart
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 56622 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Tut mir Leid von Grub 1 oder 2 habe ich noch nie gehört. Woher weiß ich was auf mich zutrifft ? Wenn ich das nicht wegbekomme, was soll ich dann machen ? Den Weg über den Bootloader (da war übrigens erstmal grub2 ausgewählt) bin ich gegangen inkl. Neustart, hat aber wie gesagt an dem zgrep Befehl nichts geändert. Ich bin jetzt etwas verwirrt ich wollte doch nur einen harmlosen WLAN stick in Betrieb nehmen :)

    Für den Inhalt des Beitrages 56623 haftet ausdrücklich der jeweilige Autor: peaceFul

  • Nochmal zu den Routereinstellungen:

    Mein Router bietet nur folgende Optionen:
    bgn - so war es bisher
    bg - es werden nur 18Mbit Verbindungsgeschwindigkeit angezeigt, ich komme ins Netz, der Abbruch der
    Verbindung tritt nach wie vor auf.
    gn - mein linux rechner stellt gar keine verbindung her
    an - inakzeptabel da ich noch andere geraete im netzwerk verwende, insb. der linux rechner verbindet nicht.

    Auf der Verpackung des WLAN sticks steht uebrigens: channel 13 for europe. Kann es sein dass ich genau diesen Channel verwenden muss ?
    EDIT: ich habe wieder b/g/n gewählt und als channel 13 genommen daraufhin bekam ich unter linux gar keine verbindung mehr, jetzt steht der channel wieder wie am anfang auf 'auto'.

    Die Sache mit der Deaktivierung von ipv6 wuerde ich ausprobieren weiss aber nicht wie das geht (s. vorheriger post).

    Bei der Netzeinstellung (b/g/n/a), der Wahl ipv6 ja/nein und auch bei der Wahl des genauen Kanals muss ich sagen dass es sehr entaeuschend ist, wenn ich auf eine bestimmte Einstellung mit meinem nagelneuen Rechner&WLAN stick angewiesen bin und ich diese Einschraenkung nicht akzeptieren will.

    Ich weiss weiterhin nicht wieso die Verbindung abbricht und suche weiterhin nach einer Loesung mit meinem System eine stabile Netzverbindung herzustellen, bestenfalls ohne auf die exakten Routereinstellungen angewiesen zu sein.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von peaceFul ()

    Für den Inhalt des Beitrages 56624 haftet ausdrücklich der jeweilige Autor: peaceFul

  • Wie man zusätzliche Bootparameter angibt, ist in folgendem Link erklärt :
    grub2 zusätzliche Bootparameter

    Nur musst Du dort eben statt des Parameters nomodeset den Parameter

    Quellcode

    1. ipv6.disable=1

    eintragen.

    Für den Inhalt des Beitrages 56627 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • @Trekkie00

    Unter 'Optionaler Parameter für Kernel-Befehlszeile' steht jetzt (nach Neustart):

    Quellcode

    1. resume=/dev/disk/by-id/ata-Samsung_SSD_840_Series_S19HNSAD416573L-part1 splash=silent quiet showopts ipv6.disable=1


    ich bekomme weiterhin

    Quellcode

    1. > zgrep CONFIG_IPV6= /proc/config.gz
    2. CONFIG_IPV6=y

    Für den Inhalt des Beitrages 56630 haftet ausdrücklich der jeweilige Autor: peaceFul

  • peaceFul schrieb:

    ich bekomme weiterhin

    Quellcode

    1. > zgrep CONFIG_IPV6= /proc/config.gz
    2. CONFIG_IPV6=y

    Die Ausgabe wird auch bleiben.
    The reason:

    Quellcode

    1. zgrep CONFIG_IPV6= /proc/config.gz
    2. CONFIG_IPV6=y


    IPv6 has been compiled directly into the kernel, but since YaST tries to disable it using the module option

    Aber das ist nur ein Nebenschauplatz Deines Problems.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 56639 haftet ausdrücklich der jeweilige Autor: Sauerland

www.cyberport.de