Nur noch installiertes 12.3 bootet (mit ACPI Fehler) auf Samsung 900x4c

Hinweis: In dem Thema Nur noch installiertes 12.3 bootet (mit ACPI Fehler) auf Samsung 900x4c gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Nur noch installiertes 12.3 bootet (mit ACPI Fehler) auf Samsung 900x4c

    Hallo zusammen,

    bin zwar schon länger Linux-Nutzer aber neu hier im Forum.

    Habe ein großes Problem mit meinem Laptop. Hier zunächst ein paar Daten:
    Samsung 900x4c-A08DE,
    Dual-Boot opensuse 12.3 und Windows 7 (im CSM, nicht UEFI Modus), Win XP habe ich gelegentlich in einer VirtualBox laufen,
    Kernel: 3.7.10-1.11-desktop
    KDE 4.10.3

    Diese Konfiguration lief 8 Wochen lang sehr stabil. Nun geht es los...
    Vor einer Woche habe ich zum ersten Mal (bewusst) beim Booten die Fehlermeldung "acpi ec input buffer is not empty aborting transaction" gesehen, die mehrmals auftaucht.
    Danach konnte mir die Akkuüberwachung keine Informationen mehr liefern und die Tastaturbeleuchtung funktionierte nicht mehr.
    In einem Forum (erinnere mich leider nicht mehr daran, wo es war) habe ich gelesen, dass ein BIOS Update helfen könnte. Bei meinem Samsung geht das aber nur über ein Windows-Programm. Also, Win 7 versucht zu booten und festgestellt, dass ich weder Win 7 von der Platte, noch von DVD booten kann. Mit unserem Sysadmin haben wir auch Win 8 und XP von einer USB-Platte versucht, ebenfalls ohne Erfolg. Also fällt das BIOS Update im Moment auch aus...
    Wie gesagt, 8 Wochen lang lief alles super.

    Beim Samsung Support wusste auch niemand Rat. Die wollten mir eher einreden, dass es vom Suse herkommt.

    Habe schon ziemlich lange gegoogelt, aber noch nichts gefunden. Kann es mit dem letzten Kernel-Update zusammenhängen? Das müsste etwa in dem Zeitraum gewesen sein. Aber warum bootet dann kein anderes System mehr?

    Wäre toll, wenn jemand Rat wüsste.

    Danke
    CJ


    PS: Da es sich um einen Firmenrechner handelt, wäre es gut, wenn die Garantie nicht gefährdet wird ;)

    Für den Inhalt des Beitrages 57023 haftet ausdrücklich der jeweilige Autor: zeedschaj

  • Hallo nochmal.

    Hier noch ein Nachtrag. Es scheint, dass Linux-Systeme booten, allerdings mit ACPI Warnungen. Vielleicht ist das die Frage:

    Kann es sein, dass der Linux-Kernel irgendetwas am BIOS so manipuliert, dass Windows nicht mehr starten kann?

    Für den UEFI-Modus ist das ja ein bekannter Bug, der mit Win oder Linux auftreten kann. Scheinbar bekommt Samsung das Problem auch nicht in den Griff. Kann bei meinem Rechner etwas ähnliches passiert sein?

    Wäre toll, wenn jemand eine Idee hätte.

    Danke und viele Grüße
    CJ

    Für den Inhalt des Beitrages 57097 haftet ausdrücklich der jeweilige Autor: zeedschaj

  • Vorerst gelöst

    Hallo,

    das Problem ist (vorerst) gelöst. Auf der Rückseite des Gerätes kann man mittels Büroklammer o.ä. die Batterieversorgung unterbrechen. Das habe ich für 5 Sek. getan und nun läuft er wieder einwandfrei, d.h. keine ACPI Fehlermeldungen mehr, Windows bootet wieder von der Platte, Akkuanzeige im KDE funktioniert wieder.
    Allerdings weiß ich immer noch nicht, woran es lag, bzw. ob der Fehler wieder reproduziert wird. Wäre also an Ideen weiterhin sehr interessiert.

    Vielen Dank
    CJ

    Für den Inhalt des Beitrages 57102 haftet ausdrücklich der jeweilige Autor: zeedschaj

www.cyberport.de