Treiberproblem, Bootloader, Eingabe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Treiberproblem, Bootloader, Eingabe gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Treiberproblem, Bootloader, Eingabe

    Hallo zusammen,

    ich habe mir vor kurzem ein Schenker XMG A523 zugelegt und darauf Windows 8 und openSUSE 12.3 im Dualboot installiert. Nun bin ich mit openSUSE auf ein paar Probleme gestossen, vermutlich, da ich keine Vorkenntnisse habe. Ich habe auch im notebookchat.com Forum schon einen Thread gestartet. Doch dort sind fast keine Linux-User unterwegs, was mich hier her bringt.



    Nun zu meinen Problemen:

    (1) Ich denke, dass die Treiber (wenn ueberhaupt) nicht richtig installiert wurden, da ich die Aufloesung nicht verstellen kann (default ist auf 800x600).
    Unter Yast werden keine benoetigten Pakete angezeigt und der Befehl "xrandr -q" hat nur die Meldung "Failed to get size of gamma for output default" gebracht.
    Wie kann ich die noetigen Treiber fuer die Intel HD 4600 und die NVIDIA GeForce GTX 765M installieren, oder was muss ich tun?
    (Mir wurde geraten Opensuse 13.1 Milestone 2 als Live-DVD zu laden und zu schauen, ob dort die Probleme auch auftreten. Jedoch moechte ich nur ungern ein verbuggtes/unfertiges Betriebssystem aufspielen.)

    (2) Im bootloader wird steht openSUSE ganz oben auf default. Wie kann ich die Reihenfolge aendern? Ich habe in den bootloader-Optionen den Windows-Bootloader auf default gesetzt, was jedoch nichts geaendert hat.

    (3) Ich habe eine amerikanische Tastatur (um schneller programmieren zu koennen). Ich habe die Eingabe auf us international gesetzt. Jedoch kann ich trotzdem keine Umlaute und kein scharf-s schreiben (ueber die kuerzel alt-rechts + q / y / p / s. Muss ich dazu ein bestimmtes Sprachpaket laden? Wenn ja, wie?



    Schonmal vielen Dank fuer Eure Hilfe. Wenn ich etwas vergessen habt, oder Ihr noch zusaetzliche Informationen moechtet, dann sagt bitte einfach Bescheid.

    Gruss Gauss

    Für den Inhalt des Beitrages 57511 haftet ausdrücklich der jeweilige Autor: gauss

  • Du möchtest doch bitte zu jedem Problem ein eigenständiges Thema eröffnen und informiere dich mal, so nebenher, über Bumblebee (in Zusammenhang mit Linux, nicht den Transformers).

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tomfa-ng ()

    Für den Inhalt des Beitrages 57512 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Alles klar, mache ich. Und danke für den Hinweis.


    Aber Bumblebee wäre doch erst der nächste Schritt, wenn ich das richtig verstanden habe.


    Bumblebee soll doch dafür sorgen, dass je nach Anforderungen entweder die Intel oder die NVIDIA benutzt wird. Mir würde es allerdings im ersten Schritt reichen, wenn eine der beiden funktioniert (aus Wärmeentwicklungsgründen lieber die Intel).
    Oder denkst du, dass sich das Problem dadurch komplett löst?

    Für den Inhalt des Beitrages 57527 haftet ausdrücklich der jeweilige Autor: gauss