[Gelöst] meine Grafikaulösung steht bei 640*480 auf einem 42" Bildschirm fest und ich kann sie nicht umstellen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst] meine Grafikaulösung steht bei 640*480 auf einem 42" Bildschirm fest und ich kann sie nicht umstellen gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [Gelöst] meine Grafikaulösung steht bei 640*480 auf einem 42" Bildschirm fest und ich kann sie nicht umstellen

    Hallo zusammen,

    erst mal die Eckdaten.

    Mein System ist openSUSE 13.1 Beta 1 (x86_64), VERSION = 13.1, CODENAME = Bottle

    Meine Grafikkarte ist eine GeForce 9500 GT

    Mein Problem (war), dass ich ein paar Scripte geschrieben habe, welche ffmpeg nutzen um
    eine Desktopaufnahme zu vollziehen und diese im Anschluss auf Nachfrage in ein bestimmtes
    Format (Androide, Youtube, Myvideo ...) usw umzuwandeln.

    Das hatte auch alles super funktioniert unter PCLinuxOs64, allerdings nur auf meinem PC.

    Nach dem ich es von einigen Bekannten habe testen lassen, empfanden diese es nicht mal
    mehr für nötig mir Rückmeldung zu geben, da, wie sie es meinten, nur Müll sei,

    Schlau wie ich war { ;( habe ich mir gedacht, teste es doch selber mal unter anderen Vorraus-
    setzungen und installierte OpenSUSE 13.1.

    Na ja dazu kann ich nur eins sagen.
    Das war die richtige Entscheidung, da ich nun feststellen durfte, dass UnixLinux nicht gleich
    Unix-Linux ist.

    Was ist passiert?
    Nun die fps ist von zirka 60 auf 14 gefallen, wodurch ein Video welches mit 25 fps aufgenommen
    werden sollte doch einige Sprünge erlebt. (unanschaubar!)
    hier ein Beispiel:

    youtube.com/watch?v=O2vTMpqXsXY

    Ok ich dachte mir, dass es am Grafikkartentreiber liegen könnte. Also die naheliegende Lösung
    war den Grafikkartentreiber zu aktualisieren.

    Habe ich auch versucht, aber das brach mit der Fehlermeldung
    kernel nvidia irgendwas konnte nicht erstellt werden
    Sorry ich habe vergessen wo die log noch mal steht, deshalb kann ich es nicht genau
    schreiben, was da stand.

    Aber jetzt habe ich das Problem, dass ich meinen Bildschirm nur noch mit einer Auflösung von
    640*480 Betreiben kann. Man sehe folgendes Bild an:


    Der Treiber kann nicht ganz verloren sein, denn UrbanTerror läuft dennoch wie eine eins.
    Bei Return to Castle Wolfenstein sieht es allerdings anders aus, es läuft zwar aber ich
    habe keine chance alles zu sehen, da ich nicht an die Grafikoptionen komme.

    Ich habe schon versucht die xorg.conf zu verstellen, was aber nicht möglich ist, da es
    diese gar nicht gibt.

    Es gibt nur die xorg.conf.install, aber da stehen keine Bild(Video)auflösungen drin.

    hier meine /etc/x11/xorg.con.install

    Quellcode

    1. Section "Device"
    2. Identifier "vboxvideo"
    3. Driver "vboxvideo"
    4. EndSection
    5. Section "Screen"
    6. Identifier "vboxvideo"
    7. Device "vboxvideo"
    8. EndSection
    9. Section "Device"
    10. Identifier "vmware"
    11. Driver "vmware"
    12. EndSection
    13. Section "Screen"
    14. Identifier "vmware"
    15. Device "vmware"
    16. EndSection
    17. Section "Device"
    18. Identifier "modesetting"
    19. Driver "modesetting"
    20. EndSection
    21. Section "Screen"
    22. Identifier "modesetting"
    23. Device "modesetting"
    24. EndSection
    25. Section "Device"
    26. Identifier "fbdev"
    27. Driver "fbdev"
    28. EndSection
    29. Section "Screen"
    30. Identifier "fbdev"
    31. Device "fbdev"
    32. EndSection
    33. Section "Device"
    34. Identifier "vesa"
    35. Driver "vesa"
    36. EndSection
    37. Section "Screen"
    38. Identifier "vesa"
    39. Device "vesa"
    40. EndSection
    41. Section "ServerLayout"
    42. Identifier "Layout"
    43. Screen "vboxvideo"
    44. Screen "vmware"
    45. Screen "modesetting"
    46. Screen "fbdev"
    47. Screen "vesa"
    48. EndSection
    Alles anzeigen


    Meine wichtigste Frage lautet:
    Wie kann ich OpenSuse verraten, dass sowohl meine Grafikkarte als auch mein Monitor mehr als
    eine Auflösung von 640*480 Pixel schaffen.

    Und, aber erst mal nachrangig, was habe ich falsch gemacht?

    würde mich über konstruktive Kritik freuen, aber konstruktive Hilfe wäre mir erst mal lieber.

    In diesem Sinne schon mal danke-

    PS:
    Ich habe leider LRS von daher bin ich nicht böse
    wenn auf Rechtschreibfehler hingewiesen wird, aber bitte wenn, dann freundlich.
    Und ja ich nutze die Rechtschreibprüfung.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spirit05 ()

    Für den Inhalt des Beitrages 59401 haftet ausdrücklich der jeweilige Autor: Spirit05

  • Spirit05 schrieb:

    Mein System ist openSUSE 13.1 Beta 1 (x86_64), VERSION = 13.1, CODENAME = Bottle

    Spirit05 schrieb:

    Und, aber erst mal nachrangig, was habe ich falsch gemacht?

    Eine noch nicht offiziell freigegebene Linux-Version installiert?

    Zum installieren der Nvidia-Treiber unter Kernel 3.11 benötigts einen Patch.

    Probleme bitte bei bugzilla melden, da hier im Forum keine Unterstützung für Alpha-, Beta- oder sonstige noch nicht freigegegebene Linux-Versionen gegeben wird.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 59406 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Dessen war ich mir schon vor der Fragestellung bewusst.
    Ich habe meine Frage vielleicht auch falsch gestellt.
    Ich erwarte keineswegs, dass ihr mir erklärt wie ich eine uralt Grafikkarte
    unter einer beter von OpenSuse installiere, ich hatte vielmehr darauf gehofft,
    dass ihr mir einen Weg zeigen könntet wie ich es schaffe die alte wieder zum
    laufen zu bringen.

    Aber dennoch frage ich mich warum die Antwort doch recht unfreundlich ausfiel?
    Habe ich hier jemanden persönlich oder über dritte oder anderweitig angegriffen?

    Sauerland ich finde deine Antwort professionell und absolut passend.

    MfG

    Ich und nur ich

    Für den Inhalt des Beitrages 59420 haftet ausdrücklich der jeweilige Autor: Spirit05

  • Falls das als unfreundlich rüberkommt, sollte nicht sein.

    Ich sehe das nur so:
    Wer sich eine Alpha-, Beta- oder sonstige noch nicht freigegebene Version installiert, sollte auch wissen, wie er Probleme meldet, damit diese für die Final behoben werden können.

    Für den Nvidia-Treiber braucht es noch einen Patch, schau mal hier:
    forums.opensuse.org/english/ge…t-your-comments-here.html
    forums.opensuse.org/english/ge…ons-please-post-here.html

    Ansonsten:
    opensuse-forum.de/die-richtige…llgemeines-f17/t8549-f22/

    PS: 640x480 bei 42 Zoll ergibt aber eine gut lesbarer Schrift.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 59422 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Falls das als unfreundlich rüberkommt, sollte nicht sein.

    Nein es kam vom User UHELP unfreundlich rüber.
    Deine Antwort empfand ich als absolut neutral und
    professionell.
    Du hast mich zwar auf Unzulänglichkeiten bezüglich meiner
    Auswahl des Betriebssystems hingewiesen, welche ich aber
    absolut nachvollziehen kann.
    Zum Zeitpunkt des Downloads war ich mir allerdings nicht
    bewusst, dass es eine beta ist.
    Aber ich gebe zu, wenn ich es gewusst hätte, wäre das gleiche
    System auf meiner platte.
    ich bin halt etwas experimentierfreudig.

    Aber schlussendlich hast du dich für nichts zu entschuldigen!
    Ich finde bis jetzt das deine Antworten nur so zu interpretieren sind

    :smilie_hops_011:

    Für den Inhalt des Beitrages 59423 haftet ausdrücklich der jeweilige Autor: Spirit05

  • Aber ich gebe zu, wenn ich es gewusst hätte, wäre das gleiche
    System auf meiner platte.

    Und genau das ist das was uhelp (in Kurzform) ausdrücken wollte. Wer sich eine nicht finale Version installiert, sollte wissen, wie man sich in solchen Situationen wehren kann.

    Für den Inhalt des Beitrages 59430 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Ihr hattet ja Recht

    Da bin ich wieder

    Erst mal sorry an uhelp,

    ich war schon mehrere Stunden erfolglos
    im WEB unterwegs und hatte alles versucht was ich dort finden konnte.
    Weshalb ich auch dem entsprechend empfindlich gegenüber Kritik war.

    Das war auch wohl ausschlaggebend
    dafür, dass ich deine Antwort als unangemessen empfand. Aber bei
    nochmaligem durchlesen, muss ich sagen, dass Sie zwar kurz (sehr
    kurz) gehalten war, aber dennoch nicht unfreundlich sondern einfach
    nur Zielgerichtet.

    Nun zum Problem.

    Also auch wenn hier keine BETAS
    besprochen werden möchte ich, wo schon mal die Frage von mir
    gestellt wurde, den Lösungsweg aufzeigen.

    Denn es gibt kaum etwas ärgerlicheres,
    als dass man anfängt Beiträge zu lesen, welche am Ende keine Lösung
    bieten. (ist meine Meinung)

    Ein Downgrade auf OpenSUSE 12.3 ist
    nicht notwendig, aber es ist sinnvoller diese von vornherein zu
    installieren, wenn man nicht bereit ist auf Probleme zu stoßen.

    Um den NVIDIA Treiber installieren zu
    können war ich gezwungen von Kernel 13.11 auf Kernel 13.10 zu
    wechseln. Danach lief die Installation des Treibers reibungslos
    durch. (Lösungsweg beendet :thumbsup: )

    Die Patches, welche es möglich machen
    sollen den Treiber auch unter Kernel 13,11 zu installieren
    haben nicht funktioniert. Von daher
    möchte ich davon abraten diese zu nutzen. (hat viel Zeit verschwendet)

    Ach ja ffmpeg lief dadurch auch nicht besser.
    Der Fehler lag weder am Treiber noch an OpenSUSE
    Er lag viel mer (mehr meer ???) am DAU (dümmster anzunehmender User).

    Also an mir ;(

    Ich hatte einfach vergessen ffmpeg zu sagen, dass es PULSE nutzen soll.

    Für den Inhalt des Beitrages 59516 haftet ausdrücklich der jeweilige Autor: Spirit05