Beiträge von Joe096

    Hallo!


    Ich habe mir Tumbleweed installiert und wollte nun meinen Brother MFC J5320DW installieren.
    Wie ich es auch schon unter anderen Distris gemacht habe, habe ich die originalen Brother Treiber herunter geladen und übers Terminal installiert.


    Allerdings passieren hier 2 Dinge, die ich nicht nachvollziehen kann:
    1) Der Drucker wird in Yast2 im Druckerdialog angezeigt. Mit "Verbindung prüfen" erhalte ich auch ein "OK". Trotzdem reagiert er z.B. auf "Testseite drucken" gar nicht.
    2) Gehe ich in den "Drucker einrichten" Dialog (ausserhalb yast), kann ich noch nicht mal "Standarddrucker auswählen, denn ständig kommt die Meldung: "Auftrag kann nicht ausgeführt werden: Verboten"


    Dann dachte ich, geh ich mal direkt auf die CUPS-Webseite und versuche dort mein Glück - ebenfalls Fehlanzeige, wegen fehlender Zugangsberechtigung....


    Wie bekomme ich denn diesen Drucker ans arbeiten (was in anderen, z.B. Ubuntu-basierten Linuxen problemlos abläuft) ?


    Gruß
    Joe

    [quote='Joe096','index.php?page=Thread&postID=81764#post81764']

    Code
    i | kernel-desktop | Paket | 3.11.10-29.1 | i686 | (Systempakete)
    i | kernel-desktop | Paket | 3.11.6-4.1 | i686 | (Systempakete)[/codeDie kannst Du löschen, sind noch von der 13.1 übrig........,
    Also war das ein Upgrade von 13.1 nach 13.2?
    Was passiert, wenn Du steam als User so startest:
    [code]DISPLAY=:0 steam

    Wo (wie) lösche ich diese Kernel-Einträge?


    Code
    DISPLAY=:0 steam


    ergibt = selbige Fehlermeldung wie vorhin.


    P.S. Bin jetzt mal auf Tauchstation :D (..gehe jetzt mal ne Runde Nachtdienstschlaf nachholen..). Bin so ab 16:00 Uhr wieder da...


    <Sauerland> for President :smilie_hops_011:


    Code
    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF119 [GeForce GT 610] [10de:104a] (rev a1)
    Subsystem: Palit Microsystems Inc. Device [1569:104a]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia



    Code
    uname -a
    Linux localhost 3.16.7-21-desktop #1 SMP PREEMPT Tue Apr 14 07:11:37 UTC 2015 (93c1539) i686 i686 i386 GNU/Linux


    ;)

    Nee, Fehlanzeige.
    Steam zeigte zwar einen Downloadverlauf, aber dann bricht es mit folgender Fehlermeldung ab:


    Zitat

    Unable to open a connection to X. Check your DISPLAY environment variable and make sure that you have enabled X. If you are running remotely, make sure that you have a remote connection which will allow an X connection.


    For more information visit https://support.steampowered.c…le.php?ref=4050-WOJB-0608.

    Aber das ist wieder die Info von der Steamseite zum Thema X-server.
    Ich blicke da nicht durch. warum zickt Suse da so rum?


    Installiere ich Steam unter Mint, läuft das ohne Beanstandungen durch.


    < Sauerland>: Ich hatte es genauso gemacht, wie von dir empfohlen.

    So, weiter gehts...


    Nach zypper dup --dry-run kommt:


    So...Verzeichnisse sind gelöscht.



    Und:


    Code
    joe@localhost:~> zypper se -si steam
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    S | Name | Typ | Version | Arch | Repository
    --+-------+-------+--------------+------+-----------
    i | steam | Paket | 1.0.0.50-1.1 | i586 | games


    Und hier die Ausgabe von steam



    Gruß
    Joe

    <SauerlandY: Deinem Link zu Steam bin ich gefolgt. Aber auch hier alles im grünen Bereich.
    Die Ausgabe von:

    Code
    echo $DISPLAY

    = 0 / xclock lässt sich auch anstandslos über das Terminal starten.
    Steam als root zu starten, schlägt fehl, da eine Hinweismeldung kommt

    Zitat

    Cannot run as root user

    Gruß..
    Joe