Beiträge von McFlyers

    Ok, wenn der Bootmanager kommt sieht's schon mal nicht sooo schlecht aus mit Secureboot(in Annahme SecureBoot ist im BIOS/UEFI aktiviert)


    Nun stellt sich mir bzw. Dir die Frage: Kannst Du aus Grub Windingsgedöns booten?

    Zweite Frage wäre: Wenn Du Linux bootest wo bleibt's stehn(ich hab da ne Vorahnung?


    Wenn Wingedöns bootet, aber Linux sich während Boot "aufhängt" mutmaße ich mal es liegt am Grafiktreiber.

    In diesem Fall markiere mal Linux zum booten, aber statt Enter/Return drückst Du "E" für Edit(editiert nicht permanent) und schaust in die Zeile die mit linuxefi beginnt und editierst diese am Ende indem Du "nomodeset" dranschreibst (Obacht die Zeile kann mehrzeilig sein).


    Wenn Du ein Live-System zur Verfügung hast, würde die Ausgabe von

    Code
    lspci |grep -iEA3 'vga|3d'

    auch weiterhelfen.

    Einfachste Lösung:

    Neuinstallation und während Installationsprozess nicht immer blind weiterklicken, sondern auch mal schaun was der doofe Bildschirm anzeigt!!!

    Bevor Installation beginnt kann man sehn was gemacht wird und dort ist GANZ oben ein Punkt Bootloader (kann man anklicken) und Secureboot aktivieren,wenn nicht eh schon aktiviert, AKTIVIEREN.


    Man sollte noch dazu sagen, stell Dein Bios/UEFI vorher auf Secureboot (nicht Legacy) dann sollte der Installer den Secureboot automatisch erkennen.

    Dann sollte nach Installation und Reboot ein "blaues Fenster (MOK-Manager)" kommen und Du machst NIX, lass Zeit ablaufen und ready.


    Sollte dies nicht funsen und MOK-Manager erscheint, dann Key enrollen im MOK-Moanager.


    Kleiner Tipp: Die EFI-Partition wähend Installationsprozess als /boot/EFI einbinden (sollte Partitionsmanager beim bearbeiten korrekt machen) aber ich mußte die EFI-Partition manuell einbinden(was ich eh immer manuell mache)

    Soa, Repos noch geräumt und Aliase angepasst:

    Sauerland: Sollte passen, oder?

    Danke Dir für die Antwort Sauerland.
    Hab's nu über Script von Virtualbox-Homepage installiert.
    Hoffe es verkraftet auch Kernel-Updates, DKMS läuft eh wegen Bumblebee-Gedöns.
    Thema sollte erledigt sein.


    Gruß


    McFlyers

    War lang nimmer hier ;)
    Erstmal Grüße an alle.


    Nach Einbau einer neuen SSD hab ich System mal "clean" installiert und hab nu Probleme mit Virtualbox.


    Syinfo:

    Code
    enterprise:~ # uname -a
    Linux enterprise 5.2.10-1.g5878ee6-default #1 SMP Sun Aug 25 17:33:34 UTC 2019 (5878ee6) x86_64 x86_64 x86_64 GNU/Linux



    Installationsfehlermeldung:


    *Zu Sauerland guck*
    Dir fällt doch dazu bestimmt wat ein *zwinker*
    Aber bitte kein Home-Repos, die hab ich bewußt alle rausgeworfen bei Neuinst.


    Gruiß Fly

    Da es hier sehr zahlreiche Antworten gegeben hat, für die ich mich natürlich bedanke, habe ich die Lösung gefunden:


    Was ich nicht probiert habe, ist, den NVIDIA/Optimus Treiber zu deinstallieren. Da dieser seit dem Neustart aber nicht angesprochen wird (ich will auch den nouveau nicht), sollte das kein Problem sein.

    Warum dkms (Dynamic Kernel Module Service) abschalten?
    Wozu sudo, das ist nicht Ubuntu?