Beiträge von tomfa-ng

    Füge das multimedia:apps Repo als root hinzu:

    […]

    Dann braucht es aber noch das multimedia:libs oder ein Home-Repo.


    Code
    zypper se -s -f --provides libSoundTouch.so*
    Loading repository data...
    Reading installed packages...
    S | Name | Type | Version | Arch | Repository
    ---+----------------------+---------+-----------------+--------+-----------------
    i+ | libSoundTouch0 | package | 1.8.0-lp152.6.7 | x86_64 | Haupt-Repository
    | libSoundTouch0-32bit | package | 1.8.0-lp152.6.7 | x86_64 | Haupt-Repository
    Code
    rpm -qlp https://download.opensuse.org/repositories/multimedia:/libs/openSUSE_Leap_15.2/x86_64/libSoundTouch1-2.1.2-lp152.46.3.x86_64.rpm
    /usr/lib64/libSoundTouch.so.1
    /usr/lib64/libSoundTouch.so.1.0.0
    /usr/share/licenses/libSoundTouch1
    /usr/share/licenses/libSoundTouch1/COPYING.TXT



    So nebenbei:

    Code
    zypper se -si audacity
    Loading repository data...
    Reading installed packages...
    S | Name | Type | Version | Arch | Repository
    ---+---------------+---------+------------------+--------+-----------------
    i+ | audacity | package | 2.2.2-lp152.3.11 | x86_64 | Haupt-Repository
    i | audacity-lang | package | 2.2.2-lp152.3.11 | noarch | Haupt-Repository

    ist hier übrigens auf Deutsch und es sind sogar mehr als drei Sprachen zu wählen.

    „KDE-Systemeinstellungen → Arbeitsbereich → Verhalten des Arbeitsbereichs → Allgemeines Verhalten → Klick-Verhalten“ hilft nicht weiter?

    Da ich kürzlich mit meinem Hauptrechner auf Komponenten von AMD umgestiegen bin (unter anderem eine GIGABYTE Radeon RX 5600 XT WINDFORCE OC 6G als Grafikkarte), ähnliche „Symptome“ auf diesem Rechner hatte und etwas nachhelfen musste (Kernel, libdrm und Mesa), könnte es sein, dass es auch bei dir zutreffen könnte.

    Daher liefer mal ein paar Informationen mittels der Ausgaben von:

    Code
    /sbin/lspci -nnk | grep -EiA3 vga
    Code
    glxinfo | grep -Ei "direct|libgl"
    Code
    uname -r
    Code
    zypper se -s kernel mesa libgbm libdrm

    Nach dem Hinweis von tomfa-ng war die Reaktion anders (es wurde installiert).

    Aber nach dem klick auf 1 ist die Ausschrift

    "umstellen von Systempaketen auf Versionen im Repository Packman Repository abbrechen"

    für mich irritierend, denn ich wollte ja nichts abbrechen, und habe deshalb gleich auf "übernehmen" gedrückt.

    Wie kamst du denn auf „abbrechen“, welches nirgends beschrieben war? Bei meinem Bild wird auf „Übernehmen“ gezeigt, ebenso hast beim Punkt Sechs der Anleitung (https://en.opensuse.org/SDB:Install_Packman_codecs) auch nicht das gemacht, was dort beschrieben wurde, sondern auch was anderes, du hast diesen Punkt übersprungen und bist gleich zu Punkt Sieben übergegangen.

    Habe ich ja erwähnt, Anwenderfehler und mit YaST, welches alles bei dieser Aktion alles richtig gemacht hat, ist alles in Ordnung.

    Tumbleweed?

    openSUSE Leap 15.2. Ich tippe auf falsche Benutzeraktion, konnte es jedenfalls reproduzieren. Eventuell hat wonder.wishes einen Link zur Anleitung, wäre hilfreich.


    wonder.wishes, bei Punkt 6, wo immer dieser auch aufgeführt ist, hast du, wie im unteren Bild, auf 1 oder 2 geklickt?



    Wenn du direkt auf 2 geklickt hast, dann war dieses falsch und es führt zu dem von dir genannten Verhalten, du musst zuerst auf 1 klicken.

    Du kannst uns dann auch sagen, ob der Befehl zypper dup --from xxx ohne --allow-vendor-change funktioniert.

    Sicher funktioniert das noch, aber dann kannst du jeden Paketwechsel zu einem anderen Repositorium, welches diese Pakete noch anbietet, einzeln bestätigen. Anders sieht es aus, wenn ein Paketwechsel zu einem anderen Anbieter/Repositorium zuvor schon durchgeführt wurde.


    Beispiele:

    Auf Packman hatte ich schon vor längere Zeit die Pakete umgestellt, daher käme ein zypper dup --from * einem zypper up * gleich:

    Daher ein anderes Repositorium als Beispiel:

    Ohne --allow-vendor-change:


    Mit --allow-vendor-change:

    Geht schneller. ;)