Beiträge von RainerErnst

    Ok, ich versuche mich, hoffentlich Zeitnah, zu bessern.
    Denke das die folgenden Infos von der DiskStation soweit vollständig sind:


    Netzwerk:
    Servername = DiskStation
    Standard-Gataway = 192.168.2.1


    Windows Dateidienst = aktiviert (Arbeitsgruppe = WORKGROUP)
    NFS = aktiviert
    Anzugebende Adressen für freigegebene Ordner
    -> PC (Windows Explorer): \\DiskStation
    -> Mac (Finder): smb://DiskStation
    FTP-Dienst = aktiviert (ohne Verschlüsselung)
    TFTP & rsync = nicht aktiviert


    Benutzer:
    Info:
    Name & Beschreibung = Datenaustausch
    Email = nein
    Passwort = gesetzt


    Benutzergruppen:
    administrator = system default admin group
    http = system default group for Web services
    users = system default group


    Berechtigungen:
    Datenaustausch = Lesen/Screiben


    Quote:
    Belegte Kapazität = 0
    Effektive Quote = Keine Begrenzung
    ruppenquote = Keine Begrenzung


    Freigegebener Ordner Datenaustausch:
    Allgemein:
    Name = Datenaustausch
    Beschreibung= Datenaustausch
    Ort = Volume1
    Verbergen unter der Netzwerkumgebung = nein
    Unterordner und Dateien vor Benutzern ohne Berechtigungen ausblenden = nein


    Berechtigungen:
    admin = Lesen/Schreiben
    Datenaustausch = Lesen/Schreiben


    Erweiterte Berechtigungen:
    Keine


    NFS-Berechtigungen:
    Client = *,*.synology.com
    Privileg = Lesen/Schreiben
    Squash = Alle Benutzer zu Admin zuordnen
    Asynchron = Ja
    Nicht privilegierter Port = Abgelehnt
    Über Kreuz anhängen = Zulässig


    Gruppe:
    Gruppeninformationen:
    users = System default group
    Berechtigungen:
    Datenaustausch = Lesen/Schreiben

    Mit SMB4K bin ich zumindest mal so weit gekommen, das es eine Freigebe gibt. smb://192.168.2.100/Ordner wurde akzeptiert. Allerdings wird nach einem Neustart das Lesezeichen nicht mehr automatisch eingebunden, sondern muss händisch über SMB4K wieder eingebunden werden. Mal schauen ob ich die Einstellung für das automatische wiedereinbinden finde.

    Du öffnest in smb4k den Dialog zum Einbinden, gibst obiges bei UNC-Adresse ein , Häckchen bei Lesenzeichen hinzufügen - OK

    Warum auch immer, bei mir funktioniert es nicht: Fehler: ungültige oder falsche Adresse
    Ich antworte jetzt auch nur auf die schnelle. muss gleich wieder los und komm auch erst morgen wieder dazu weiter zu machen. Da muss ein Fehler auf meineM Computer sein, den ich vermutlich bei den Versuchen mit dem NAS selbst produziert habe. Ich bleib dran und melde mich.

    Also ich gehe jetzt mal davon aus, das meine Fragerei so langsam etwas nervig ist. Mich selbst nervt das ich wohl nicht fachlich ausdrücken kann was ich eigentlich will. Obwohl es für mich selbst ja klar ist was ich will, ich versuche es nochmal:


    1 NAS das eine freigegebenen "Ordner" hat, auf den ich über Dolphin, ohne Passworteingabe, mit der Eingabe smb://192.168.2.100/Ordner/ zugreifen kann, Dateien bearbeiten, löschen, neu hinzufügen ....
    Und ich stelle mir nun in meinem einfachen schlichten und unwissenden Anwenderdasein vor, das es für diese meiner Meinung nach einfache Fragestellung, eine einfach zu handhabende Möglichkeit gibt.


    Bitte nicht böse sein, nicht ärgern. Wir leben alle ein wenig in unseren Welten und das ist auch völlig richtig so.

    So, jetzt bin ich doch erst heute morgen dazu gekommen. Leider ist auch smb4k nicht so ganz selbsterklärend, bzw. die Hilfe-Texte helfen mir nicht wirklich weiter.
    Netzwerk durchsuchen bringt kein Ergebnis, obwohl ich im Dolfin die NAS mit smb://192.168.... ansprechen kann.
    Dann hab ich mir das Dialogfenster Freigabe einbinden vorgenommen:
    Unter UNC-Adresse kann ich nicht wirklich nachvollziehen was da denn eingetragen werden soll. In der Hilfe zum Eigabefeld steht: //[Nutzer@]/Rechner/Freigabe. Der Mehr leider nicht. Soll das sein: users@ oder Meinusername@, Rechnername als smb-Adresse
    Unter IP-Adresse denke ich die vom NAS, in der Form smb://192.168......./Ordnername_der_Freigabe
    Unter Arbeitsgruppe wahrscheinlich users


    Nichts ist einfach. Außer mer lasst das ^^:):P
    Ich schau mal was sich in den Weiten des Netzes dazu noch findet.

    So, den Versuch auszuschlafen aufgegeben.
    wurzel99: da geb ich dir Recht. Wenn ich das jetzt mit NFS probiere wird das nix. Das ist was für Profis. Ich bin Anwender, mich interessiert zwar auch ein wenig was unter der Haue los ist, aber ganz ehrlich: ich möchte nicht noch einen Beruf lernen.
    Ergo: werd ich mich mit cifs auseinandersetzen müssen. Aber nicht schon heute Morgen. Jetzt ist die Zeitung dran.

    hast du auf dem NAS NFS aktiviert ?

    Ja. Und es wird jetzt auch im Dolphin angezeigt. Das Problem ist: das es nur auf Root reagiert. Als User kann nicht drauf zugegriffen werden. und ich bin noch nicht dahintergestiegen in welcher .conf das drinsteht.


    was heißt bei dir Aufgeweckt? Ist sie ausgeschaltet und soll per WOL angeschaltet werden ?

    NAS ist eingeschaltet und im Ruhemodus springt dann in den Arbeitsmodus <- so umständlich beschreiben das dann Laien wie ich ^^