Keine Verbindung zum Internet

Hinweis: In dem Thema Keine Verbindung zum Internet gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Bei Routing:
    Default IPV4 Gateway: IP-Adresse Deines Routers
    Device: enp6s0

    Für den Inhalt des Beitrages 65346 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Probiere diese Kombi als root:

    Code
    systemctl stop Network.service
    systemctl enable Network.service
    systemctl start Network.service
    # Bin mir nicht ganz sicher, ob ich Network.service richtig geschrieben habe
    # nachgucken mit
    systemctl list-unit-files | grep -i network
  • Kurze Zwischenfrage: Ist es normal, dass der


    Code
    NetworkManager-dispatcher.service


    Code
    NetworkManager-wait-online.service



    Code
    NetworkManager.service


    auf "disabled" gestellt sind?



    Oh mein Gott es funktioniert!!!!! Tausend Dank, root-tut-nicht-gut



    ______________________________________________________________
    Für alle Querleser: Der NetworkManager musste neugestartet werden. Das funktioniert so:

    • sudo systemctl stop network.service
    • sudo systemctl enable network.service
    • sudo systemctl start network.service


    Mit dem Befehl "sudo systemctl list-unit-files | grep -i network" listet das Terminal Euch die aktuellen Einstellungen auf.

  • Für alle Querleser: Der NetworkManager musste neugestartet werden. Das funktioniert so:


    sudo systemctl stop network.service
    sudo systemctl enable network.service
    sudo systemctl start network.service


    Bitte nicht mit

    Code
    sudo

    sondern als

    Code
    root, also su


    siehe hier ab Post 3

    Für den Inhalt des Beitrages 65373 haftet ausdrücklich der jeweilige Autor: Moritz78

  • äh, nein nicht ganz korrekt.


    Das "enable" muss nur einmal gemacht werden.
    Ich hatte aber schon bei manchen Kisten mit 13.1 das ähnliche Problem.
    Ein "enable" tut etwas anderes. *grins*
    Die Manpage kann da Aufkläfung liesten.


    Für einen Restart genügt "systemctl restart Net....."

  • Für alle Querleser: Der NetworkManager musste neugestartet werden. Das funktioniert so:


    sudo systemctl stop network.service
    sudo systemctl enable network.service
    sudo systemctl start network.service


    MIt den 3 Befehlen wird nur:
    1. das Netzwerk gestopped
    2. das Netzwerk bei jedem openSUSE Start mitgestartet
    3 das Netzwerk gestartet


    Und bitte nicht mit sudo, wie bereits angemerkt.

    Für den Inhalt des Beitrages 65379 haftet ausdrücklich der jeweilige Autor: Sauerland